SMTP メールを送信できません

この記事では、新しく作成されたアプリから独自の SMTP サーバー経由でメールを送信しようとするときに発生するエラーに対するFlowします。

適用対象:   Microsoft Dynamics 365
元の KB 番号:   4535859

現象

新しく作成されたアプリから独自の SMTP サーバー経由でメールを送信Flow、接続のセットアップ中に問題が発生します。

原因

SSL (Secure Sockets Layer) 接続が有効になっていません。

解決方法

この問題を解決するには、SSL 接続を有効にし、アカウントのセキュリティ設定を確認する必要があります。 2 段階認証を有効にした場合は、アプリのパスワードを使用してみてください。 それ以外の場合は、安全性の低いアプリのアクセスを有効にしてください。

S M T P 設定で S S L 接続を有効にするスクリーンショット。