SMTP Emailを送信できません

この記事では、新しく作成された Flow アプリから独自の SMTP サーバー経由でメールを送信しようとしたときに発生するエラーの解決策を示します。

適用対象:Microsoft Dynamics 365
元の KB 番号: 4535859

現象

新しく作成した Flow アプリから独自の SMTP サーバー経由でメールを送信しようとすると、接続の設定中に問題が発生します。

原因

SSL (Secure Sockets Layer) 接続が有効になっていません。

解決方法

この問題を解決するには、SSL 接続を有効にし、アカウントのセキュリティ設定をチェックするように要求できます。 2 段階認証を有効にした場合は、アプリ パスワードを使用してみてください。 それ以外の場合は、安全性の低いアプリのアクセスを有効にします。

SMTP 設定で SSL 接続を有効にするスクリーンショット。