(アクセスが拒否されました) リモート サーバーを使用してExchange Onlineに接続Windows PowerShell

問題

リモート サーバーを使用してMicrosoft Exchange Online接続Windows PowerShell、次のエラー メッセージが表示されます。

[outlook.office365.com] Connecting to remote server failed with the following error message: Access is
denied. For more information, see the about_Remote_Troubleshooting Help topic.

+ CategoryInfo : OpenError: (System.Manageme....RemoteRunspace:RemoteRunspace) [].
PSRemotingTransportException

+ FullyQualifiedErrorId : PSSessionOpenedFailed

Import-PSSession : Cannot validate argument on parameter 'Session'. The argument is null.
Supply a non-null argument and try the command again.

At D:\Users\Connect.ps1:7 char:21

+ Import-PSSession < < < < $Session

+ CategoryInfo : Invalid Data: (:) [Import-PSSession], ParameterBindingValidationException

+ FullyQualifiedErrorId :
ParameterArgumentValidationError,Microsoft.PowerShell.Commands.ImportPSSessionCommand

原因

この問題は、次のいずれかの理由で発生します。

  • 正しくないユーザー名またはパスワードを入力します。
  • サービスへのアクセス権を持つアカウントを使用して、サービスにサインインExchange Online。
  • テナントで セキュリティの既定値 が有効になっています。

ソリューション

この問題を解決するには、Exchange管理センター Office 365管理者役割グループのメンバーとしてユーザーを追加します。 これを行うには、次の手順を実行します。

  1. 管理者としてOffice 365ポータル (https://portal.office.com) にサインインします。
  2. [管理者] を クリックし、[管理者] をクリックExchange
  3. [アクセス 許可] をクリック し、[管理者の役割 ] をクリックします
  4. ユーザーを追加する役割グループをダブルクリックします。 たとえば、ユーザーがユーザーにアクセス権を含むフル アクセス権を持Windows PowerShell、[組織の管理] を ダブルクリックします
  5. ユーザーをリストに追加するには、[メンバー] の下の [ 追加 ] ( ) を クリックします
  6. [保存] をクリックします。

セキュリティの既定値が有効になっている場合は、「MFA のConnect Exchange Onlineを使用して PowerShell を使用する」を参照してください

詳細情報

リモート PowerShell を使用してリモート PowerShell Exchange Online接続する方法の詳細については、「リモート PowerShell を使用ConnectのExchange Online」を参照してください

さらにヘルプが必要ですか? Microsoft コミュニティを参照してください。