TooManyBadItemsPermanentException in migration in Office 365
元の KB 番号: 4023340
現象
移行中に、Microsoft Office 365エラー メッセージが表示されます。
TooManyBadItemsPermanentException
注意
この記事の情報は、不足しているアイテムの数がアイテムの上限に含まれる (ただし、増分しない) ため、"TooManyMissingItemsPermanentException" エラーにも適用される場合があります。
原因
この問題は、不良アイテムの数が設定された制限を超える場合に発生します。 制限を増やしたり、無制限に設定したりするまで、移行は続行 できません。
解決方法
この問題を解決するには、次の手順を実行します。
移動要求をエクスポートし、それをインポートして PowerShell で分析します。
$stats= Get-MailboxStatistics <SMTP address> -IncludeMoveReport $report = $stats.MoveHistory[0].Report $report.BadItems
既定値が
baditemlimit
0 の値を 更新します。 大きい値を使用するか、無制限に設定 します。 (これは、前の手順で決定された数値によって異なります。Get-Moverequest <identity> | Set-Moverequest –baditemlimit <input value> Resume-Moverequest <identity>