Exchange の累積的な更新プログラムとセキュリティ更新プログラムのインストールの失敗を修復します。

この記事では、Microsoft Exchange Server の累積的更新プログラム (CU) およびセキュリティ更新プログラム (SU) がサーバーにインストールされているかどうかを確認する方法、CU および SU のインストール時に発生する可能性のある既知の問題の一覧、および問題を解決するための解決策について説明します。

CU または SU のインストール中にエラーを解決します

追加情報

OWA または ECP での HTTP 500 エラー

問題:

更新プログラムをインストールした後、Outlook on the web (OWA) および Exchange コントロール パネル (ECP) で HTTP 500 エラーが発生する可能性があります。 OWA または ECP にログオンするための資格情報を入力した後、ログイン プロセスが失敗し、次のようなエラー メッセージが表示されることがあります。

ファイルまたはアセンブリ Microsoft.Exchange.Common, Version=15.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35' あるいはそのいずれかの依存関係を読み込めませんでした。 指定されたファイルが見つかりません。

解決策:

管理者特権でのコマンド プロンプトからセキュリティ更新プログラムを再インストールします。

  1. [スタート] を選択し、「cmd」と入力します。
  2. 検索結果の [コマンド プロンプト] を右クリックし、[管理者として実行] を選択します。
  3. [ユーザー アカウント制御] ウィンドウが表示されたら、管理者特権でのコマンド プロンプト ウィンドウを開くオプションを選択し、[続行] を選択します。 UAC ウィンドウが表示されない場合は、次の手順に進みます。
  4. セキュリティ更新プログラムの .msp ファイルの完全パスを入力し、Enter キーを押します。
  5. 更新プログラムのインストール後に、サーバーを再起動します。

詳細については、「 セキュリティ更新プログラムのインストール後に OWA または ECP が動作を停止する」を参照してください。

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OWA と ECP での HTTP 400 エラー、および PowerShell での接続障害エラー

問題:

更新プログラムをインストールした後、Outlook on the web (OWA) および Exchange コントロール パネル (ECP) で HTTP 400 エラーが発生する可能性があります。 OWA または ECP にログオンするための資格情報を入力した後、ログイン プロセスが失敗し、次のようなエラー メッセージが表示されることがあります。

HTTP 400 - 正しくない要求
コンテキストをシリアル化できません

また、Exchange 管理シェルを起動すると、次のエラー メッセージが表示されます。

ErrorCode : -2144108477
TransportMessage: XML が無効であるため、WS-Management サービスは要求を処理できません。
ErrorRecord : リモート サーバーへの接続 exchange.contoso.com 次のエラー メッセージで失敗しました:詳細については、about_Remote_Troubleshootingヘルプ トピックを参照してください。

原因:

この問題は、ユーザー名が admin$ のようにドル記号 ($) で終わっている場合に発生します。

解決策:

ユーザー名からドル記号 ($) を削除するか、ドル記号 ($) で終わらない別の管理アカウントを使用します。

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ECP に画像が見つからない

問題:

SU をインストールした後、OWA または ECP にイメージが表示されないことがあります。

原因:

この問題は、SU が正しくインストールされていない場合に発生します。

解決策:

管理コマンド プロンプトから更新プログラムを実行して、.msp ファイルをアンインストールし、再インストールします。 インストールが完了したら、サーバーを再起動します。

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EAC または OWA の空白ページ

問題:

Exchange Server 2016 または Exchange Server 2013 から Exchange 管理センター (EAC) または OWA にログインすると、空白のページが表示されます。 この問題が発生すると、イベント ID 15021 がログに記録されることがあります。

原因:

この問題は、0.0.0.0:444 の SSL バインドに次の問題が 1 つ以上ある場合に発生します。

  • バインドが正しくインストールされていません
  • バインドには証明書が割り当てられていません。
  • バインドに誤った情報が含まれています。

解決策:

  1. クライアント アクセス サーバー (CAS) で、インターネット インフォメーション サービス (IIS) を開きます。

  2. [サイト] を展開し、 [既定の Web サイト]] を選び、[アクション] で [バインド] をクリックします。

  3. [ サイト バインド ] ダイアログ ボックスで、次の値のバインドを開きます。
    : https; ポート: 443

  4. 既定の Web サイトに有効な SSL 証明書が指定されているかどうかを確認します。 有効でない場合は、有効な SSL 証明書 (Microsoft Exchange) を指定し、[OK] をクリックします。

    既定の Web サイトの SSL バインドの SSL 証明書として Microsoft Exchange が選択されていることを示すスクリーンショット。

  5. 管理者特権の PowerShell ウィンドウで次のコマンドを実行して IIS を再起動します。

    Restart-Service WAS,W3SVC  
    
  6. メールボックス サーバーで、Exchange バックエンド サイトの検証手順 1 ~ 5 を実行します。

    メールボックス サーバー上の Exchange バック エンド サイトの SSL バインドの SSL 証明書として Microsoft Exchange が選択されていることを示すスクリーンショット。

詳細については、tこの記事を参照してください。

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OWA または EAC にサインインできない

問題:

Exchange Server で OWA または EAC にサインインしようとすると、Web ブラウザーがフリーズするか、リダイレクト制限に達したというメッセージが表示されます。 さらに、イベント 1003 はイベント ビューアーに記録されます。

イベント ID: 1003 ソース: MSExchange フロント エンド HTTPS プロキシ 内部サーバー エラーが発生しました。 未処理の例外: System.NullReferenceException: オブジェクト参照がオブジェクトのインスタンスに設定されていません。 場所 Microsoft.Exchange.HttpProxy.FbaModule.ParseCadataCookies(HttpApplication httpApplication)

原因:

この問題は、Exchange Server オープン認証 (OAuth) 証明書の有効期限が切れているために発生します。

解決策:

この記事に記載されている手順に従って問題を解決します。

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Exchange のインストール後に EAC または OWA にアクセスできない

問題:

Exchange Server 2016 または Exchange Server 2013 をインストールする際、インストール プロセスが失敗、または中断した場合、再開し、最後に正常に完了します。 ただし、EAC または OWA にアクセスしようとしたときに次のエラー メッセージが表示されます。

問題が発生しました。

申し訳ありませんが、現在その情報を取得できません。 後でもう一度やり直してください。" この問題が続く場合は、サポート チームにお問い合わせください。

原因:

この問題は、次のいずれかの場所から SharedWebConfig.config ファイルが見つからない場合に発生します。

  • C:\Program Files\Microsoft\Exchange Server\V15\ClientAccess
  • C:\Program Files\Microsoft\Exchange Server\V15\FrontEnd\HttpProxy

解決策:

次の手順を実行してください。

  1. エラーが発生しているサーバーで、SharedWebConfig.config ファイルが存在しない場所を特定します。

  2. マニフェスト ファイルを生成する:

    1. 現在のディレクトリを Exchange のインストール パスの下にあるごみ箱フォルダーに変更するには、cd %ExchangeInstallPath%\bin を実行します。

    2. 必要に応じて、DependentAssemblyGenerator.exe ツールを使用してファイルを生成します。

      • ファイルが C:\Program Files\Microsoft\Exchange Server\V15\ClientAccess から見つからない場合は、次のコマンドを実行します。
      DependentAssemblyGenerator.exe -exchangePath "%ExchangeInstallPath%\bin" -exchangePath "%ExchangeInstallPath%\ClientAccess" -configFile "%ExchangeInstallPath%\ClientAccess\SharedWebConfig.config"
      
      • ファイルが C:\Program Files\Microsoft\Exchange Server\V15\FrontEnd\HttpProxy から見つからない場合は、次のコマンドを実行します。
      DependentAssemblyGenerator.exe -exchangePath "%ExchangeInstallPath%\bin" -exchangePath "%ExchangeInstallPath%\FrontEnd\HttpProxy" -configFile "%ExchangeInstallPath%\FrontEnd\HttpProxy\SharedWebConfig.config"
      
  3. サーバーを再起動するか、管理者特権の PowerShell セッションを開き、次のコマンドを実行します。

    Restart-Service WAS,W3SVC
    

    詳細については、tこの記事を参照してください。

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Exchange Server のセットアップが実行されない

問題:

setup.exe を使用して、PowerShell またはコマンド プロンプトから Microsoft Exchange Server 2019、Microsoft Exchange Server 2016、または Microsoft Exchange Server 2013 をアップグレードする無人インストールを実行するとします。 セットアップ プログラムが起動し、正常に完了したことを示す場合があります。 ただし、Exchange は更新されません。

セットアップ メディアは D: ドライブにあり、無人インストールは、""(PowerShell から) またはD:\setup.exe /m:upgrade /IAcceptExchangeServerLicenseTerms
"setup.exe /m:upgrade /IAcceptExchangeServerLicenseTerms" (PowerShell またはコマンド プロンプトから) ではなく
.\setup.exe /m:upgrade /IAcceptExchangeServerLicenseTerms"" (PowerShell またはコマンド プロンプトから) のいずれかを
使用して開始されます。

原因:

PowerShell またはコマンド プロンプトでコマンドを実行すると、PowerShell またはコマンド プロンプトの現在のパスがチェックされる前に、システム環境変数 "Path" のパスが最初にチェックされ、実行するコマンドが確認されます。 次の条件に該当しない限り、このチェック順序に従います。

  • "." は、PowerShell で実行されているコマンドまたはプログラムの前に入力されます。
  • Tab キーは、PowerShell で実行されているコマンドまたはプログラムの前に "." を自動的に追加するために使用されます。
  • フル パスは、PowerShell またはコマンド プロンプトで setup.exe ("D:\setup.exe /m:upgrade /IAcceptExchangeServerLicenseTerms" など) を実行するために使用されます。

これらの条件がない場合、正しいパスで setup.exe の代わりに PowerShell によって別の setup.exe ファイルが C:\Program Files\Microsoft\Exchange Server\V15\bin で見つかり、実行されます。

解決策:

.\setup.exe /m:upgrade /IAcceptExchangeServerLicenseTerms""(PowerShell) またはD:\setup.exe /m:upgrade /IAcceptExchangeServerLicenseTerms" (PowerShell とコマンド プロンプト) を使用してアップグレードを実行します。

詳細については、tこの記事を参照してください。

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アップグレード修正プログラムをインストールできません

問題:

SU をインストールすると、次のエラー メッセージが表示されることがあります。

Windows インストーラ サービスでアップグレード修正プログラムをインストールできません。アップグレードするプログラムがないか、またはアップグレードが異なるバージョンのプログラムへ更新する可能性があります。 アップグレードするプログラムがこのコンピューターにあり、アップグレードが正しいかどうかを確認してください。

原因:

CU と SU のバージョンが一致しない場合、このエラー メッセージが表示されます。

解決策:

正しい CU にアップグレードするか、目的の CU に適した SU をダウンロードします。

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サービスが停止しなかったため、インストールが失敗する

問題:

サービスが正常に停止しなかったため、インストールは失敗します。

解決策:

CU または SU をインストールする前に、ベスト プラクティスを使用してサーバーを再起動します。 実行しているウイルス対策ソフトウェアの場合は、適切な 除外を設定するか、セットアップの実行中に無効にすることを検討してください。 サービスが予期したとおりに停止または開始されない場合は、次の手順を実行します。

  1. フォルダーの名前を変更します (たとえば、ExchangeSetupLogs-OLD)。

  2. services.msc コンソールの Exchange サービスのスタートアップの種類を 自動に変更します。

    注: セットアップの前にアクティブだった Exchange サービスに対してのみ行います。 POP3 および IMAP4 サービスは、既定で停止されます。 必要なユーザーがいる場合にのみ実行する必要があります。

次に、セットアップを再度実行します。

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SU のインストール後にサービスが開始されない

問題:

SU インストールのインストールが完了しても、Exchange サービスは開始されません。

解決策:

サービスの状態を確認します。 無効の場合は、自動 に設定し、手動で起動します。

注:MSExchangeIMAP4MSExchangeIMAP4BEMSExchangePOP3 および MSExchangePOP3BE サービスは通常、既定で無効になります。 C:\ExchangeSetupLogs\ServiceControl.log にある Exchange ログ を調べて、SU のインストール中に無効になったサービスを確認します。

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セットアップ中にセットアップ ログにエラーが表示される

問題:

セットアップ中にセットアップ ログに次のエラー メッセージが表示されます。

Active Directory またはメールボックス サーバーの役割の状態を確認中に、このコンピューターに問題が発生しました。

解決策:

Exchange セットアップ ログ レビューア スクリプト SetupLogReviewer.ps1 をダウンロードして実行します。 このスクリプトは、ExchangeSetup.log を確認し、このエラーが既知の問題であるかどうかを判断し、問題を解決するために実行できるアクションを示します。 スクリプトをダウンロードしたら、次に示すように Exchange セットアップ ログを指定して、出力を確認します。

.\SetupLogReviewer.ps1 -SetupLog C:\ExchangeSetupLogs\ExchangeSetup.log

または、 次のエラーについて、C:\ExchangeSetupLogs\ExchangeSetup.log で見つかったログを確認することもできます。

"Active Directory の状態を検証中に、次のエラーが発生しました: Exchange 組織レベル オブジェクトは作成されておらず、ローカル コンピューターがスキーマ マスターと同じドメインとサイトに存在しないため、作成できません。 ドメイン <domain_nameとサイト <>Default_First_Site_Name>内のコンピューターで /prepareAD パラメーターを使用してセットアップを実行し、レプリケーションが完了するまで待ちます。

このエラーが見つかると、スキーマ マスターと同じドメイン内のマシンから次のコマンドを実行します。

.\setup.exe /PrepareAD /IAcceptExchangeServerLicenseTerms

注: コマンドを実行するユーザーは 、エンタープライズ管理者ドメイン管理者、およびスキーマ管理者グループのメンバーである必要があります。

スキーマ マスターを保持するドメイン コントローラー (DC) を検索するには、DC の管理コマンド プロンプトから次のコマンドを実行します。

netdom query fsmo

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更新プログラムのロールアップのインストール中にエラーが発生しました

問題:

この更新プログラムのロールアップをインターネットに接続していないコンピューターにインストールするときには、インストールに時間がかかることがあります。 また、次のエラー メッセージが表示されることがあります。

Creating Native images for .Net assemblies.

原因:

この問題の原因は、次の Web サイトに接続するためのネットワーク要求です。

http://crl.microsoft.com/pki/crl/products/CodeSigPCA.crl

ネットワーク要求は、ネイティブ イメージの生成 (Ngen) がネイティブ コードにコンパイルする各アセンブリの証明書失効リストへのアクセスの試行です。 Exchange Server を実行しているサーバーはインターネットに接続されていないため、各要求の処理を続行する前にタイムアウトを待つ必要があります。

解決策:

次の手順を実行してください。

  1. Internet Explorer で、[ツール] > [インターネット オプション] を選びます。

  2. [詳細設定] タブを選択します。

  3. [セキュリティ] セクションで、[発行元証明書の取り消しを確認する] チェック ボックスをオフにし、[OK] を選択します。

    注:

    コンピューターが厳密に制御されている環境にある場合のみ、このセキュリティ オプションをオフにしてください。

  4. セットアップが完了したら、[発行元証明書の取り消しを確認する] チェック ボックスを再びオンにします。

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セットアップが失敗し、「サービスを開始できません」エラーが表示される

問題:

CU セットアップが失敗し、次のエラー メッセージが表示されることがあります。

Microsoft Exchange Service Host サービスを開始できません。

Microsoft Exchange Service Host および他のすべての Exchange サービスが停止し、 無効モードになっている場合があります。

解決策:

次の手順を実行してください。

  1. フォルダーの名前を変更します (たとえば、ExchangeSetupLogs-OLD)。

  2. services.msc コンソールのすべての Exchange サービスのスタートアップの種類を自動に変更します。

  3. Exchange CU メディアが D: ドライブ上にある場合は、管理者としてコマンド プロンプトを開き、次のコマンドを使用してセットアップを再開します。

    D:\setup.exe /m:upgrade /IAcceptExchangeServerLicenseTerms

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既存の IU により SU のインストールが失敗する

問題:

SU のインストール中に、次のエラー メッセージが表示されることがあります。

インストールを続行できません。 セットアップ ウィザードは、この暫定的な更新プログラムが現在の Microsoft Exchange Server 2013 累積的な更新プログラム 23 の構成と互換性がないと判断しました。

解決方法 1:

この SU を適用する前に、以前にインストールされた暫定的な更新プログラム (IU) をアンインストールします。 以前の IU は、[プログラムの追加と削除] にあります。

解決方法 2:

このエラー メッセージは、IU がインストールされていないが、インターネットに接続されていないサーバーでも表示される場合があります。 そのため、証明書失効リストを確認することはできません。 この場合は次の手順を実行します。

  1. Internet Explorer で、[ツール] > [インターネット オプション] を選びます。

  2. [詳細設定] タブを選択します。

  3. [セキュリティ] セクションで、[発行元証明書の取り消しを確認する] チェック ボックスをオフにし、[OK] を選択します。

    注:

    コンピューターが厳密に制御されている環境にある場合のみ、このセキュリティ オプションをオフにしてください。

  4. セットアップが完了したら、[発行元証明書の取り消しを確認する] チェック ボックスを再びオンにします。

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セットアップは古い CU をインストールするか、言語パックをインストールできません

問題:

最新の CU にアップグレードしていますが、セットアップで「サーバーに既存の CU をインストールしています」と表示されるか、次のエラー メッセージによってアップグレードが失敗します。

パッケージ 'C:\Program Files\Microsoft\Exchange Server\V15\bin\Setup\<package 名>を開くことができませんでした。 このインストール パッケージを開けませんでした。 パッケージが存在し、アクセスできることを確認するか、アプリケーションの製造元に問い合わせて、これが有効な Windows インストーラ パッケージであることを確認してください。 エラー コードは 1619 です。

原因:

これらの問題は、Windows PowerShell からインストールを開始し、Setup.EXE コマンドを使用する場合に発生します。

解決策:

Exchange CU メディアが D: ドライブにある場合は、次のいずれかのコマンドを使用して PowerShell を使用してアップグレードを実行します。".\setup.exe /m:upgrade /IAcceptExchangeServerLicenseTerms" (PowerShell) または "D:\setup.exe /m:upgrade /IAcceptExchangeServerLicenseTerms" (PowerShell とコマンド プロンプト)

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以前のインストールの再起動が保留されている

問題:

サーバーを数回再起動した後でも、次のエラー メッセージが表示されます。

以前のインストールまたは更新プログラムからの再起動が保留中のため、セットアップを続行できません。

解決策:

以前のインストールからの再起動が保留中です」に記載されている情報に従って問題を解決します。

それでもエラー メッセージが表示される場合は、次の手順を実行してください。

  1. HealthChecker スクリプトを実行します。
  2. SetupAssist.ps1 スクリプトを実行します。

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メール フローが停止した

問題:

CU または SU をインストールすると、メール フローが停止します。

解決策:

メール フローを再び機能させるには、次の要件が満たされていることを確認します。

  1. すべての Exchange サービスが有効になり、実行されている。
  2. サーバーがメンテナンス モードではない
  3. Exchange メッセージ キュー データベースに十分な空き領域がある。

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Exchange セットアップまたは PrepareAD エラー

問題:

Exchange セットアップまたは PrepareAD コマンドのいずれかを実行すると、プロセスは失敗し、次のエラー メッセージが表示されます。

コンテナー オブジェクト CN=Microsoft Exchange、CN=Services、CN=Configuration、DC=contoso、DC=com の他のWellKnownObjects 属性の既知のオブジェクト エントリ B:<guid>:CN=Recipient Management\0ADEL:<guid,CN>=Deleted Objects,DC=contoso,DC=com は、無効な DN または削除されたオブジェクトを指します。 エントリを削除して、タスクを再実行してください。 場所 Microsoft.Exchange.Configuration.Tasks.Task.ThrowError(Exception exception, ErrorCategory errorCategory, Object target, String helpUrl)

原因:

この問題は、エラーで参照されているオブジェクトである「otherWellKnownObjects」が Active Directory に存在しないために発生します。 したがって、オブジェクトへのリンクを削除する必要があります。

解決策:

SetupAssist.ps1 スクリプトをダウンロードして実行します。

.\SetupAssist.ps1 -OtherWellKnownObjects

スクリプトは、otherWellKnownObjects 属性を ExchangeContainerOriginal.txt という名前のファイルにダンプします。 次に、削除されたオブジェクトのファイルをチェックします。 見つかった場合、スクリプトは ExchangeContainerImport.txt という名前の新しいファイルを生成し、それを使用して不正な値を削除します。

スクリプトで結果の確認を求められた場合は、次の手順を実行します。

  1. スクリプトによって行われた変更については、ExchangeContainerImport.txt ファイルを確認します。
  2. スクリプトの指示に従って、ExchangeContainerImport.txt ファイルを Active Directory にインポートします。
  3. PrepareAD コマンドを再実行します。

これで、セットアップを続行できるようになります。

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Exchange セットアップが失敗し、エラー コード 1603 が表示される

問題:

Exchange のインストール中に、次のエラー メッセージが表示されます。

製品 F:\exchangeserver.msi のインストールに失敗しました。 インストール中に致命的なエラーが発生しました。 エラー コードは 1603 です。 MSI パッケージから前回報告されたエラーは 'インストーラーにはディレクトリC:\Program Files\Microsoft\Exchange Server\V15\FrontEnd\HttpProxy\owa\auth\15.1.2106 にアクセスするための十分な特権がありません' です。

解決策:

  1. ローカル管理者アカウントを使用してセットアップが実行されていることを確認します。
  2. エラーで指定されたフォルダーに次のアクセス許可が割り当てられているかどうかを確認します。
    1. 認証されたユーザーに対する読み取りアクセス許可
    2. システムに対するフル コントロール アクセス許可
    3. local_machine>\administrators への<フル コントロール>
  3. フォルダーの継承が有効になっていることを確認します。 そうでない場合は、継承を有効にします。

フォルダーのアクセス許可を更新した後、セットアップを再開します。

それでもエラー メッセージが表示される場合は、この記事に記載されている手順を実行してください。

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サポートされていない CU から移行する際に .NET を更新する

Exchange Server をサポートしていない CU から 現在の CU にアップグレードするときに、暫定 CU が利用できない場合、まず Exchange でサポートされている最新バージョンの .NET にアップグレードして、その後すぐに現在の CU にアップグレードする必要があります。 この方法をとっても、最新のサポートされている CU 上で Exchange Server を最新に保つ必要があることには変わりありません。 Microsoft は、この方法でアップグレードに失敗しないことを保証することはできません。

重要

Exchange Server サポート対象マトリックスのテーブルに記載されていない .NET Framework のバージョンは、どのバージョンの Exchange でもサポートされていません。 これには、.NET Framework のマイナー リリースおよびパッチレベルのリリースが含まれます。

最新版の .NET Framework をダウンロードしてインストールするには、次の手順に従います。

  1. サーバーをメンテナンス モードにします。 次のコマンドを実行します。

    set-servercomponentstate \<server_name\> -Component serverwideoffline -State inactive -Requester Maintenance

  2. サービス MMC または PowerShell を使用して、すべての Exchange サービスを停止します。 PowerShell を使用する場合は、次のコマンドを 2 回実行してすべての Exchange サービスを停止します。

    Get-service \*exch\* \| stop-service

    注: Force コマンドを使用してすべてのサービスを停止することはお勧めしません。

  3. Exchange Server サポート対象マトリックスに従って、正しいバージョンの .NET Framework をダウンロードしてインストールします。

  4. インストールが完了したら、サーバを再起動します。

  5. Exchange 2013、2016、または 2019 で利用可能な最新の CU に更新します。

  6. CU をインストールした後、サーバを再起動します。

  7. すべての Exchange サービスが通常の開始モードで、開始されていることを確認します。 PowerShell を使用して、次のコマンドを実行して起動できます。

    Get-service \*exch\*

  8. メンテナンス モードからサーバーを取り出す。 次のコマンドを実行します。

    set-servercomponentstate \<server_name\> -Component serverwideoffline -State active - Requester Maintenance

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カスタマイズされた OWA または .config ファイルを処理する

重要

CU を適用する前に、カスタマイズしたファイルのバックアップ コピーを作成します。

CU (Exchange Server 2013、2016、または 2019) またはロールアップ パッケージ (Exchange Server 2010) を適用すると、プロセスは必要に応じて OWA ファイルと .config ファイルを更新します。 その結果、Exchange サーバー上の Exchange XML アプリケーション構成ファイルで Exchange またはインターネット インフォメーション サーバー (IIS) の設定に対して行ったカスタマイズは、Exchange CU をインストールすると上書きされます。 このようなアプリケーション構成ファイルの例には、web.config ファイル、EdgeTransport.exe.config ファイル、および Web ファイル上のカスタマイズされた logon.aspx Outlook などがあります。 CU のインストール後に設定を簡単に再適用できるように、この情報を保存してください。

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CAS-CAS プロキシの展開用の更新プログラムをインストールする

次の両方の条件に当てはまるシナリオの場合は、インターネットに直接接続しているクライアント アクセス サーバー (CAS) に更新プログラムのロールアップを適用してから、インターネットに接続していない CAS に更新プログラムのロールアップを適用します。

  • CAS Proxy Deployment Guidance を使用している。
  • CAS-CAS Proxying を展開している。

注:

他の Exchange Server 2010 構成の場合、更新プログラムのロールアップをサーバーで特定の順序で適用する必要はありません。

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Windows Server 2012 の DBCS バージョンにこの更新プログラムをインストールする

2 バイト文字セット (DBCS) バージョンの Windows Server 2012 上で Exchange Server 2010 SP3 の更新プログラムのロールアップ 32 をインストールまたはアンインストールするために、Unicode 対応でないプログラムの言語の設定を既定の言語に設定する必要はありません。 インストールされている場合は、インストールを開始する前にこの設定を変更する必要があります。

  1. コントロール パネルで、[時計、地域、および言語] > [地域] > [管理] の順に選択します。
  2. [Unicode 対応でないプログラムの言語] 地域で [システム ロケールの変更] を選びます。
  3. [現在のシステム ロケール] ボックスの一覧で、[英語 (米国)] を選択し、[OK] を選びます。

これで、必要に応じて更新プログラム ロールアップ 32 をインストールまたはアンインストールできます。 プロセスが完了したら、言語設定を適切に戻します。

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