(WinRM クライアントは、指定した時間内に操作を完了できません) ハイブリッド構成ウィザードを実行するとエラーが発生する

元の KB 番号: 3067913

現象

オンプレミスのMicrosoft Exchange Server organizationと Microsoft 365 のExchange Onlineの間でハイブリッド展開を設定する必要があります。 ただし、ハイブリッド構成ウィザードを実行すると、ウィザードが正常に完了せず、 指定された時間内に WinRM クライアントが操作を完了できない というエラー メッセージが表示されます。 このメッセージの全文は次のようになります。

ERROR:ハイブリッド構成の更新に失敗し、エラー 'Subtask 実行の構成に失敗しました: 受信者設定の構成
Update-EmailAddressPolicy コマンドレットの実行で例外がスローされました。 これは、ハイブリッド構成設定で無効なパラメーターを示している可能性があります。
リモート サーバーからのデータの処理が失敗し、次のエラー メッセージが表示されました。WinRM クライアントは、指定した時間内に操作を完了できません。 マシン名が有効で、ネットワーク経由で到達可能であり、Windows リモート管理サービスのファイアウォール例外が有効になっていることを確認します。 詳細については、「about_Remote_Troubleshooting ヘルプ」トピックを参照してください。
at System.Management.Automation.PowerShell.CoreInvoke[TOutput](IEnumerable input, PSDataCollection'1 output, PSInvocationSettings settingss
at System.Management.Automation.PowerShell.Invoke(IEnumerable input, PSInvocationSettings settings)
At System.Management.Automation.PowerShell.Invoke()
at Microsoft.Exchange.Management.Hybrid.RemotePowershellSession.RunCommand(String コマンドレット, Dictionary'2 parameters, Boolean ignoreNotFoundErrors)

原因

この問題は、電子メール アドレス ポリシーを適用するために次のコマンドを実行しているときにタイムアウトが発生した場合に発生する可能性があります。

Update-EmailAddressPolicy -Identity 'CN=Default Policy,CN=Recipient Policies,CN=<Exchange Org>,
CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=<DN of Org>

大規模な組織では、電子メール アドレス ポリシーに大幅な変更がある場合、このコマンドでタイムアウトが発生する可能性があります。

解決方法

この問題を解決するには、次の手順を実行します。

  1. Exchange 管理シェルを開き、次のコマンドを実行します。

    Update-EmailAddressPolicy -Identity 'CN=Default Policy,CN=Recipient Policies,CN=<Exchange Org>,
    CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=<DN of Org>
    
  2. ハイブリッド構成ウィザードを再実行します。

さらにヘルプが必要ですか? 「Microsoft コミュニティ」または「Microsoft Q&A」にアクセスしてください。