一部の Android デバイスは、ユーザーにリダイレクトExchange Online
元の KB 番号: 3035227
現象
一部の Android デバイスは、ユーザーのメールボックスをユーザーのメールボックスに移動した後、新しいメッセージの受信をExchange Online。
原因
これは、Android デバイスが MobileSyncRedirectBypass 機能をサポートしない場合に発生します。
Exchange Server 2010 SP3 RU9、Exchange Server 2013 CU8、Exchange Server 2016 から、新しい MobileSyncRedirectBypass 機能が Android デバイスの自動検出サービスで導入されました。
既定では、この機能は、次のプレフィックスを持つデバイスで有効になっています。
Acer,ADR9,Ally,Amazon,Android,ASUS,EasClient,FUJITSU,HTC,HUAWEI,LG,LS,Moto,Mozilla,NEC,Nokia,Palm,PANASONIC,PANTECH,Remoba,Samsung,SEMC,SHARP,SONY-,TOSHIBA,Vortex,VS,ZTE
この機能を理解している既知の Android デバイスの最新のリストは、自動検出ファイルの MobileSyncRedirectBypassClientPrefixes 設定web.configできます。 このファイルは% ExchangeInstallPath%\ClientAccess\Autodiscover フォルダーにあります 。
注意
MobileSyncRedirectBypass 機能は、一般に 451 リダイレクトと呼ばれる機能です。 詳細については、「 3.1.5.2.2 HTTP Error 451」を参照してください。
回避策
デバイスが Autodiscover web.config ファイルの MobileSyncRedirectBypassClientPrefixes 設定に含されていない場合は、次のいずれかの操作を行います。
- メールボックスをサーバーに移動した後、Exchange ActiveSync (EAS) プロファイルのサーバー値を手動で編集Office 365。
- デバイスが MobileSyncRedirectBypass 機能をサポートするかどうかをテストします。 デバイスが機能をサポートしている場合は、環境内のすべてのサーバーで MobileSyncRedirectBypassClientPrefixes 設定Exchange編集します。
詳細については、「オンボーディングExchange ActiveSync」を参照Office 365。