メールボックスを Microsoft 365 に移動すると、クラウドへのメールボックスの移動がエラーで失敗する
問題
Microsoft 365 とオンプレミスのMicrosoft Exchange ServerでのMicrosoft Exchange Onlineのハイブリッド展開では、オンプレミス環境から Microsoft 365 にメールボックスを移動すると、次のエラー メッセージが表示されます。
メールボックスクラウドへの移動がエラーで失敗する: 一時的なエラー CommunicationErrorTransientException が発生しました。 システムは再試行します
原因
この問題は、オンプレミスの Microsoft Forefront Threat Management Gateway (TMG) サーバーが Microsoft 365 環境内のサーバーからの HTTP 要求をブロックする場合に発生する可能性があります。 これは、Forefront TMG のフラッド軽減機能が原因で発生します。 このメカニズムは、洪水攻撃を軽減するのに役立ちます。
これが発生している問題であることを確認するには、Forefront TMG 管理コンソールに表示されるアラートを調べます。 これを行うには、次の手順を実行します。
Forefront TMG 管理コンソールを開きます。
ツリーで [ 監視] をクリックし、[アラート] タブ を クリックします。
次のテキストを含む警告が表示されるかどうかを確認します。
送信元 IP アドレス IPAddress からの 1 分あたりの HTTP 要求数が、構成された制限を超えました。 Forefront TMG では、この IP アドレスから送信された新しい HTTP 要求がブロックされます。
このような警告が表示された場合は、この問題が発生しています。
ソリューション
この問題を解決するには、Forefront TMG でフラッド軽減設定を構成して、1 分あたりの HTTP 要求の最大数のカスタム制限を増やします。 これを行うには、次の手順を実行します。
Forefront TMG 管理コンソールを開き、ツリーで [侵入防止システム] をクリックします。
[ 動作侵入検出 ] タブをクリックし、[ フラッド軽減設定の構成] をクリックします。
[ フラッド軽減策 ] ダイアログ ボックスで、次の手順を実行します。
[ IP 例外 ] タブをクリックし、メールボックスの移動操作中に Microsoft 365 環境が接続に使用する IP アドレスを入力します。 Microsoft 365 でExchange Onlineによって使用される IP アドレス範囲と URL の一覧を表示するには、「Microsoft 365 URL と IP アドレス範囲」を参照してください。
[ フラッド軽減策 ] タブをクリックし、[ IP アドレスあたりの 1 分あたりの最大 HTTP 要求数] の横にある [ 編集] をクリックします。 [ カスタム制限 ] ボックスに、制限を増やす数値を入力します。
注:
カスタム制限は、[IP 例外] タブに一覧表示されている IP アドレスに適用されます。カスタム制限のみを増やします。 次のスクリーン ショットの例では、カスタム制限は 6,000 に設定されています。 移動されるメールボックスの数によっては、この数では十分でない場合があります。 それでもエラー メッセージが表示される場合は、カスタム制限を増やします。
[OK] をクリックします。
詳細
この問題の詳細については、次の Microsoft 365 コミュニティ Web サイトを参照してください。
https://go.microsoft.com/fwlink/?linkid=2003907
Forefront TMG の洪水軽減策の詳細については、「 洪水軽減策の概要」を参照してください。
さらにヘルプが必要ですか? Microsoft コミュニティまたは Exchange TechNet フォーラムにアクセスしてください。
フィードバック
https://aka.ms/ContentUserFeedback」を参照してください。
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