Office 365 の Exchange Online メールボックスに対して Exchange 自動検出を使用して新しいプロファイルをセットアップできない

問題

Microsoft Outlook で新しいアカウントの追加ウィザードを使用して Office 365 用の新しいメールアカウントを設定しようとすると、Outlook プロファイルが自動的に設定されません。 また、Outlook がプロファイルのサーバー設定をセットアップしようとすると、次のエラーメッセージが表示されます。

メールサービスへの暗号化された接続は使用できません

Microsoft リモート接続アナライザーを使用してテストすると、次のエラーメッセージが返されることがあります。

自動検出では、指定された電子メールアドレスを処理できません。メールボックスと連絡先のみが許可されます。

原因

この問題は、次のいずれかの理由で発生します。

  • Outlook の新しいアカウントの追加ウィザードの [自動アカウントセットアップ] ページに間違った電子メールアドレスが入力されました。
  • 実行している Outlook のバージョンに対して、Outlook が自動的に Exchange Online に接続するために必要な更新プログラムがインストールされていません。
  • ドメインの自動検出 CNAME レコードが存在しないか、正しく設定されていません。
  • Active Directory 同期を使用する組織では、メールmailNickname、 displayName 、およびproxyAddresses属性は、オンプレミスの Active Directory 内の同期済みユーザーに対して正しく設定されません。

注意

この記事では、Outlook 2016、Outlook 2013、および Exchange Online について説明します。 モバイルデバイスから Exchange Online に接続する方法については、「 Office 365 を携帯電話またはタブレットでセットアップして使用する」を参照してください。 Outlook をサードパーティ製のサービスに接続する方法については、サードパーティのメールプロバイダーにお問い合わせください。

解決方法

方法 1: Office 365 サポートおよび回復アシスタントを実行する

サポート/回復アシスタント (SaRA) の Outlook** 診断で Office 365 メールをセットアップするために必要なヘルプを使用します。 * * ブラウザーでメッセージが表示されたら、[実行] をクリックします。 この診断により、検出された問題を解決するために使用するソリューションが自動的にチェックされ、使用可能なソリューションが返されます。

その他のメソッド

カスタムドメインを使用している場合

方法1で問題が解決されず、Office 365 を使用してカスタムドメインを使用している場合は、以下の方法を記載されている順序で使用します。 最初の方法で問題が解決しない場合は、次の方法に進みます。

方法 2: 最新バージョンの Outlook にアップグレードする

最初に、Outlook の新しいアカウントの追加ウィザードの [自動アカウントセットアップ] ページで、正しい電子メールアドレスとパスワードを入力してください。

Outlook 2010 またはそれ以前のバージョンを使用している場合は、最新バージョンの Outlook にアップグレードします。 詳細については、「office 365 を使用して PC に office をダウンロードしてインストールする」を参照してください。

Outlook for Office 365 をセットアップする方法の詳細については、以下のリソースを参照してください。

注意

この方法で問題が解決しない場合は、方法3に進みます。

方法 3: 自動検出 CNAME レコードが正しく設定されていることを確認する

自動検出 CNAME レコードが存在し、正しく設定されている必要があります。 Outlook を使用して Exchange Online メールボックスに接続している場合は、Exchange 自動検出を設定することを強くお勧めします。 Exchange Online で Outlook を接続するには、自動検出とその他の関連する DNS レコードを設定する必要があります。 管理者は、Office 365 または Microsoft リモート接続アナライザーのドメインのトラブルシューティングウィザードを使用して、レコードが正しく設定されていることを確認できます。

Office 365 のドメインのトラブルシューティングウィザードを使用する

Office 365 のドメインのトラブルシューティングウィザードを使用するには、次の手順を実行します。

  1. 管理者アカウントを使用して、https://portal.office.comOffice 365 ポータル () にサインインします。
  2. [管理] をクリックして、Microsoft 365 管理センターを開きます。
  3. 左側のナビゲーションウィンドウで、[ドメイン] をクリックして、影響を受けるユーザーが使用しているドメイン名を選択し、[トラブルシューティング] をクリックしてウィザードを開始します。

Microsoft リモート接続アナライザーを使用する

リモート接続アナライザーを使用して Exchange 自動検出が正しく機能しているかどうかをテストするには、次の手順を実行します。

  1. Web ブラウザーで、次の web サイトの Microsoft リモート接続アナライザーツールを参照します。

    Remote Connectivity Analyzer

  2. フォーム上のすべての必須フィールドに入力し、[テストの実行] をクリックします。

    テストの資格情報を入力するスクリーンショット

  3. テストが終了したら、成功したかどうかを確認します。

    • テストが成功した場合、自動検出は正常に機能しています。

    • テストが失敗した場合は、自動検出サービスが正しく設定されていることを確認してください。 詳細については、以下を参照してください。

      • 組織内のすべてのメールボックスが Exchange Online にある場合は、自動検出 CNAME レコードを追加します。 詳細については、「Office 365 の DNS ホスティングプロバイダーおよび外部ドメインネームシステムレコードで「OFFICE 365 の Dns レコードを作成する」を参照してください。
      • Exchange ハイブリッド展開を使用している場合は、既存の SMTP ドメインの自動検出パブリック DNS レコードを設定して、オンプレミスの Exchange サーバーをポイントするようにします。 詳細については、「ハイブリッド展開の前提条件」を参照してください。

方法 4: Active Directory のユーザーの属性が正しく設定されていることを確認する

ユーザーに対して次の属性が正しく設定されているかどうかを確認するには、 Getコマンドレットを使用します。 一般的な問題は、これらの属性の1つ以上に値が設定されていない場合に発生します。 正しい属性の例を次に示します。

属性
primarySMTPAddress ted@contoso.com
エイリアス 配送
displayName Ted Bremer
emailAddresses SMTP: ted@contoso.com X400: c = us; a =;P = 最初の組織; o = Exchange; s = Bremer; g = Ted
remoteRoutingAddress ted@contoso.mail.onmicrosoft.com

これらの属性を更新するには、 Setコマンドレットを使用します。

これらの属性に対して正しい値が設定されたら、ディレクトリ同期を強制的に実行してから、Outlook でユーザーの電子メールアカウントをセットアップします。

カスタムドメインを使用していない場合

方法 2: Outlook で新しいアカウントの追加ウィザードを使用する

方法1で問題が解決されず、Office 365 と共にカスタムドメインを使用していない場合は、Outlook の新しいアカウントの追加ウィザードを使用して、既定の "onmicrosoft .com" ベースの電子メールアドレスを使用して Outlook プロファイルを設定することができます。Office 365 のサインアップ時にユーザーの Exchange Online メールボックス。 新しいアカウントの追加ウィザードを使用して新しいメールプロファイルを設定する場合は、Office 365 のパスワードと既定の Office 365 電子メールアドレスをユーザー> <@<domain> の形式で指定します (たとえばkim@contoso.onmicrosoft.com、onmicrosoft.com)。

この方法はサポートされており、独自のバニティまたはカスタムドメインを持たないお客様に対しても機能します。 このメソッドは、自動検出もサポートしています。 メールボックスサーバーの場所が変更された場合、Outlook はメールボックスサーバーの新しい場所を使用して更新します。

詳細情報

Microsoft では、Office 365 で Exchange Online のメールボックスに接続するために Outlook でプロファイルを手動でセットアップすることはサポートされていません。 ただし、「方法2」で説明されているように、DNS および自動検出のレコードを設定するなど、他のタスクを完了するのに役立ちます。 これにより、サポートされている方法でアカウントをセットアップすることができます。

References

この問題を解決するには 、「Microsoft Support and Recovery Assistant for Office 365 」にアクセスしてください。

詳細については、以下の Microsoft サポート技術情報の記事を参照してください。

  • 2555008オンプレミスの exchange Server と Office 365 の exchange Online のハイブリッド展開での空き時間情報のトラブルシューティング方法

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