外部ユーザーがメールが有効なパブリック フォルダーにメールを送信するときのエラー
元の KB 番号: 2984402
問題
外部ユーザーが Microsoft 365 のメールが有効なパブリック フォルダーに電子メール メッセージを送信しようとすると、次のエラー コードを含む配信不能レポート (NDR) が表示されます。
リモート サーバーから '#5.7.1 smtp;550 5.7.1 RESOLVER が返されました<xxxxxxxx> 。RST。AuthRequired;認証が必要な [ステージ: CreateMessage]>'
原因
既定では、メールが有効なパブリック フォルダーは、外部送信者からのメールを受け入れなくなります。 この動作は設計上のものであり、メールが有効なパブリック フォルダーの保護に役立ちます。
ソリューション
メールが有効なパブリック フォルダーが外部の送信者からのメールを受け入れられよう動作を変更するには、次の手順を実行します。
リモート PowerShell を使用して Exchange Online に接続します。 これを行う方法の詳細については、「リモート PowerShell を使用してExchange Onlineに接続する」を参照してください。
匿名アカウントにパブリック フォルダーへのアクセス許可を追加します。 このためには、次のコマンドを実行します。
Add-PublicFolderClientPermission -identity <Public Folder> -User Anonymous -AccessRights CreateItemsたとえば、次のコマンドを実行します。
Add-PublicFolderClientPermission -identity "\SpecificFolder" -User Anonymous -AccessRights CreateItems
More information
メールが有効なパブリック フォルダーと Microsoft 365 の詳細については、「 パブリック フォルダーをメールで有効またはメールで無効にする」を参照してください。
さらにヘルプが必要ですか? Microsoft コミュニティを参照してください。