Microsoft 365 ユーザーがサインアウトした後、Active Directory アカウントを使用して Office アプリに自動的にサインインしない

問題

ドメインに参加しているコンピューターから Active Directory アカウントを使用して Office アプリにサインインしている Microsoft 365 ユーザーは、Office アプリからサインアウトします。 ユーザーが次回 Office アプリを開くと、自動的にはサインインされません。 ユーザーは Office アプリに手動でサインインする必要があります。

原因

この動作は仕様です。 ユーザーが Active Directory アカウントを使用してオンプレミス環境にログオンすると、ユーザーは同じ資格情報を使用して Office アプリにサインインします。 ユーザーが Office アプリからサインアウトすると、次回 Office アプリを開いたときにユーザーが自動的にサインインできないようにするレジストリ キーが設定されます。

回避策

重要

このセクションの手順の実行には注意が必要です。 レジストリを誤って変更すると、深刻な問題が発生することがあります。 変更する前に、問題の発生に備えて復元用にレジストリのバックアップを作成してください。

SignedOutADUser レジストリ キーを削除します。 これを行うには、次の手順を実行します。

  1. レジストリ エディターを開きます。

  2. 次のレジストリ キーを見つけてクリックします。

    <HKEY_CURRENT_USER\Software\Microsoft\Officex.0>\Common\Identity

    注:

    x.0> プレースホルダーは<、Office のバージョンを表します (16.0= Office 2016、15.0= Office 2013、14.0 = Office 2010)

  3. SignedOutADUser レジストリ キーを右クリックし、[削除] をクリックします

  4. 削除の確認を求められたら、[はい] をクリックします。

詳細

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