Office 365 ポータルの [ユーザー] ページに "Exchange Online メールボックスまたはアーカイブを保持するために、1人以上のユーザーが割り当てられたライセンスが必要です" というメッセージが表示される

問題

Microsoft Office 365 の Office 365 ポータルの [ユーザー] ページを表示すると、次のメッセージが表示されます。

1人以上のユーザーが Exchange Online メールボックスを保持するためには、割り当てられたライセンスが必要です。新しいビューを作成し、[メールボックスを持つユーザーとライセンスがないユーザー] を選択します。一覧で [すべてのユーザー] を選択し、[編集] をクリックしてライセンスを割り当てます。

さらに、次の現象が発生します。

  • Exchange 管理センターまたは Exchange Online PowerShell で作成されたユーザーに対して、exchange Online のライセンスがありません。
  • Exchange 管理センターまたは Exchange Online の PowerShell で作成されたユーザーのために突然メールボックスが失われます。

原因

これは、ユーザーのメールボックスが Exchange 管理センターで作成され、ユーザーがまだライセンスを割り当てられていない場合に発生します。 

解決方法

Office 365 ポータルにビューを作成して、メールボックスを持ち、ライセンスを持っていないユーザーの一覧を表示します。 これを行うには、次の手順に従います。

  1. Office 365 ポータル (https://portal.office.com) に管理者としてサインインします。
  2. ユーザーとグループ] をクリックし、[アクティブなユーザー] をクリックします。
  3. [フィルター ](フィルターアイコンのスクリーンショット) をクリックし、ドロップダウンボックスで [ライセンスのないユーザー] をクリックします。
    メモユーザーにライセンスを割り当てるには、ユーザーをダブルクリックします。 [ライセンスの割り当て] ページで、割り当てるアイテムの横にあるチェックボックスをオンにして、[保存] をクリックします。

詳細情報

ユーザーには、ライセンスが割り当てられているか、メールボックスが削除されている必要があります。 Exchange 管理センターでユーザーメールボックスが作成された時点から、管理者は、Office 365 ポータルでユーザーにライセンスを割り当てるために60日を使用できます。

さらにサポートが必要な場合 Microsoft コミュニティに移動します。