heartbeatcache が正しくない場所にある場合、Microsoft 365 サブスクリプションの自動ライセンス更新が失敗する

現象

O365 有料サブスクリプションの更新を試みると、ライセンス適用が失敗し、最終的にサブスクリプションがライセンス適用されていないことを示す赤いバーが表示されます。

メッセージ 1: サブスクリプションを検証できませんでした

Microsoft 365 サブスクリプションを確認できなかったため、アプリケーション>の<ほとんどの機能が無効になっています。 インターネットに接続していることを確認し、アプリケーションを再起動してください。

スクリーンショットは、「サブスクリプションを検証できませんでした」というメッセージを示しています。

メッセージ 2: アプリケーション (ライセンス未適用の製品)

スクリーンショットは、アプリケーション (ライセンス未適用の製品) のメッセージを示しています。

原因

HeartbeatCache.xml ファイルが正しくないフォルダーにあります。

解決方法

この問題を解決するには、次の手順を使用して heartbeatcache.xml ファイルを削除します。

  1. すべての Office アプリケーションを終了します。

  2. "C:\Program Files\Microsoft Office 15\root\vfs\Common AppData\microsoft\office\Heartbeat" に移動します

  3. HeartbeatCache.xml ファイルを削除します

  4. Office アプリケーションの 1 つを起動すると、ファイルは必要なネイティブ フォルダーの場所に自動的に配置されます。