heartbeatcache が正しくない場所にある場合、Microsoft 365 サブスクリプションの自動ライセンス更新が失敗する
現象
O365 有料サブスクリプションの更新を試みると、ライセンス適用が失敗し、最終的にサブスクリプションがライセンス適用されていないことを示す赤いバーが表示されます。
メッセージ 1: サブスクリプションを検証できませんでした
Microsoft 365 サブスクリプションを確認できなかったため、アプリケーション>の<ほとんどの機能が無効になっています。 インターネットに接続していることを確認し、アプリケーションを再起動してください。
メッセージ 2: アプリケーション (ライセンス未適用の製品)
原因
HeartbeatCache.xml ファイルが正しくないフォルダーにあります。
解決方法
この問題を解決するには、次の手順を使用して heartbeatcache.xml ファイルを削除します。
すべての Office アプリケーションを終了します。
"C:\Program Files\Microsoft Office 15\root\vfs\Common AppData\microsoft\office\Heartbeat" に移動します
HeartbeatCache.xml ファイルを削除します
Office アプリケーションの 1 つを起動すると、ファイルは必要なネイティブ フォルダーの場所に自動的に配置されます。
フィードバック
https://aka.ms/ContentUserFeedback」を参照してください。
以下は間もなく提供いたします。2024 年を通じて、コンテンツのフィードバック メカニズムとして GitHub の issue を段階的に廃止し、新しいフィードバック システムに置き換えます。 詳細については、「フィードバックの送信と表示