Office 365 に接続しようとすると、Outlook は常にパスワードの入力を求められる

症状

Outlook プロファイルを作成しようとするか、Microsoft Office 365 メールボックスに接続しようとすると、クライアントに "接続を試行しています" というメッセージが表示されたまま、引き続き資格情報を求められます。メッセージ。 資格情報のプロンプトを取り消すと、次のエラーメッセージが表示されます。

Microsoft Exchange への接続を利用できません。この操作を完了するには、Outlook がオンラインであるか接続されている必要があります。

原因

この問題は、[ Microsoft Exchange ] ダイアログボックスの [セキュリティ] タブにある [ログオンネットワーク] のセキュリティ設定が、匿名認証以外の値に設定されている場合に発生する可能性があります。

ログオンネットワークのセキュリティ

解決策

注意

Microsoft Outlook 2016 および Outlook 2013 の最近のビルドは、この問題の影響を受けません。 これらのバージョンは、「現象」に記載されている問題を回避するように更新されています。 これらのバージョンでは、 ログオンネットワークのセキュリティ 設定が無効になっているか、Microsoft Exchange 電子メールアカウントの設定から削除されています。

Outlook の新バージョン

Exchange Online メールボックスに接続しようとしたときに、「現象」に記載されているエラーが発生している Office 365 ユーザーがいる可能性があります。 また、Outlook 2013 または Outlook 2016 の新しいバージョンが既に実行されている場合もあります。 両方の条件が満たされている場合は、outlook でパスワードの入力を求められる問題のトラブルシューティングを行うために、 outlook のパスワード診断の確認を引き続き使用することを強くお勧めします。

この診断により、検出された問題を解決するために使用するソリューションが自動的にチェックされ、使用可能なソリューションが返されます。

Exchange オンプレミスメールボックスに接続する場合は、追加のトラブルシューティングについて次の記事を参照してください。

また、一般的な原因については、次のフォーラムスレッドを表示できます。

影響を受ける Outlook のバージョン

以前のバージョンの Outlook を使用している場合、この問題を解決するには、 ログオンネットワークのセキュリティ設定を匿名認証 に変更します。 これを行うには、次の手順に従います。

  1. Outlook を終了します。

  2. [コントロールパネル] を開き、次のいずれかの操作を行います。

    • Windows 10、Windows 8.1、または Windows 7 の場合は、[スタート] ボタンをクリックし、検索ボックスに「コントロールパネル」と入力して、enter キーを押します。
    • Windows 8 では、右側からスワイプして charms を開く、[検索] をタップまたはクリックして、検索ボックスに「コントロールパネル」と入力します。 または、[スタート] 画面で [コントロールパネル] を入力し、検索結果の [コントロールパネル] をタップまたはクリックします。
  3. コントロールパネルで、[メール] を見つけて、ダブルクリックします。

  4. [プロファイルの表示] をクリックし、Outlook プロファイルを選択して、[プロパティ] をクリックします。

  5. [電子メールアカウント] をクリックします。

  6. メールアカウントを選択し、[変更] をクリックします。

  7. [アカウントの変更] ダイアログボックスで、[詳細設定] をクリックします。

  8. [ Microsoft Exchange ] ダイアログボックスで、[セキュリティ] タブを選択します。

  9. [ログインネットワークセキュリティ ] の一覧で、[ 匿名認証] を選択し、[ OK] をクリックします。

  10. [次へ] をクリックし、[完了] をクリックします。次に、[アカウント設定] ダイアログボックスで [閉じる] をクリックします。

  11. [メール設定] ダイアログボックスで [閉じる] をクリックし、[ OK ] をクリックしてメールコントロールパネルを閉じます。

詳細

Outlook プロファイルで匿名認証のレジストリ設定を検索して表示するには、次の手順を実行します。

重要

"Profiles" レジストリパスを使用して Outlook プロファイルを変更することはサポートされておらず、Outlook プロファイルがサポートされていない状態になっている可能性があります。

重要

このセクションの手順を慎重に実行してください。 レジストリを誤って変更すると、重大な問題が発生する可能性があります。 アクセスする前に、問題が発生した場合に備えて、復元用のレジストリをバックアップしてください。

  1. レジストリ エディターを起動します。 これを行うには、次のいずれかの手順を実行します。

    • Windows 10、windows 8.1、または windows 8 で、windows ロゴキーを押しながら R キーを押して、[ファイルの 実行 ] ダイアログボックスを開きます。次に、「regedit.exe」と入力して、[ OK] をクリックします。
    • Windows 7 で [スタート] をクリックし、[検索の開始] ボックスに「regedit」と入力して、enter キーを押します。 管理者パスワードの入力や確認のメッセージが表示された場合は、パスワードを入力するか、[許可] をクリックします。
  2. 使用している Outlook のバージョンに応じて、次のレジストリパスを見つけます。

    • Outlook 2013 の場合

      HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Outlook\Profiles

    • Outlook 2010 および2007の場合

      HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Windows Messaging Subsystem\Profiles

  3. このサブキーの下で、Outlook プロファイルの名前を見つけて展開します。

  4. プロファイルの下で、 9375CFF0413111d3B88A00104B2A6676 キーを見つけて展開します。 

  5. 9375CFF0413111d3B88A00104B2A6676 キーの下に、プロファイル内の各アカウントのサブキーが表示されます。 最初のサブフォルダー (00000001) を選択し、値をダブルクリックして、 アカウント名バイナリ値のデータを調べます。 SMTP アドレスを含むアカウント名の値が見つかるまで、このプロセスを繰り返します。 たとえば、[アカウント名] の値は **guidopica@contoso.com** 、 \ 00000003サブキーの下を指します。

  6. ¥ 0000000x サブキーの下で、サービス UID バイナリ値を見つけます。 これは GUID を表します (例: c3 d1 9a 7b 80 1b c4 4a 96 0a e5 b6 3b f9 7c 7e)。 

  7. 手順6で識別された GUID 値に一致する、プロファイル内のサブフォルダーを見つけます (たとえば、\c3d19a7b801bc44a960ae5b63bf97c7e)。 

  8. 手順7で見つけたサブキーの下で、 01023d0d バイナリ値を確認します。 これは、GUID を表します (たとえば、5f cf d5 f1 ba 5c 6f 45 b3 57 cc 5e 0d 16 94 58)。 

  9. 手順8で識別された GUID 値に一致する、プロファイル内のサブフォルダーを見つけます (たとえば、\ 5fcfd5f1ba5c6f45b357cc5ebf 169458)。 

  10. 手順9で見つかったサブキーの下で、 00036619バイナリ値の値を調べます。 この値は、Outlook が匿名認証を使用しているかどうかを決定します。

    バイナリ: 00036619

    データ: 01 f0 00 80 == 匿名認証

    その他の値は、匿名以外の認証方法を表します。

    00036619