Outlook 2016 for Mac で認証のプロンプトが繰り返し表示される

現象

Microsoft Outlook 2016 for Macでは、Microsoft 365 アカウントに接続しているときに、認証を求めるメッセージが繰り返し表示されます。

原因

この問題は、キーチェーンに重複するトークンが存在するため発生します。

解決方法

Outlook 2016 for Macでこの問題を解決するには、次の Office Web サイトから 2017 年 2 月の Outlook 更新プログラム (バージョン 15.31.0) をインストールします。

Office 2016 for Mac のリリース ノート

回避策

この問題を回避するには、アカウントのキャッシュされたパスワードを削除し、キーチェーンから最新の認証トークンも削除します。 それには、以下の手順を実行します。

注:

これらの手順は、先進認証を使用するすべての Office アプリケーションに影響します。

  1. Outlook とその他のすべての Office アプリケーションを終了します。

  2. 次のいずれかの方法を使用して、キーチェーン アクセスを開始します。

    • Finder アプリケーションを選択し、[移動] メニューの [ユーティリティ] をクリックし、[キーチェーン アクセス] をダブルクリックします。
    • スポットライト 検索で、「 キーチェーン アクセス」と入力し、検索結果で [ キーチェーン アクセス ] をダブルクリックします。
  3. キーチェーン アクセスの検索フィールドに「Exchange」と入力 します

  4. 検索結果で、各項目を選択して上部に一覧表示されている アカウント を表示し、Delete キーを押します。 この手順を繰り返して、Exchange アカウントのすべてのアイテムを削除します。

  5. 検索フィールドに「 adal」と入力します。

  6. 型が MicrosoftOffice15_2_Data:ADAL:<GUID> であるすべての項目を選択し、Delete キーを押します。

  7. 検索フィールドに「office」と入力 します

  8. Microsoft Office ID Cache 2 と Microsoft Office ID 設定 2 という名前の項目選択し、Delete キーを押します。

  9. キーチェーン アクセスを終了します。

    注:

    Outlook を起動すると、認証を求められます。