Power BI サービスで Excel ファイルからレポートを作成する

Power BI のレポートを読んで、次は自分のレポートを作成しようと思われるでしょう。 レポートを作成するには、さまざまな方法があります。 この記事では、まず、Excel ファイルから Power BI サービスに基本的なレポートを作成します。 レポートの作成の基本を理解したら、最後の「次の手順」でより高度なレポートに関するトピックを確認してください。

前提条件

Excel ファイルをインポートする

この方法でのレポート作成は、ファイルと空白のレポート キャンバスから始まります。 小売りの分析のサンプル Excel ファイルでも同じようにできます。

  1. ナビゲーション ペインで、 [マイ ワークスペース] を選択します。

    [マイ ワークスペース] を選択するスクリーンショット。

  2. ナビ ペインの下部にある [データの取得] を選択します。

    データを取得する

  3. [ファイル] を選択し、小売りの分析のサンプルを保存した場所に移動します。

    [ファイル] の選択

  4. この演習では、 [インポート] を選択します。

    [インポート] の選択

  5. [Open (開く)] を選択します。

    Excel ファイルがインポートされると、ワークスペース リストに "データセット" として一覧表示されます。

  6. データセットの横にある [その他のオプション] (...) を選択し、 [レポートの作成] を選択します。

    [レポートの作成] を選択するスクリーンショット。

  7. レポート エディターが開きます。

    レポート エディターのスクリーンショット。

ヒント

ナビゲーション ウィンドウを非表示にするメニュー アイコンを選択すると、スペースが増えます。

ナビゲーション ウィンドウを非表示にするメニュー アイコンを選択するスクリーンショット。

レポートに放射状ゲージを追加する

データセットがインポートされたので、質問への回答を始めましょう。 最高マーケティング責任者 (CMO) は、今年の売上目標にどれだけ近づいているかを知りたいと考えています。 ゲージは、このような種類の情報を表示するために適した視覚化の選択肢です。

  1. [フィールド] ウィンドウで、 [Sales (売上)] > [This Year Sales (今年の売上)] > [値] を選びます。

    レポート エディターでの縦棒グラフ

  2. ゲージのテンプレート ゲージ アイコン[視覚化] ウィンドウから選択して、ビジュアルをゲージに変換します。

    レポート エディターのゲージ ビジュアル

  3. [Sales] (売上) > [This Year Sales] (今年の売上) > [目標][目標値] にドラッグします。 目標に非常に近づいているようです。

    ゲージ ビジュアルとターゲット値としての目標

  4. ここでレポートを保存することをお勧めします。

    [ファイル] メニュー

面グラフとスライサーをレポートに追加する

CMO に対して、その他いくつかの質問に応える必要があります。 昨年と比較して、今年の売上がどうであるかを知りたいと考えています。 また、地区ごとの結果を確認したいと考えています。

  1. まず、キャンバスに空き領域を作りましょう。 ゲージを選択し、右上隅に移動します。 次に、四隅のいずれかをつかんでドラッグし、サイズを小さくします。

  2. ゲージの選択を解除します。 [フィールド] ウィンドウで、 [Sales (売上)] > [This Year Sales (今年の売上)] > [値] を選択し、 [Sales (売上)] > [Last Year Sales (昨年の売上)] を選択します。

    レポート エディターとゲージと横棒グラフ

  3. 面グラフのテンプレート グラフ アイコン[視覚化] ウィンドウから選択し、ビジュアルを面グラフに変換します。

  4. [Time (時間)] > [Period (期間)] を選択して、[Period (期間)] を [軸] に追加します。

    面グラフがアクティブなレポート エディター

  5. 視覚化を期間で並べ替えるには、省略記号を選んで、[Sort by Period](期間別に並べ替え) を選びます。

  6. 次にスライサーを追加しましょう。 キャンバスの空いている領域を選択して、スライサー スライサー アイコン テンプレートを選択します。 これで、キャンバスに空のスライサーが作成されました。

    レポート キャンバス

  7. [フィールド] ウィンドウから [District (地区)] > [District (地区)] の順に選択します。 スライサーを移動し、サイズを変更します。

    レポート エディター、District の追加

  8. スライサーを使用して地区ごとのパターンや洞察を探します。

    スライサー使用のビデオ

データの調査と視覚エフェクトの追加を続けます。 特に興味深い分析情報が見つかったら、ダッシュボードにピン留めします。

次のステップ