Visual Studio Tools for Unity

Visual Studio Tools for UnityドキュメントFAQ

F.A.Q. よくあるご質問

1. Visual Studio Tools for Unity ではどのバージョンの Visual Studio がサポートされていますか?

Visual Studio Tools for Unity では、Visual Studio 2010、Visual Studio 2012、および Visual Studio 2013 がサポートされています。完全な機能を備えた Visual Studio が必要です。Visual Studio Tools for Unity でサポートされている最低限の SKU は、Visual Studio Professional です。

2. Visual Studio Express を Visual Studio Tools for Unity と一緒に使用できますか?

現在、Visual Studio Tools for Unity を Visual Studio Express で使用することはできません。

3. Visual Studio Tools for Unity ではどのバージョンの Unity がサポートされていますか?

Visual Studio Tools for Unity を使用するには、Windows にインストールされた Unity 4 以降が必要です。Visual Studio Tools for Unity は、無料バージョンと Pro バージョンのどちらの Unity でも機能します。

4. Visual Studio Tools for Unity ではどのプログラミング言語がサポートされていますか?

Visual Studio Tools for Unity では C# 3 がサポートされています。

5. Visual Studio Tools for Unity は他の言語にローカライズされていますか?

Visual Studio Tools for Unity は現在、英語でのみ提供されています。

ページのトップへ