エラー: Azure Active Directory Sync Services 構成ウィザードを実行するときに80070005

元の製品バージョン: Microsoft Entra ID、Microsoft Intune、Azure Backup、Office 365 Identity Management
元の KB 番号: 2988408

現象

Azure Active Directory Sync (Azure AD Sync) サービス構成ウィザードを実行すると、次のメッセージが表示されます。

コンピューター ... から CSLID {...} を使用してリモート コンポーネント用の COM クラス ファクトリを取得する。次のエラーが原因で失敗しました: 80070005

原因

この問題は、ローカル コンピューターの ADSyncAdmins グループのメンバーではない場合、またはサービスAzure AD Syncインストールしたばかりの場合に発生する可能性があります。

解決方法

この問題を解決するには、サインアウトしてからコンピューターにサインインします。 問題が解決しない場合は、次の手順に従います。

  1. [ スタート] を選択し、検索ボックスに「」と入力 compmgmt.msc し、Enter キーを押して [コンピューターの管理] を開きます。
  2. [ コンピューターの管理] で、[ ローカル ユーザーとグループ] を展開し、[グループ] を展開 します
  3. ADSyncAdmins グループが存在することを確認します。 このグループが見つからない場合は、新しいグループを作成し、 ADSyncAdmins という名前を付けます
  4. ADSyncAdmins グループに自分を追加します。
  5. サインアウトしてから、もう一度コンピューターにサインインします。

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