Dynamics CRM Email Router を使用しているときに、別のユーザーに代わって送信または送信するときにエラーが発生Exchange Online

この記事では、Microsoft Office 365 Exchange OnlineでMicrosoft Dynamics CRM Email ルーターを使用するときにエラー メッセージが表示される可能性がある問題の解決策について説明します。

適用対象: Microsoft Dynamics CRM 2011
元の KB 番号: 2708727

現象

Microsoft Office 365 Exchange OnlineでMicrosoft Dynamics CRM Email ルーターを使用すると、次のエラーが発生する可能性があります。

この要求の送信に使用されたユーザー アカウントには、指定された送信アカウントに代わってメールを送信する権利がありません。

指定したアクセス資格情報には、電子メール メッセージを送信するための委任アクセス許可が不十分です。 必要なアクセス許可を付与するには、Microsoft Exchange 管理者に問い合わせてください。

原因

これらのエラーは、Microsoft Dynamics CRM Emailルーターの送信プロファイルの管理者ユーザー設定に、電子メールの送信に使用されているメールボックスに対する送信または委任のアクセス許可がない場合に発生します。 既定では、Office 365 Exchange Onlineの管理者とユーザーには、Send As または Delegate Access のアクセス許可がありません。

解決方法

この問題を解決するには、Microsoft Dynamics CRM Emailルーターの送信プロファイルの管理者ユーザー設定に、送信アクセス許可がマークされている場合は、送信アクセス許可を付与する必要があります。 送信プロファイルで代理人アクセスがマークされている場合、委任アクセスはExchange Onlineで明示的に定義できないため、メールボックスのユーザーにフル アクセス許可を付与する必要があります。 これらは、Windows PowerShellと共に追加されます。 詳細については、以下を参照してください: