Intune登録された ADE デバイス上の会社のリソースにアクセスすることはできません
この記事では、Apple 自動デバイス登録 (ADE) デバイスで会社のリソースにアクセスできない場合に発生するエラーを解決する 2 つの方法について説明します。
現象
Microsoft Intuneに登録され、条件付きアクセス ポリシーが適用されている ADE デバイスがあります。 デバイス上のクラウド アプリにアクセスしようとすると、次のエラー メッセージが表示されます。
サインインは成功しましたが、管理者は、このリソースにアクセスするためにデバイスを CompanyName> によって<管理する必要があります。
原因
この問題は、以下の条件に該当する場合に発生します。
- 登録プロファイルには、 認証方法 が セットアップ アシスタントに設定されています。
- ポータル サイト アプリは ADE デバイスにデプロイされません。
- 条件付きアクセス ポリシーを適用するには、ポータル サイト アプリが必要です。
解決策 1
[認証方法] を登録プロファイルにポータル サイトするように設定します。 これを行うには、次の手順を実行します。
Microsoft Intune管理センターにサインインし、[デバイス>] [iOS/iPad iOS/iPad>登録>プログラム トークン] を選択します。
トークンを選択し、[ プロファイル] を選択し、影響を受けるデバイスに割り当てられている登録プロファイルを選択します。
[認証方法] の一覧で、[ポータル サイト] を選択します。
注:
認証方法をセットアップ アシスタントからポータル サイトに変更した後、Intuneは iOS セットアップ アシスタントを介してユーザー認証をスキップし、代わりに最新の認証を使用します。 これにより、ユーザーは多要素認証 (MFA) Microsoft Entra使用できます。 このメソッドは、Apple ADE 登録をブロックせずに適用できます。
解決策 2
ポータル サイト アプリをデバイスにデプロイします。 これを行うには、「 マネージド iOS/iPadOS デバイスのアプリ構成ポリシーを追加する」の手順に従います。
フィードバック
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