Blend でのキーボード ショートカットと修飾キーKeyboard shortcuts and modifier keys in Blend

キーボード ショートカットを使うと、マウスのボタンを何度も押す手間が省けるので、作業のスピードが上がります。Keyboard shortcuts can speed up your work by reducing an action that would require multiple mouse-button clicks to a single keyboard shortcut. Blend for Visual StudioBlend for Visual Studio のキーボード ショートカットには、次の 2 種類があります。Keyboard shortcuts in Blend for Visual StudioBlend for Visual Studio come in the following two categories:

  • アクセス キー メニュー コマンドやダイアログ ボックスの領域にアクセスするときに押す特定のキー。Access keys You can use access keys to access a menu command or an area in a dialog box by pressing a specific key on the keyboard. アクセス キーは、現在選択しているコマンドやダイアログ ボックスの項目の後ろのかっこ内にあるアンダースコア付きの文字です。Access keys are identified by underscores that appear in the currently selected command or dialog box.

    アクセス キーを使用するには、まず、Alt キーか F10 キーを押してアンダースコアを表示します。次に、アクセスしたいメニューまたはダイアログ ボックスの項目に付いている文字のキーを押します。To use access keys, first press ALT or F10 to make the underscores appear, and then press the corresponding letter of the specific menu or dialog box item. または、Tab キーか矢印キーを押して、メニューまたはダイアログ ボックスの項目間を移動します。Alternatively, you can navigate through a menu or dialog box by using the TAB key or the arrow keys. たとえば、ブレンドBlend で Alt キーを押すと、[ファイル] メニューの F の下に下線が表示され、アクセス キーであることがわかります。For example, if you press ALT in ブレンドBlend, an underline appears under the letter F in the File menu to identify it as an access key. プロジェクトを開く場合は、Alt キーを押したまま F キーを押し、次に O キーを押します。To open a project, you could press and hold ALT, press F, and then press O.


    コマンド名の後ろに表示されたアンダースコア付きアクセス キーAccess keys that appear with an underscore after you press ALT

  • ショートカット キー 特定の操作 (メニュー コマンドの選択、ツールの動作の変更など )を行うときに押すキー。Shortcut keys You can use shortcut keys to perform an action (such as selecting a menu command or modifying the behavior of a tool) by pressing a keyboard shortcut.

    ショートカット キーの多くは、ブレンドBlend のユーザー インターフェイスのメニュー コマンドの右に表示されているので簡単にわかります。Most keyboard shortcuts are easy to identify in the user interface of ブレンドBlend; they are displayed to the right of menu commands. たとえば、[ファイル] メニューの [プロジェクトを開く] メニュー コマンドにはキーボード ショートカット Ctrl + Shift + O が含まれます。For example, on the File menu, the Open Project menu command includes the keyboard shortcut CTRL+SHIFT+O. [ツール] パネルのツールのショートカット キーを表示するには、ツールの上にポインターを置きます。To see the shortcut keys for a tool in the Tools panel, hover the pointer over the tool.


    ショートカットのあるメニュー項目の横に表示されるショートカット キーShortcut keys that appear next to menu items that have shortcuts

    アクセシビリティと各種機能について詳しくは、「マイクロソフト アクセシビリティ ホーム」をご覧ください。For more information about accessibility and features, see Accessibility at Microsoft.

修飾キーModifier keys

キーボード ショートカットの中には、対応するメニュー項目がないものがあります。このようなショートカットは、ブレンドBlend のユーザー インターフェイスに表示されません。Some keyboard shortcuts do not have associated menu items, which means that you can't use the ブレンドBlend user interface to discover them. 次のトピックは、オブジェクトのサイズを変更する場合などに、ツールの動作 (行う操作) を変更するショートカットを一覧しています。The following topics list shortcuts that modify the behavior of tools, or that modify an action, such as resizing an object: