方法 : エディター内のテキストの大文字と小文字を変更するHow to: Change text case in the editor

メニュー コマンドやキーボード ショートカットを使って、選択したテキストを、すべて大文字またはすべて小文字に変換できます。You can use menu commands or keyboard shortcuts to convert the case of selected text to all upper case or to all lower case.

注意

実際に画面に表示されるダイアログ ボックスとメニュー コマンドは、アクティブな設定またはエディションによっては、この記事の説明と異なる場合があります。The dialog boxes and menu commands you see might differ from those described in this article, depending on your active settings or edition. 設定を、たとえば、[全般][Visual C++] に変更するには、[ツール][設定のインポートとエクスポート][すべての設定をリセット] の順に選択します。To change your settings, for example to General or Visual C++ settings, choose Tools > Import and Export Settings, and then choose Reset all settings.

テキストを大文字に切り替えるにはTo switch text to upper case

  1. 変換するテキストを選択します。Select the text you want to convert.

  2. [編集] メニューの [詳細設定] を選択します。On the Edit menu, select Advanced.

  3. テキストをすべて大文字に変換するには、[大文字に変換] を選択するか、Ctrl+Shift+U キーを押します。To convert text to all upper case, choose Make Uppercase, or press Ctrl+Shift+U.

    または— or —

    テキストをすべて小文字に変換するには、[小文字に変換] を選択するか、Ctrl+U キーを押します。To convert text to all lower case, choose Make Lowercase, or press Ctrl+U.

    ヒント

    大文字/小文字の書式設定を元に戻すには、[編集] メニューの [元に戻す] を選択します。To revert to the previous case formatting before this change, select Undo from the Edit menu.

関連項目See also