方法 : エディターで URL をリンクとして表示するHow to: Display URLs as Links in the Editor

コード エディターでコード内の Uniform Resource Locator (URL) をアクティブなリンクとして扱うことができます。You can choose to have the Code Editor treat Uniform Resource Locators (URLs) in your code as active links. この機能を使うと、URL は次のように処理されます。When you use this feature, URLs:

  • 下線付きで表示されます。Appear underlined.

  • URL をポイントするとツールヒントが表示されます。Display a ToolTip when you hover over them.

  • Ctrl キーを押しながらリンクを左クリックすると、示されている Web サイトが表示されます。Attempt to open the Web site indicated when you CTRL + left-click on the link. 既定では、Web サイトは内部 Web ブラウザーに表示されます。By default, the Web site is displayed in the internal Web browser.

注意

実際に画面に表示されるダイアログ ボックスとメニュー コマンドは、アクティブな設定またはエディションによっては、ヘルプの説明と異なる場合があります。The dialog boxes and menu commands you see might differ from those described in Help depending on your active settings or edition. 設定を変更するには、 [ツール] メニューの [設定のインポートとエクスポート] をクリックします。To change your settings, choose Import and Export Settings on the Tools menu. 詳細については、「Visual Studio IDE のカスタマイズ」を参照してください。For more information, see Personalize the Visual Studio IDE.

プロシージャProcedure

  1. [ツール] メニューの [オプション]をクリックします。On the Tools menu, click Options.

  2. [テキスト エディター] をクリックします。Click Text Editor.

  3. 1 つの言語についてのみオプションを変更するには、その言語のフォルダーを展開して、[全般] を選択します。To change the option for only one language, expand the folder for that language and choose General.

    または—or—

    すべての言語についてオプションを変更するには、[すべての言語] フォルダーを展開して、[全般] を選択します。To change the option for all languages, expand the All Languages folder and choose General.

  4. [表示][シングル クリックでの URL ナビゲーションを有効にする] をオンにします。Under Display, select Enable single-click URL navigation.

関連項目See Also

エディターのカスタマイズ Customizing the Editor
[テキスト エディター] ([オプション] ダイアログ ボックス) Text Editor Options Dialog Box
コードの作成Writing Code