[国際対応の設定] ([オプション] ダイアログ ボックス - [環境])International Settings, Environment, Options Dialog Box

コンピューターにインストールされている統合開発環境 (IDE) に複数の言語バージョンがある場合は、[国際対応の設定] ページで既定の言語を変更できます。The International Settings page allows you to change the default language when you have more than one language version of the integrated development environment (IDE) installed on your machine. このダイアログ ボックスにアクセスするには、[ツール] メニューの [オプション] を選択し、[環境] フォルダーから [国際対応の設定] を選択します。You can access this dialog box by selecting Options from the Tools menu and then choosing International Settings from the Environment folder. このページが一覧に表示されない場合は、[オプション] ダイアログ ボックスの [すべての設定を表示] を選択します。If this page does not appear in the list, select Show all settings in the Options dialog box.

注意

使用している設定またはエディションによっては、ダイアログ ボックスで使用可能なオプションや、メニュー コマンドの名前や位置がヘルプに記載されている内容と異なる場合があります。The options available in dialog boxes, and the names and locations of menu commands you see, might differ from what is described in Help depending on your active settings or edition. 設定を変更するには、 [ツール] メニューの [設定のインポートとエクスポート] をクリックします。To change your settings, choose Import and Export Settings on the Tools menu. 詳細については、「Visual Studio IDE のカスタマイズ」を参照してください。For more information, see Personalize the Visual Studio IDE.

言語 インストールされている製品の言語バージョンで使用可能な言語の一覧が表示されます。Language Lists the available languages for the installed product language versions. コンピューターに複数の言語バージョンがインストールされていない場合、このオプションは使用できません。This option is unavailable unless you have more than one language version installed on your machine. 複数言語の製品または混合言語の製品で環境を共有する場合は、言語の選択が [Microsoft Windows と同じ] に変更されます。If multiple languages of products or a mixed language installation of products share the environment, the language selection is changed to Same as Microsoft Windows.

注意事項

複数の言語がインストールされているシステムでは、Visual C++ ビルド ツール (cl.exe、link.exe、nmake.exe、bscmake.exe、および関連ファイル) はこの設定による影響を受けません。In a system with multiple languages installed, the Visual C++ build tools (cl.exe, link.exe, nmake.exe, bscmake.exe and related files) are not affected by this setting. これらのツールでは、最後にインストールされた言語のバージョンを使用します。These tools use the version for the last language installed. Visual C++ ビルド ツールはサテライト DLL モデルを使用しないため、以前にインストールされた言語のビルド ツールは上書きされます。The build tools for the previously installed language are overwritten, because the Visual C++ build tools do not use the satellite DLL model.

参照See Also