[Web ブラウザー]([オプション] ダイアログ ボックス - [環境])Web Browser, Environment, Options Dialog Box

内部 Web ブラウザーと Internet Explorer のオプションを設定します。Sets options for both the internal Web browser and Internet Explorer. このダイアログ ボックスにアクセスするには、[ツール] メニューの [オプション] をクリックし、[環境] フォルダーを展開して [Web ブラウザー] を選択します。To access this dialog box, click Options on the Tools menu, expand the Environment folder, and select Web Browser.

注意

実際に画面に表示されるダイアログ ボックスとメニュー コマンドは、アクティブな設定またはエディションによっては、ヘルプの説明と異なる場合があります。The dialog boxes and menu commands you see might differ from those described in Help depending on your active settings or edition. 設定を変更するには、[ツール] メニューの [設定のインポートとエクスポート] をクリックします。To change your settings, choose Import and Export Settings on the Tools menu. 詳細については、「Visual Studio IDE のカスタマイズ」を参照してください。For more information, see Personalize the Visual Studio IDE.

重要

Web の特定のファイルまたはコンポーネントを開いて、コンピューター上のコードを実行できます。Opening certain files or components from the Web can execute code on your computer.

ホーム ページHome page

IDE Web ブラウザーを開いたときに表示されるページを設定します。Sets the page displayed when you open the IDE Web Browser.

[検索] ページSearch page

内部 Web ブラウザーの [検索] ページを指定できます。Lets you designate a Search page for the internal Web browser. この場所には、統合開発環境 (IDE) 以外で開始された Internet Explorer のインスタンスが使用する検索ページとは別のページを指定できます。This location can differ from the search page used by instances of Internet Explorer initiated outside of the integrated development environment (IDE).

ソース表示の選択View source in

内部 Web ブラウザーからページの [ソースの表示] を選択するときに Web ページを開くために使用するエディターを設定します。Sets the editor used to open a Web page when you choose View Source on the page from the internal Web browser.

  • ソース エディター 選択すると、エディターにソースが表示されます。Source editor Select to view source in the editor.

  • HTML エディター 選択すると、HTML デザイナーにソースが表示されます。HTML editor Select to view source in the HTML designer. この場合、デザイン ビューまたは標準のテキストベースのソース ビューで Web ページを編集します。Use this selection to edit the Web page in one of two views: Design view or the standard text-based Source view.

  • 外部エディター 選択すると、別のエディターにソースが表示されます。External editor Select to view source in another editor. 選択するエディター (Notepad.exe など) のパスを指定します。Specify the path of any editor you choose, for example, Notepad.exe.

Internet Explorer オプションInternet Explorer Options

クリックして、[インターネットのプロパティ] ダイアログ ボックスで Internet Explorer のオプションを変更します。Click to change options for Internet Explorer in the Internet Properties dialog box. このダイアログ ボックスの変更内容は、内部 Web ブラウザーと、Visual Studio IDE 以外 (たとえば、[スタート] メニュー) で開始された Internet Explorer のインスタンスの両方に影響があります。Changes made in this dialog box affect both the internal Web browser and instances of Internet Explorer initiated outside of the Visual Studio IDE (for example, from the Start menu).

注意

[ブラウザーの選択] ダイアログ ボックスを使用して、Visual Studio の内部 Web ブラウザーを任意のブラウザーに置き換えます。Use the Browse With dialog box to replace the Visual Studio internal Web browser with a browser of your choice. [ブラウザーの選択] ダイアログ ボックスにアクセスするには、プロジェクト内の HTML ファイルなどを右クリックして、コンテキスト メニューからアクセスできます。You can access the Browse With dialog box from the right-click or context menu of, for example, an HTML file in your project.

関連項目See also

[環境] ([オプション] ダイアログ ボックス) Environment Options Dialog Box
[全般]、[環境]、[オプション] ダイアログ ボックス General, Environment, Options Dialog Box
HTML デザイナーHTML Designer