1.概要と目標1. Overview and objectives

デバイス サポートDevice support

コースCourse HoloLens (第 1 世代)HoloLens (1st gen) HoloLens 2HoloLens 2 イマーシブ ヘッドセットImmersive headsets
✔️✔️

開始する前にBefore you start

前提条件Prerequisites

  • 正しいツールがインストールされている構成済みの Windows 10 PCA Windows 10 PC configured with the correct tools installed
  • Windows 10 SDK 10.0.18362.0 以降Windows 10 SDK 10.0.18362.0 or later
  • 基本的な C# プログラミング能力Some basic C# programming ability
  • 開発用に構成された HoloLens 2 デバイスA HoloLens 2 device configured for development
  • Unity 2019.2.X がインストールされ、ユニバーサル Windows プラットフォーム ビルド サポート モジュールが追加された Unity HubUnity Hub with Unity 2019.2.X installed and the Universal Windows Platform Build Support module added

重要

このチュートリアル シリーズで推奨されている Unity バージョンは Unity 2019.2.X です。The recommended Unity version for this tutorial series is Unity 2019.2.X. これは、上のリンクされた前提条件に記載されている Unity のバージョン要件または推奨事項に代わるものです。This supersedes any Unity version requirements or recommendations stated in the prerequisites linked above.

次のレッスン: 2.プロジェクトと最初のアプリケーションの初期化Next lesson: 2. Initializing your project and first application