"550 5.1.1 해결 프로그램. Adr. Microsoft 365에서 Outlook을 사용하여 전자 메일을 보낼 때 ExRecipNotFound"

원래 KB 번호: 2784785

문제

Microsoft 365에서 Microsoft Outlook을 사용하여 전자 메일 메시지를 보낼 때 다음 문제 중 하나 또는 둘 다 발생할 수 있습니다.

증상 1: NDR(배달 못 한 보고서)을 받습니다.

Email 메시지 또는 모임 초대가 성공적으로 전달되지 않습니다. 예를 들어 다음과 유사한 NDR이 수신됩니다.

서버 생성: <server name.local>

IMCEAEX-_O=CONTOSO_ou=first+20administrative+20group_cn=Recipients_cn=<username>@<server name.local>

#550 5.1.1 해결 프로그램. Adr. ExRecipNotFound; 찾을 수 없음 ##

증상 2: Outlook의 자동 완성 기능이 예상대로 작동하지 않음

새 전자 메일 메시지를 만든 다음 To 줄에 이름을 입력하면 사용자의 이름이 자동으로 채워집니다. 그러나 이름을 두 번 클릭하면 다음 문제 중 하나가 발생합니다.

  • 대화 상자 정보가 올바르게 표시되지 않습니다.
  • 대화 상자에서 정보가 없습니다.

원인

다음 조건 중 하나가 true인 경우 이러한 문제가 발생할 수 있습니다.

  • 개인 폴더(.pst) 파일에서 마이그레이션되었거나 타사 마이그레이션 도구를 사용하여 마이그레이션된 메시지에 회신합니다.
  • Outlook 애칭 캐시(자동 완성)에 잘못된 항목이 포함되어 있습니다.
  • OfflineAddressBook이 업데이트되지 않았거나 다운로드할 수 없습니다.

해결 방법

이러한 문제를 해결하려면 다음 단계를 수행합니다.

  1. Outlook에서 애칭 및 자동 완성 캐시를 다시 설정합니다. 이 작업을 수행하는 방법에 대한 자세한 내용은 Outlook 자동 완성 목록에 대한 정보를 참조하세요.

  2. 마이그레이션된 메시지에 회신하는 경우 받는 사람의 전체 전자 메일 주소를 다시 입력합니다. 자동 완성 기능이 받는 사람 이름 또는 주소를 입력하려고 하면 'X'를 클릭하여 항목을 삭제한 다음 전체 전자 메일 주소를 다시 수동으로 입력합니다.

    자동 채워진 주소를 보여 주는 To 줄의 스크린샷.

  3. 오프라인 주소록이 올바르게 작동하는지 확인합니다. 오프라인 주소록 문제를 해결하는 방법에 대한 자세한 내용은 Microsoft 365 환경에서 Outlook 오프라인 주소록 문제를 해결하는 방법을 참조하세요.

추가 정보

이 문제는 메시지의 원래 받는 사람에 대한 기본 X.500 고유 이름 정보를 올바르게 업데이트하지 않는 메서드를 사용하여 메시지를 마이그레이션할 때 가장 자주 발생합니다. 이 시나리오에서 가장 일반적인 원인은 .pst 마이그레이션입니다.

자세한 내용은 다음 리소스를 참조하세요.

아직 해결되지 않았습니까? Microsoft 커뮤니티로 이동하세요.