(550 5.1.1 해결 프로그램 RESOLVER.ADR.EXRECIPNOTFOUND 주소. Resolver.adr.exrecipnotfound) Office 365에서 Outlook을 사용 하 여 전자 메일 메시지를 보낼 때 NDR 오류 메시지가 나타난다

원래 수 (kbps):   2784785

문제

Office 365에서 Microsoft Outlook을 사용 하 여 전자 메일 메시지를 보낼 때 다음 문제 중 하나 이상이 발생할 수 있습니다.

증상 1: 배달 못 함 보고서 (Ndr)를 수신 합니다.

전자 메일 메시지 또는 모임 초대가 정상적으로 배달 되지 않습니다. 예를 들어 다음과 같은 NDR을 받습니다.

서버: <server name> . 로컬 생성

Imceaex-_O = CONTOSO_ou = first + 20administrative + 20group_cn = Recipients_cn = <username> @ <server name> . 로컬

#550 5.1.1 해결 프로그램 RESOLVER.ADR.EXRECIPNOTFOUND 주소. Resolver.adr.exrecipnotfound 찾을 수 없음 ##

현상 2: Outlook의 자동 완성 기능이 예상 대로 작동 하지 않음

새 전자 메일 메시지를 만든 다음 이름 줄에 이름을 입력 하면 사용자의 이름이 자동으로 채워집니다 . 하지만 이름을 두 번 클릭 하면 다음 문제 중 하나가 발생 합니다.

  • 대화 상자 정보가 올바르게 표시 되지 않습니다.
  • 대화 상자에 정보가 없습니다.

원인

이러한 문제는 다음 조건 중 하나에 해당 하는 경우 발생할 수 있습니다.

  • 개인 폴더 (.pst) 파일에서 마이그레이션하거나 타사 마이그레이션 도구를 사용 하 여 마이그레이션한 메시지에 회신 합니다.
  • Outlook 애칭 캐시 (자동 완성)에 잘못 된 항목이 포함 되어 있습니다.
  • Set-offlineaddressbook가 업데이트 되지 않았거나 다운로드할 수 없습니다.

해결 방법

이러한 문제를 해결하려면 다음 단계를 수행합니다.

  1. Outlook에서 애칭 및 자동 완성 캐시를 다시 설정 합니다. 이 작업을 수행 하는 방법에 대 한 자세한 내용은 Outlook 자동 완성 목록에 대 한 정보를 참조 하세요.

  2. 마이그레이션된 메시지에 회신 하는 경우 받는 사람의 전체 전자 메일 주소를 다시 입력 합니다. 자동 완성 기능에서 받는 사람 이름이 나 주소를 입력 하려고 하면 ' X '를 클릭 하 여 항목을 삭제 한 다음 전체 전자 메일 주소를 다시 입력 합니다.

    자동 채워진 주소와 해당 정보를 표시 하는 To line 스크린 샷

  3. 오프 라인 주소록이 올바르게 작동 하는지 확인 합니다. 오프 라인 주소록 문제를 해결 하는 방법에 대 한 자세한 내용은 how to 문제 해결 방법-Microsoft 365 환경에서 Outlook 오프 라인주소록을 참조 하십시오.

추가 정보

이 문제는 메시지의 원래 받는 사람에 대 한 기본 X. 500 고유 이름 정보를 올바르게 업데이트 하지 않는 메서드를 사용 하 여 메시지를 마이그레이션할 때 자주 발생 합니다. 이 시나리오에서 가장 일반적인 culprits .pst 마이그레이션입니다.

자세한 내용은 다음 리소스를 참조하세요.

아직 해결되지 않았습니까? Microsoft 커뮤니티로 이동하세요.