공용 폴더에 액세스할 때 로컬 포리스트에서 사서함을 찾을 수 없습니다.

증상

EAC 또는 Exchange Online PowerShell을 사용 하 여 공용 폴더에 액세스 하려고 하면 다음과 같은 오류 메시지가 표시 됩니다.

로컬 포리스트에서 사서함 ' 사서함 GUID '를 찾을 수 없습니다. https://outlook.office365.com/powershell-liveid?email=<emailaddressofthemailbox>New-PSSession를 실행 하는 동안 ConnectionUri를 사용 하 여 연결 하십시오.

원인

이 문제는 관리자의 사서함과 공용 폴더 사서함이 같은 포리스트에 있지 않을 때 발생 합니다.

해결 방법

이 문제를 해결 하려면 다음 단계를 수행 합니다.

  1. 다음 PowerShell 명령을 실행 하 여 오류 메시지에 보고 되는 공용 폴더 사서함의 SMTP 주소를 가져옵니다.

    Get-Mailbox -PublicFolder 'Mailbox GUID' | fl *primarysmtp*
    
  2. 1 단계에서 얻은 공용 폴더 사서함의 기본 SMTP 주소를 연결 문자열로 사용 하 여 Exchange Online PowerShell을 엽니다. 예시:

    Import-PSSession -Session (New-PSSession -ConfigurationName Microsoft.Exchange -ConnectionUri https://outlook.office365.com/powershell-liveid?PFMBX1_3f15ace7@contoso.onmicrosoft.com -Credential (Get-Credential) -Authentication Basic -AllowRedirection) -DisableNameChecking
    

상태

Microsoft는 현재 이 문제를 조사 중이며, 추가 정보가 있으면 이 문서에 게시할 예정입니다.

추가 정보

이러한 상황에서는 관리자의 사서함 또는 공용 폴더 사서함이 서로 다른 포리스트에서 다시 배포 되었을 수 있습니다. 이 작업은 로컬 이동 이니셔티브의 일부로 수행 되거나 사서함 부하를 분산 하는 데 사용 될 수 있습니다. 현재는 다른 포리스트에 있는 공용 폴더를 관리 하기 위해 EAC에서 사용할 수 있는 옵션이 없습니다.