Exchange Online 공유 사서함의 연결이 예기치 않게 끊어졌습니다.

증상

하이브리드 환경에서는 일반 사서함을 Microsoft Exchange Server Exchange Online 마이그레이션한 다음 Exchange Online 일반 사서함을 공유 사서함으로 변환합니다. Exchange Online 공유 사서함은 허가되지 않으며 보류가 적용되지 않습니다. 그러나 변환 후 Exchange Online 공유 사서함의 연결이 끊어지는 경우가 있습니다.

원인

이 문제는 Exchange Online 사서함 유형이 더 이상 온-프레미스 원격 사서함의 사서함 유형과 일치하지 않으므로 발생합니다. 동기화 방향은 온-프레미스에서 Exchange Online 때문에 사서함 유형이 일치하지 않으면 나중에 공유 사서함을 일반 사서함으로 되돌리기 Exchange Online 발생할 수 있습니다. 할당된 라이선스가 없고 보류가 적용되지 않은 경우 Exchange Online 일반 사서함의 연결을 끊을 수 있습니다.

해결 방법

중요

사서함의 연결이 끊긴 시점으로부터 30일 이내에 이러한 단계가 완료되지 않으면 사서함 내용이 영구적으로 손실될 수 있습니다. 30일 기간 이후에 라이선스를 할당하면 사서함이 다시 연결되지 않고 새 사서함이 대신 프로비전됩니다.

이 문제를 해결하려면 다음 단계를 따르세요.

  1. 일시적으로 라이선스를 할당하여 사서함을 다시 연결합니다.

  2. 온-프레미스 EMS(Exchange Management Shell)에서 다음 cmdlet을 실행하여 온-프레미스 원격 사서함 Shared 을 형식으로 업데이트합니다.

    Set-RemoteMailbox -Identity <mailbox ID> -Type Shared
    
  3. Exchange Online PowerShell에서 다음 명령을 실행하여 일반 사서함을 Exchange Online 공유 사서함으로 변환합니다.

    Set-Mailbox -Identity <mailbox ID> -Type Shared
    
  4. 임시 라이선스를 제거합니다.