지원되는 운영 체제, 플랫폼 및 기능 - 위협 및 취약성 관리

적용 대상:

엔드포인트용 Microsoft Defender를 경험하고 싶으신가요? 무료 평가판을 신청하세요.

시작하기 전에 장치의 활동을 올바르게 고려할 수 있도록 위협 및 취약성 관리 운영 체제 또는 플랫폼 요구 사항을 충족해야 합니다.

참고

지원되는 시스템 및 플랫폼은 위협 및 취약성 관리 Microsoft Defender for Endpoint 목록의 최소 요구 사항과 다를 수 있습니다.

지원되는 OS(운영 체제) 및 플랫폼당 기능

다음 표에서 "예위협 및 취약성 관리 해당 행의 OS 또는 플랫폼에 대해 위협 및 취약성 관리 기능이 지원됩니다.

지원되는 OS 또는 플랫폼 OS 취약성 소프트웨어 제품 취약성 OS 구성 평가 보안 제어 구성 평가 소프트웨어 제품 구성 평가
Windows 7 지원되지 않음 지원되지 않음 지원되지 않음 지원되지 않음
Windows 8.1
Windows 10 버전 1607-1703 지원되지 않음 지원되지 않음 지원되지 않음 지원되지 않음
Windows 10 버전 1709 이상
Windows Server 2008 R2
Windows Server 2012 R2
Windows Server 2016
Windows Server 2019
macOS 10.14 "Mojave" 이상
Red Hat Enterprise Linux 7.2 이상( * 아래 "중요" 알림 참조)
CentOS 7.2 이상
Ubuntu 16.04 LTS 이상 LTS
Oracle Linux 7.2 이상
SUSE Linux Enterprise Server 12 이상

참고

일부 기능은 다운 수준 운영 체제에 사용할 수 없습니다. 지원되는 OS에 대한 Microsoft 365 Defender 자세한 내용은 Microsoft 365 Defender Portal을 참조합니다.

중요

*Red Hat Enterprise Linux: "Endpoint용 Microsoft Defender 서비스의 일부로 제공 및 표시되는 취약성 데이터는 Red Hat, Inc.의 원시 형식인 "AS IS"에서 사용할 수 있으며 최신이 아 않을 수 있습니다. Red Hat 보안 데이터 API에서 액세스할 수 있는 데이터는 Creative Commons Attribution 4.0 국제 라이선스에 따라 라이선스가 부여됩니다. 이 데이터 사용에 대한 위험을 감수해야 합니다. Microsoft와 타사 공급업체는 비침해, 상품성 및 특정 목적에 대한 적합성에 대한 암시적 보증을 포함하여 결과적 및 기타 간접적 손해 및 암시적 보증에 대한 모든 책임과 모든 책임을 부인합니다. © 2020 Red Hat. 모든 권리 보유. © 2020 Microsoft. 모든 권리 보유"