Edge 또는 Internet Explorer에서 참여할 때 Teams가 작동하지 않음

증상

Edge 또는 Internet Explorer를 사용하여 Microsoft Teams에 참여할 경우 Teams가 반복 실행되거나 작동을 중지하거나 로그인하지 못합니다.

원인

조직은 Internet Explorer의 신뢰할 수 있는 사이트를 사용합니다. Teams가 신뢰할 수 있는 사이트로 허용되지 않는 경우 Teams 웹 기반 애플리케이션이 올바르게 로그인되지 않습니다.

해결 방법

관리자 권한 또는 그룹 정책 개체를 사용하여 제어판에서 IE 또는 Edge 설정을 다음과 같이 변경합니다.

  1. 인터넷 옵션>개인 정보>고급에서 자사 및 타사 쿠키를 수락하고 항상 세션에 쿠키 허용 상자를 선택합니다.
  2. 인터넷 옵션>보안>신뢰할 수 있는 사이트>사이트를 선택하고 다음 URL을 추가합니다.

참고

항상 Teams의 신뢰할 수 있는 모든 URL과 Microsoft 365 URL 및 IP 주소 범위의 유효성을 검사 및 허용합니다.

추가 정보

아직 해결되지 않았습니까? Microsoft 커뮤니티로 이동하세요.