Microsoft Teams가 Edge, Internet Explorer 또는 Google Chrome의 로그인 루프에 갇힘

증상

Microsoft Edge, Internet Explorer 또는 Google Chrome에서 Microsoft Teams에 로그인할 경우 사이트가 계속 반복되어 며 로그인할 수 없습니다.

원인

이 문제는 조직이 Internet Explorer에서 신뢰할 수 있는 사이트 를 사용하고 Microsoft Teams URL을 사용하지 않는 경우에 발생합니다. 이 경우, Teams의 신뢰할 수 있는 사이트가 사용되지 않기 때문에 Teams 웹 기반 응용 프로그램이 로그인할 수 없습니다.

해결 방법

관리자 권한 또는 GPO(그룹 정책 개체)를 사용하여 Microsoft Edge, Internet Explorer 또는 Google Chrome 설정을 변경합니다.

Microsoft Edge

  1. Edge 설정 창에서 사이트 권한쿠키 및 사이트 데이터 를 선택합니다.

  2. 사이트가 쿠키 데이터를 저장하고 읽을 수 있도록 허용(권장) 을 켜고 타사 쿠키 차단 이 꺼져 있는지 확인합니다. 또는, 타사 쿠키를 차단해야 하는 경우 3단계를 따르세요.

  3. 동일한 창의 허용 에서 추가 를 선택하여 다음 사이트를 추가합니다.

    • [*.] microsoft.com
    • [*.]microsoftonline.com
    • [*.]teams.skype.com
    • [*.]teams.microsoft.com
    • [*.]sfbassets.com
    • [*.]skypeforbusiness.com

    Edge 스크린샷.

Internet Explorer

  1. Windows 제어판에서 인터넷 옵션 을 엽니다.

  2. 인터넷 옵션 창에서 개인 정보 를 선택한 다음 고급 을 선택합니다.

  3. 자사 쿠키타사 쿠키 에 대해 수락 을 선택하고 항상 세션 쿠키 허용 확인란을 선택합니다.

    IE 스크린샷.

    또는, 타사 쿠키를 차단해야 하는 경우 3단계와 4단계를 따르세요.

  4. 인터넷 옵션 창에서 보안 > 신뢰할 수 있는 사이트 > 사이트 를 선택합니다.

  5. 다음 사이트를 추가합니다.

    • https://*.microsoft.com
    • https://*.microsoftonline.com
    • https://*.teams.skype.com
    • https://*.teams.microsoft.com
    • https://*.sfbassets.com
    • https://*.skypeforbusiness.com

참고

항상 Teams의 신뢰할 수 있는 모든 URL의 유효성을 검사하고 사용하도록 설정하고, 다음 문서의 요구 사항을 확인하는 것이 좋습니다. Office 365 URL 및 IP 주소 범위.

Google Chrome

  1. Chrome 설정 창의 개인 정보 보호 및 보안 탭에서 쿠키 및 기타 사이트 데이터 를 선택합니다.

  2. 쿠키를 언제든지 사용할 수 있는 사이트 에서 추가 를 선택하고 이 사이트의 타사 쿠키 포함 확인란을 선택합니다.

  3. 다음 사이트를 추가합니다.

    • [*.] microsoft.com
    • [*.]microsoftonline.com
    • [*.]teams.skype.com
    • [*.]teams.microsoft.com
    • [*.]sfbassets.com
    • [*.]skypeforbusiness.com

타사 정보 고지 사항

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