Office 365 전용/ITAR로 마이그레이션한 후에 전체 액세스 권한이 작동 하지 않음 (vNext)

참고

Office 365 ProPlus엔터프라이즈용 Microsoft 365 앱으로 이름이 바뀌고 있습니다. 이 변경에 대한 자세한 내용은 이 블로그 게시물을 참조하세요.

증상

Microsoft Office 365 전용/ITAR로 마이그레이션한 후에는 모든 액세스 권한이 작동 하지 않습니다.

원인

모든 액세스 권한을 마이그레이션해야 합니다. 하지만 프로 비전 준비 단계가 완료 되지 않으면 사용 권한이 더 이상 작동 하지 않습니다.

해결 방법

마이그레이션에 부정적인 영향을 미치지 않도록 하려면 다음 정보를 참조 하세요. 

Active Directory 트러스트를 통해 전용 서비스인 사용자는 온-프레미스 Sid (보안 식별자)를 사용 하 여 클라우드 개체에 대 한 사용 권한을 설정할 수 있습니다. 이는 온-프레미스 디렉터리에 대 한 AD 트러스트가 더 이상 존재 하지 않으므로 vNext에서는 작동 하지 않는 방법입니다. 마이그레이션 중에 공유 사서함에 대 한 사용 권한이 손실 되지 않도록 하려면 cloud 개체를 사용 하 여 모든 권한이 설정 되었는지 확인 해야 합니다.

  • 이를 위해 Microsoft 팀은 클라우드 사서함에 사용 되는 모든 온-프레미스 Sid의 보고서를 제공 합니다.
  • 이러한 모든 개체가 MMSSPP 동기화 범위에 있는지 확인 합니다.
  • 모든 개체가 전용 디렉터리에 동기화 된 후에는 Microsoft 팀이 클라우드 개체로 사용 권한을 변환 하 여 사용 권한이 다음 vNext로 마이그레이션 중에 유지 되도록 합니다.