사용자가 Microsoft 365에 로그인하려고 할 때 "유효한 사용자 ID와 같지 않습니다." 오류

문제

사용자가 Microsoft 365에 로그인하려고 하면 다음과 같은 오류 메시지가 표시됩니다.

죄송합니다. 작동하지 않았습니다.

유효한 사용자 ID가 아닙니다. 조직에서 할당한 사용자 ID를 입력했는지 확인합니다. 일반적으로 또는 someone@example.onmicrosoft.com와 같습니다someone@example.com.

원인

이 문제는 온-프레미스 Active Directory 환경에 있는 사용자의 UPN(사용자 계정 이름)과 Microsoft Entra ID 사용자의 UPN이 일치하지 않는 경우에 발생합니다. 예를 들어 온-프레미스 UPN이 이고 MICROSOFT ENTRA UPN이 john@contoso.com 인 경우 문제가 발생합니다john@contoso.onmicrosoft.com.

이 상황은 사용자의 UPN이 변경되었지만 디렉터리 동기화가 변경 사항을 동기화하기 위해 아직 발생하지 않은 경우에 발생할 수 있습니다.

해결 방법

이 문제를 resolve 온-프레미스 UPN 접미사가 확인된 도메인인지 확인한 다음 다음에 디렉터리 동기화가 실행될 때까지 기다리거나 디렉터리 동기화를 강제로 적용합니다.

디렉터리 동기화를 강제 적용하는 방법에 대한 자세한 내용은 Microsoft 웹 사이트: 디렉터리 동기화 강제 적용으로 이동하세요.

추가 정보

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