Exchange Online PST 파일로 eDiscovery 검색 결과를 내보내려고 할 때 "오류 유형 FailedToSearchMailboxes로 내보내기 실패" 오류

원본 KB 번호: 2957583

문제

In-Place eDiscovery 검색 결과를 PST 파일로 내보내려는 관리자는 Exchange Online Exchange 관리 센터에서 PST 파일로 내보내기를 클릭합니다. 그러나 다음과 유사한 오류 메시지가 표시됩니다.

항목 ID 내보내기 실패: 원본 ID: 오류:mailbox@contoso.com [FailedToSearchMailboxes] 'FailedToSearchMailboxes' 오류 유형으로 내보내지 못했습니다. 메시지: 결과는 정렬되지만 참조 항목과 일치하지 않습니다. MailboxGuid:...', ReferenceItem:'001B 2013-10-04 T 09:29:32 .0000000000001D40002A8AD', 위반 항목:'001B 2013-10-16 T 16:01:44 .000000000001D400029FF1'

참고

오류 메시지의 날짜를 기록해 둡다. 앞의 예제에서 굵은 텍스트로 표시됩니다.

원인

다음 조건 중 하나가 true인 경우 이 문제가 발생할 수 있습니다.

  • 검색 결과에는 PST 파일로 내보낼 수 없는 손상된 메시지가 포함됩니다.
  • PST 내보내기를 처리할 검색의 지정된 날짜 범위에 너무 많은 메시지가 있습니다.

해결 방법

이 문제를 resolve 다음 단계를 수행합니다.

  1. 오류에 지정된 사서함을 확인하여 오류에 나열된 날짜 범위에 속하는 메시지가 있는지 확인합니다. 하나 이상의 메시지가 검색 날짜 범위에 속하는 경우 메시지를 백업하고 사서함에서 삭제한 다음 eDiscovery 검색을 다시 수행합니다.

    테스트하여 문제가 해결되었는지 확인합니다. 문제가 계속 발생하면 2단계로 이동합니다.

  2. eDiscovery 내보내기를 날짜별로 정렬된 일괄 처리로 구분합니다. 예를 들면 다음과 같습니다.

    StartDate '10/04/2013' -EndDate '10/17/2013'
    StartDate '02/16/2014' -EndDate '02/27/2014'
    

    테스트하여 문제가 해결되었는지 확인합니다. 문제가 계속 발생하면 3단계로 이동합니다.

  3. 시작 및 종료 날짜를 지정하지 않고 eDiscovery 검색을 수행한 다음 PST 파일로 내보냅니다.

추가 정보

자세한 내용은 PST 파일로 eDiscovery 검색 결과 내보내기를 참조하세요.

아직 해결되지 않았습니까? Microsoft 커뮤니티로 이동하세요.