Office 365 포털의 사용자 페이지에서 "Exchange Online 사서함 또는 보관을 유지 하려면 하나 이상의 사용자에 게 할당 된 라이선스가 필요 합니다." 라는 메시지가 표시 됩니다.

참고

Office 365 ProPlus엔터프라이즈용 Microsoft 365 앱으로 이름이 바뀌고 있습니다. 이 변경에 대한 자세한 내용은 이 블로그 게시물을 참조하세요.

Microsoft Office 365에서 Office 365 포털의 사용자 페이지를 볼 때 다음과 같은 메시지가 나타납니다.

Exchange Online 사서함을 유지 하기 위해 하나 이상의 사용자에 게 할당 된 라이선스가 필요 합니다. 새 보기를 만들고 "사서함이 있고 라이선스가 없는 사용자"를 선택 합니다. 목록에서 모든 사용자를 선택한 다음 "편집"을 클릭 하 여 라이선스를 할당 합니다.

또한 다음과 같은 증상이 나타날 수 있습니다.

  • Exchange 관리 센터 또는 Exchange Online PowerShell에서 만든 사용자에 대 한 exchange Online 라이선스가 누락 되었습니다.
  • Exchange 관리 센터 또는 Exchange Online PowerShell에서 만든 사용자에 대 한 갑작스런 사서함 손실

원인

사용자 사서함이 Exchange 관리 센터에서 만들어지고 사용자에 게 아직 라이선스가 할당 되어 있지 않은 경우이 문제가 발생 합니다. 

해결 방법

Office 365 포털에서 보기를 만들어 사서함이 있지만 라이선스가 없는 사용자 목록을 표시 합니다. 이렇게 하려면 다음 단계를 따르세요.

  1. 관리자로 Office 365 포털 ()에 로그인 https://portal.office.com 합니다.
  2.  사용자 및 그룹을 클릭 한 다음 활성 사용자를 클릭 합니다.
  3. 필터 (  필터 아이콘 스크린샷)를 클릭 하 고 드롭다운 상자에서 허가 되지 않은 사용자를 클릭 합니다.
    참고 사용자에 게 라이선스를 할당 하려면 해당 사용자를 두 번 클릭 합니다. "라이선스 할당" 페이지에서 할당 하려는 항목 옆에 있는 확인란을 클릭 하 여 선택 하 고 저장을 클릭 합니다.

추가 정보

사용자에 게 라이선스를 할당 하거나 사서함을 삭제 해야 합니다. 사용자 사서함이 Exchange 관리 센터에서 만들어진 시간부터 관리자는 60 일 이내에 사용자에 게 Office 365 포털의 라이선스를 할당 해야 합니다.

아직 해결되지 않았습니까? Microsoft 커뮤니티로 이동하세요.