Outlook에서 MAPI over HTTP를 사용 하 여 Exchange에 연결할 때 자격 증명을 묻는 메시지가 반복적으로 표시 됩니다.

원래 수 (kbps):   4051374

증상

Outlook 클라이언트가 RPC over HTTP에서 MAPI over HTTP로 Microsoft Exchange Server에 액세스 하는 데 사용 하는 프로토콜을 변경 합니다. 변경 후 Outlook 2016 또는 Outlook 2010 사용자는 Exchange Server에 연결 하기 위해 자격 증명을 입력 하 라는 메시지가 반복 됩니다.

원인

이 문제는 Outlook 2016 또는 2010에서 이전 RPC over HTTP 프로토콜에 대해 캐시 된 자격 증명을 사용 하기 때문에 발생 합니다.

해결 방법

이 문제를 해결 하려면 사용자 컴퓨터의 자격 증명 관리자에서 캐시 된 자격 증명을 제거 합니다. 이렇게 하려면 다음과 같이 하십시오.

  1. 제어판에서 사용자 계정 > 자격 증명 관리자 > Windows 자격 증명 을 클릭 합니다.
  2. MicrosoftOffice15_Data로 시작 하는 모든 자격 증명을 제거 합니다 ( sspi 또는 MicrosoftOffice16_Data: sspi).
  3. Outlook을 다시 시작합니다.
  4. 도메인/사용자 형식으로 사용자 자격 증명을 입력 합니다.

그룹 정책 설정 고려 사항

MAPI over HTTP를 사용 하는 경우 Outlook에 대 한 Exchange Server 그룹 정책 설정과의 인증 설정을 사용 하는 경우에는 MAPI over http에서 인증 방법으로 사용 하는 Kerberos/NTLM 암호 인증 을 사용할 수 있도록 설정을 업데이트 해야 합니다. Exchange Server 그룹 정책을 사용 하 여 인증을 Kerberos/NTLM 암호 인증으로 설정

참조

그룹 정책을 사용 하 여 Office 2010 설정 적용