HTTP를 통해 MAPI를 사용하여 Exchange에 연결할 때 Outlook에서 자격 증명을 묻는 메시지가 반복적으로 표시됩니다.
원래 KB 번호: 4051374
증상
Outlook 클라이언트가 HTTP를 통해 RPC에서 HTTP를 통해 MAPI로 Microsoft Exchange Server 액세스하는 데 사용하는 프로토콜을 변경합니다. 변경 후 Outlook 2016 또는 Outlook 2010 사용자에게 Exchange Server 연결할 자격 증명을 묻는 메시지가 반복적으로 표시됩니다.
원인
이 문제는 Outlook 2016 또는 2010에서 HTTP 프로토콜을 통해 이전 RPC에 대해 캐시된 자격 증명을 계속 사용하려고 하기 때문에 발생합니다.
해결 방법
이 문제를 해결하려면 사용자 컴퓨터의 자격 증명 관리자에서 캐시된 자격 증명을 제거합니다. 이렇게 하려면 다음과 같이 하십시오.
- 제어판 사용자 계정>자격 증명 관리자>Windows 자격 증명을 클릭합니다.
- MicrosoftOffice15_Data:SSPI 또는 MicrosoftOffice16_Data:SSPI로 시작하는 모든 자격 증명을 제거합니다.
- Outlook을 다시 시작합니다.
- 도메인/사용자 형식으로 사용자 자격 증명을 입력합니다.
그룹 정책 설정 고려 사항
HTTP를 통한 MAPI 및 Outlook에 대한 Exchange Server 그룹 정책 설정으로 인증을 사용하는 경우 HTTP를 통한 MAPI가 인증 방법으로 사용하는 Kerberos/NTLM 암호 인증을 사용하도록 설정을 업데이트해야 합니다.
참조
피드백
https://aka.ms/ContentUserFeedback
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