일정을 볼 때 관리자를 대신하여 Outlook 모임을 보낼 수 없음

원래 KB 번호: 2799147

증상

Microsoft Outlook 2010 또는 Microsoft Outlook 2013 사용하여 관리자의 일정을 열고 해당 폴더 보기를 사용하여 새 모임을 만듭니다. 이렇게 하면 새 모임의 이끌이로 나열됩니다. 또한 관리자는 참석자로 추가됩니다. 그러나 관리자를 대신하여 새 모임이 전송될 것으로 예상합니다.

원인

이 문제는 Outlook에서 관리자의 일정 폴더를 즉시 열 수 없는 경우에 발생할 수 있습니다. 이 시나리오에서는 Outlook 2010 및 Outlook 2013에서 관리자의 약속 있음/없음 정보를 사용하여 일정 보기를 생성하려고 합니다. 이 일정 보기는 일정 폴더를 여는 것과 다릅니다. 일정 보기는 읽기 전용 보기이며 기능이 적습니다. 관리자의 일정 보기를 두 번 클릭하여 새 모임을 만들면 Outlook에서 관리자의 일정에서 직접 모임을 만들 수 없음을 확인합니다. 따라서 Outlook은 대신 일정에 새 모임을 만들고 관리자가 참석자로 추가됩니다.

해결 방법

관리자의 일정 폴더에 대한 적절한 권한이 있는지 확인합니다. 또한 Outlook 클라이언트가 관리자의 사서함이 있는 Exchange 서버에 성공적으로 연결할 수 있는지 확인합니다. 이 문제가 발생할 가능성을 줄이려면 Exchange 계정에서 공유 폴더 다운로드 설정을 사용하도록 설정합니다. 공유 폴더 다운로드 설정에 대한 자세한 내용은 기본적으로 공유 메일 폴더가 Outlook 2010 이상 버전에서 캐시된 모드로 다운로드됨을 참조하세요.

추가 정보

이 문제는 온라인 모드에서 관리자의 일정에 연결할 때 더 많이 발생합니다. Outlook 클라이언트가 관리자의 사서함이 있는 Exchange 서버에 연결할 수 없는 경우 증상 섹션에 언급된 동작이 발생할 수 있습니다.

캐시된 Exchange 모드에서는 관리자의 일정 데이터 및 폴더 권한이 캐시됩니다. 따라서 관리자 일정에 대한 사용 권한이 취소되지 않는 한 이 문제가 발생하지 않을 수 있습니다. Outlook은 Outlook이 관리자의 일정에 연결할 수 있을 때까지 일정의 대리인에 대한 권한이 있는지 여부를 확인할 수 없습니다.