Microsoft Outlook에서 .pst 파일을 관리 하는 방법

원래 수 (kbps):   287070

요약

이 문서에서는 .pst 파일이 라고도 하는 개인 저장 폴더를 사용 하 여 Microsoft Outlook 2010, Microsoft Office Outlook 2007, Microsoft Office outlook 2003 및 Microsoft Office outlook 2002에서 만든 데이터를 백업 하는 방법에 대해 설명 합니다. .Pst 파일에서 메시지, 연락처, 약속, 작업, 메모 및 업무 일지 항목을 백업할 수 있습니다.

참고

Microsoft Outlook은 다음 두 위치 중 하나에 메시지, 연락처, 약속, 작업, 메모 및 업무 일지 항목을 자동으로 저장 합니다.

  • .Pst 파일이 라고도 하는 개인 저장소 폴더에서 컴퓨터에 저장 됩니다.
  • 서버에 있는 사서함에 있습니다. Microsoft Exchange Server에서 Outlook을 사용 하는 경우 사서함이 서버에 있습니다.

.Pst 파일의 백업을 사용 하 여 하드웨어 오류가 발생 하거나 데이터를 예기치 않게 손실 하거나, 한 컴퓨터에서 다른 컴퓨터로 데이터를 전송 하거나, 하나의 하드 디스크 드라이브에서 다른 하드 디스크 드라이브로 데이터를 전송 해야 하는 경우 Outlook 데이터를 복원 하거나 이동할 수 있습니다.

.Pst 파일 관리

다음 목록에서 동작을 선택 합니다.

.Pst 파일을 찾는 방법

컴퓨터에 이전 또는 기존 .pst 파일이 있는 위치를 모르는 경우 또는 Outlook 프로필에 .pst 파일을 추가 하려면 다음 단계를 수행 합니다.

  1. .Pst 파일을 검색 하려면 다음을 수행 합니다.
    • Windows 10 또는 Windows 7: 작업 표시줄에서 검색 하려면 여기에 Type 이라는 아이콘을 선택 합니다.
    • Windows 2000 또는 Microsoft Windows Millennium Edition: 시작 을 선택 하 고 검색 을 가리킨 다음 파일 또는 폴더를 선택 합니다.
    • Windows Vista: 시작 을 선택한 다음 컴퓨터 를 선택 합니다. 오른쪽 위 모서리에 있는 검색 창을 찾습니다.
    • Windows XP: 시작 을 선택 하 고 검색 을 선택 합니다.
    • Windows 95 또는 Windows 98: 시작 을 선택 하 고 찾기를 가리킨 다음 파일 또는 폴더 를 선택 합니다.
  2. *.Pst 를 입력 한 다음 enter 키를 누르거나 지금 찾기를 선택 합니다. Outlook에 추가 하려는 원하는 .pst 파일을 찾습니다. .Pst 파일의 위치를 기록 합니다.
  3. 검색 창을 닫고 Outlook을 시작 합니다.
    • Outlook 2010을 실행 하는 경우 파일 탭을 선택한 다음 정보 범주에서 계정 설정을 선택 합니다. 계정 설정을 다시 선택한 다음 나타나는 창에서 데이터 파일 탭을 선택 합니다.
    • Outlook 2007 또는 이전 버전을 실행 하는 경우 파일 메뉴를 선택 하 고 데이터 파일 관리 를 선택 합니다.
  4. 추가 단추를 선택 하 고 올바른 유형의 .pst 파일을 선택 하 여 추가 합니다.
    • Outlook 2007에서 .pst 파일을 만든 경우 Office Outlook 개인 폴더 파일 (.pst) 을 선택 합니다.
    • Outlook 97, 2000 또는 XP와 같은 이전 버전의 Outlook에서 .pst 파일을 만든 경우 outlook 97-2002 개인 폴더 파일 (.pst) 을 선택 합니다.
  5. 검색 하는 동안 찾은 원하는 .pst 파일을 찾습니다. .Pst 파일을 선택 하 고 확인 을 선택 합니다.
  6. .Pst 파일의 사용자 지정 이름을 입력 하거나 기본 이름을 그대로 사용 합니다. 확인 을 선택합니다. 닫기를 선택 하 여 활성 창을 종료 합니다.

Outlook이 .pst 파일을 Outlook 폴더 목록에 표시 합니다.

.Pst 파일의 백업 복사본을 만드는 방법

Microsoft Exchange Server에서 Outlook을 사용 하지 않는 경우 Outlook은 모든 데이터를 .pst 파일에 저장 합니다. 원본 .pst 파일이 손상 되거나 손실 된 경우 백업 복사본을 사용 하 여 Outlook 데이터를 복원할 수 있습니다. 이 섹션에서는 파일의 모든 기본 항목을 사용 하 여 전체 .pst 파일의 복사본을 만드는 방법에 대해 설명 합니다. 전체 .pst 파일을 백업 하려면 다음 단계를 수행 합니다.

  1. Outlook, Microsoft Exchange 또는 Microsoft Windows 메시징과 같은 메시징 프로그램을 닫습니다.

  2. 시작 을 선택한 다음 실행 을 선택합니다. 열기 상자에 제어판 을 입력 한 다음 Enter 키를 눌러 제어판 을 엽니다.

    참고

    범주 선택 화면이 표시 되 면 사용자 계정을 클릭 하 고 3 단계를 계속 진행 합니다.

  3. 메일 아이콘을 두 번 클릭 합니다.

  4. 프로필 보기 를 선택 합니다.

  5. 적절 한 프로필을 선택한 다음 속성 을 선택 합니다.

  6. 데이터 파일 을 선택 합니다.

  7. 이름 에서 백업 하려는 개인 폴더 서비스 를 선택 합니다. 기본적으로이 서비스는 개인 폴더 라고 합니다. 그러나 다른 이름을 사용할 수 있습니다.

    참고

    • 프로필에 개인 폴더 서비스가 둘 이상 있는 경우 각 .pst 파일 집합을 별도로 백업 해야 합니다.
    • 개인 폴더 라는 항목이 없고 Outlook에서 메시지, 연락처 또는 약속과 같은 정보를 아직 저장 하지 않은 경우에는 개인 폴더 서비스를 아직 사용 하도록 설정 하지 않은 것일 수 있습니다. .Pst 파일을 만드는 방법에 대 한 자세한 내용은 "참조" 섹션으로 이동 합니다.
    • 프로필에 개인 폴더 서비스가 없고 Outlook에서 메시지, 연락처 또는 약속과 같은 정보를 저장할 수 있는 경우에는 정보가 Exchange 서버의 사서함에 저장 되어 있는 것입니다. Microsoft Exchange Server 섹션에 있는 .pst 파일 데이터를 백업 하는 방법 의 지침을 사용해 보십시오.
  8. 설정을 선택 하 고 표시 되는 경로와 파일 이름을 확인 합니다.

    참고

    .Pst 파일에는 Outlook에서 사용 하는 MAPI 폴더에 저장 된 모든 데이터가 포함 되기 때문에 파일이 매우 커질 수 있습니다. .Pst 파일의 크기를 줄이려면 설정 창에서 지금 압축 을 선택 합니다.

  9. 모든 속성 창을 닫습니다.

  10. Windows 탐색기나 내 컴퓨터 를 사용 하 여 8 단계에서 기록한 파일을 복사 합니다. 하드 디스크 드라이브의 다른 위치 또는 플로피 디스크, cd-rom, 이동식 하드 디스크 드라이브, 자기 테이프 카세트 또는 기타 저장 장치 등의 이동식 저장소 미디어로 파일을 복사할 수 있습니다.

Microsoft Exchange Server에 있는 .pst 파일 데이터를 백업 하는 방법

Microsoft Exchange Server에서 Outlook을 사용 하는 경우에는 데이터를 백업 하기 위해 저장 되는 위치를 알아야 합니다. Outlook 데이터의 기본 배달 및 저장 위치는 Exchange 서버 사서함입니다. Exchange 서버 관리자는 일반적으로 서버에서 사서함의 백업을 처리 합니다. 그러나 일부 Exchange Server 관리자는 Outlook 데이터를 컴퓨터의 .pst 파일에 저장 합니다.

다음 단계에 따라 Outlook에서 현재 데이터를 저장 하는 위치를 찾습니다.

Outlook 2010에서 다음을 수행 합니다.

  1. Outlook 리본 메뉴에서 파일 탭을 선택 합니다.
  2. 정보 범주에서 계정 설정 단추를 선택한 다음 accountsettings 를 선택 합니다.
  3. 계정 설정 창에서 데이터 파일 탭을 선택 합니다.

참고

  • 위치 필드에 word Online 이 있거나 파일 확장명이 .ost 인 파일 경로가 있는 경우 Outlook에서는 데이터를 Exchange 서버의 폴더에 저장 합니다. 백업 처리 방법에 대 한 자세한 내용은 Exchange Server 관리자에 게 문의 하세요.
  • Location 필드에 파일 이름 확장명이 .pst 인 파일의 경로가 포함 되어 있는 경우 Outlook에서는 새 메시지, 연락처, 약속 및 기타 데이터를 하드 디스크의 .pst 파일에 저장 합니다. 데이터를 백업 하려면 .pst 파일의 백업 복사본을 만드는 방법 섹션을 참조 하십시오.

Outlook 2007에서 다음을 수행 합니다.

  1. 도구 메뉴에서 옵션 을 선택 하 고 메일 설정 탭을 선택한 다음 전자 메일 계정을 선택 합니다.
  2. 계정 설정 창에서 데이터 파일 탭을 선택 합니다.

참고

  • 이름 필드에 전자 메일 이름이 나오는 "Mailbox" 라는 단어가 있으면 Outlook은 Exchange 서버의 폴더에 데이터를 저장 합니다. 백업 처리 방법에 대 한 자세한 내용은 Exchange Server 관리자에 게 문의 하세요.
  • 필드에 "개인 폴더" 라는 단어 또는 개인 폴더 또는 .pst 파일 집합의 이름이 포함 되어 있는 경우 Outlook에서는 새 메시지, 연락처, 약속 및 기타 데이터를 하드 디스크의 .pst 파일에 저장 합니다. 데이터를 백업 하려면 ".pst 파일의 백업 복사본을 만드는 방법" 섹션으로 이동 하십시오.

이전 버전의 Outlook에서 다음을 수행 합니다.

  1. 도구 메뉴에서 전자 메일 계정을 선택 합니다.

    참고

    일부 네트워크에서는이 옵션을 사용할 수 없을 수도 있습니다. 네트워크 관리자가 계정 정보를 보호 하기 위해이 옵션을 제거 했을 수 있습니다. 전자 메일 계정 옵션이 표시 되지 않으면 네트워크 관리자에 게 도움을 요청 하세요.

  2. 기존 전자 메일 계정 보기 또는 변경을 선택 하 고 다음 을 선택 합니다.

  3. 다음 위치로 새 전자 메일 배달 옵션을 확인 합니다. 옵션에 전자 메일 이름이 나오는 word 사서함 이 있는 경우 Outlook에서는 데이터를 Exchange 서버의 폴더에 저장 합니다. 백업 처리 방법에 대 한 자세한 내용은 Exchange Server 관리자에 게 문의 하세요.

참고

필드에 개인 폴더 또는 개인 폴더 또는 .pst 파일 집합의 이름이 포함 되어 있으면 Outlook에서는 새 메시지, 연락처, 약속 및 기타 데이터를 하드 디스크의 .pst 파일에 저장 합니다. 데이터를 백업 하려면 .pst 파일의 백업 복사본을 만드는 방법 섹션으로 이동 합니다.

.Pst 파일 데이터를 내보내는 방법

Outlook 데이터의 일부만 백업 하려는 경우에는 저장 하려는 데이터만 있는 새 백업 .pst 파일을 만들 수 있습니다. 이를 .pst 파일 데이터 내보내기 라고도 합니다. 예를 들어 일부 폴더에만 중요 한 정보가 있고 더 큰 폴더에 더 적은 중요 한 항목이 있는 경우에이 섹션을 사용 하는 것이 좋습니다. 중요 한 폴더 또는 연락처만 내보내고 보낸 메일 같은 폴더를 생략할 수 있습니다.

Outlook 2010에서 다음을 수행 합니다.

다음 단계를 사용 하 여 특정 폴더를 내보냅니다.

  1. 파일 탭을 선택합니다.
  2. Outlook 옵션 창에서 고급 을 선택 합니다.
  3. 내보내기를 선택 합니다.
  4. 가져오기/내보내기 마법사 에서 파일로 내보내기를 선택 하 고 다음 을 선택 합니다.
  5. Outlook 데이터 파일 (.pst) 을 선택 하 고 다음 을 선택 합니다.
  6. 내보낼 폴더를 선택 하 고 다음 을 선택 합니다.
  7. 찾아보기를 선택 하 고 새 .pst 파일을 저장할 위치를 선택 합니다.
  8. 파일 이름 상자에 새 .pst 파일에 사용할 이름을 입력 하 고 확인 을 선택 합니다.
  9. Select Finish.

이전 버전의 Outlook에서 다음을 수행 합니다.

  1. Outlook을 엽니다.
  2. 파일 메뉴에서 가져오기 및 내보내기를 선택 합니다. 명령을 사용할 수 없으면 메뉴 아래쪽의 갈매기형 수장 위에 포인터를 놓고 가져오기/내보내기를 선택 합니다.
  3. 파일로 내보내기를 선택 하 고 다음 을 선택 합니다.
  4. 개인 폴더 파일 (.pst) 을 선택 하 고 다음 을 선택 합니다.
  5. .Pst 파일을 내보내려는 폴더를 선택 하 고 다음 을 선택 합니다.
  6. 찾아보기를 선택 하 고 새 .pst 파일을 저장할 위치를 선택 합니다.
  7. 파일 이름 상자에 새 .pst 파일에 사용할 이름을 입력 하 고 확인 을 선택 합니다.
  8. Select Finish.

참고

폴더 디자인 속성에는 사용 권한, 필터, 설명, 양식 및 보기가 포함 됩니다. .Pst 파일 간에 항목을 내보내는 경우 폴더 디자인 속성이 유지 되지 않습니다.

.Pst 파일 데이터를 Outlook으로 가져오는 방법

.Pst 파일의 백업 복사본을 사용 하 여 원본 .pst 파일이 손상 되거나 손실 된 경우 Outlook 데이터를 복원할 수 있습니다. .Pst 파일에 저장 된 모든 내용이 Outlook에 반환 됩니다.

Outlook 2010에서 다음을 수행 합니다.

다음 단계를 사용 하 여 데이터를 Outlook으로 복원 하거나 가져옵니다.

  1. 파일 탭을 선택합니다.

  2. 열기 범주에서 가져오기를 선택 합니다.

  3. 가져오기/내보내기 마법사 에서 다른 프로그램 또는 파일에서 가져오기를 선택 하 고 다음 을 선택 합니다.

  4. Outlook 데이터 파일 (.pst) 을 선택 하 고 다음 을 선택 합니다.

  5. 가져올 .pst 파일의 경로와 이름을 입력 하거나 찾아보기를 선택 하 여 가져올 파일을 선택 합니다.

    참고

    옵션 에서 가져온 정보를 Outlook에 이미 있는 항목을 바꾸거나 복제 하려는 경우가 아니면 중복 항목 가져오기를 선택 하는 것이 좋습니다.

  6. 다음 을 선택합니다.

  7. 가져올 폴더를 선택 합니다. .Pst 파일의 모든 항목을 가져오려면 계층 구조의 맨 위를 선택 합니다.

    참고

    최상위 폴더 (대개 개인 폴더, Outlook 데이터 파일 또는 전자 메일 주소)가 자동으로 선택 됩니다. 하위 폴더 포함 이 기본적으로 선택 되어 있습니다. 선택한 폴더의 모든 폴더를 가져옵니다.

  8. Select Finish.

이전 버전의 Outlook에서 다음을 수행 합니다.

다음 단계에 따라 데이터를 Outlook으로 복원 하거나 가져옵니다.

  1. 가져올 .pst 파일이 플로피 디스크, 이동식 하드 디스크 드라이브, cd-rom, 자기 테이프 카세트 또는 기타 저장 미디어와 같은 이동식 장치에 저장 되 면 저장 장치를 삽입 하거나 연결한 다음 .pst 파일을 컴퓨터의 하드 디스크 드라이브에 복사 합니다 (예: 해당 하는 경우).

    .Pst 파일을 복사할 때는 읽기 전용 특성이 선택 되지 않았는지 확인 합니다. 이 특성을 선택 하면 다음과 같은 오류 메시지가 표시 될 수 있습니다.

    지정한 장치, 파일 또는 경로에 액세스할 수 없습니다. 삭제 되었거나, 사용할 수 있거나, 네트워크 문제가 있거나, 액세스 권한이 충분 하지 않을 수 있습니다. 이 파일을 사용 하는 응용 프로그램을 닫고 다시 시도 하십시오.

    이 오류 메시지가 표시 되 면 Read-Only 특성의 선택을 취소 한 다음 파일을 다시 복사 합니다.

  2. Outlook을 엽니다.

  3. 파일 메뉴에서 가져오기 및 내보내기를 선택 합니다. 명령을 사용할 수 없으면 메뉴 아래쪽의 갈매기형 수장 위에 포인터를 가져간 다음 가져오기 및 내보내기를 선택 합니다.

  4. 다른 프로그램 또는 파일에서 가져오기를 선택 하 고 다음 을 선택 합니다.

  5. 개인 폴더 파일 (.pst) 을 선택 하 고 다음 을 선택 합니다.

  6. 가져올 .pst 파일의 경로와 이름을 입력 하 고 다음 을 선택 합니다.

  7. 가져올 폴더를 선택 합니다. .Pst 파일의 모든 항목을 가져오려면 계층 구조의 맨 위를 선택 합니다.

  8. Select Finish.

한 컴퓨터에서 다른 컴퓨터로 Outlook 데이터를 전송 하는 방법

한 컴퓨터와 다른 컴퓨터 간에는 .pst 파일을 공유 하거나 동기화 할 수 없습니다. 그러나 Outlook 데이터를 한 컴퓨터에서 다른 컴퓨터로 전송 하는 것은 여전히 가능 합니다.

".Pst 파일의 백업 복사본을 만드는 방법" 섹션에 나와 있는 지침을 사용 하 여 .pst 파일을 CD 또는 DVD-ROM 또는 기타 휴대용 미디어에 복사 하거나, LAN/WAN 링크를 통해 다른 컴퓨터에 파일을 복사 합니다.

참고

LAN/WAN 링크를 통한 .pst 파일에 연결 하는 것은 지원 되지 않으며 이러한 링크를 통해 .pst 파일에 연결 하는 데 문제가 생길 수 있습니다. LAN 및 WAN 링크를 통해 개인 폴더 파일 사용 제한을참조 하세요.

데이터를 전송 하기 위한 새로운 보조 .pst 파일을 만들 수도 있습니다. 전송할 데이터를이 새 .pst 파일에 저장 하 고 전송 하지 않으려는 데이터는 생략 합니다. 두 컴퓨터 간에 전송 되는 데이터를 저장 하도록 보조 .pst 파일을 설정 해야 하거나 백업 목적으로 사용 하려면 다음 단계를 수행 합니다.

Outlook 2010에서 다음을 수행 합니다.

  1. 파일 탭을 선택합니다.
  2. 정보 범주에서 계정 설정 단추를 선택한 다음 계정 설정을 선택 합니다.
  3. 계정 설정 창에서 데이터 파일 탭을 선택 합니다.
  4. 추가 를 선택 하 고 Outlook 데이터 파일 (.pst) 을 선택한 다음 확인 을 선택 합니다.
  5. 새 .pst 파일의 고유한 이름을 입력 합니다. 예를 들어 전송 .pst를 입력 한 다음 확인 을 선택 합니다.
  6. Outlook을 닫습니다.

이전 버전의 Outlook에서 다음을 수행 합니다.

  1. 파일 메뉴에서 새로 만들기 를 가리킨 다음 Outlook 데이터 파일 을 선택 합니다.
  2. 새 .pst 파일의 고유한 이름을 입력 합니다. 예를 들어 전송 .pst를 입력 한 다음 확인 을 선택 합니다.
  3. 개인 폴더 파일의 표시 이름을 입력 한 다음 확인 을 선택 합니다.
  4. Outlook을 닫습니다.

다음 단계에 따라 기존 .pst 파일을 복사 합니다.

  1. .Pst 파일의 백업 복사본을 만드는 방법 섹션의 지침을 사용 하 여 전송할 .pst 파일의 백업 복사본을 만듭니다. 백업 .pst 파일을 cd-rom 이나 다른 종류의 이동식 미디어에 복사 해야 합니다.
  2. 이동식 미디어에서 두 번째 컴퓨터로 백업 .pst 파일을 복사 합니다.
  3. .Pst 파일 데이터를 outlook으로 가져오는 방법 섹션의 단계에 따라 두 번째 컴퓨터에서 outlook으로 .pst 파일 데이터를 가져옵니다.

개인 주소록을 백업 하는 방법

개인 주소록에는 Outlook 주소록 또는 연락처 목록에 포함 되지 않은 전자 메일 주소 및 연락처 정보가 포함 될 수 있습니다. Outlook 주소록은 Exchange Server 사서함 이나 .pst 파일에 보관 될 수 있습니다. 그러나 개인 주소록은 하드 디스크 드라이브에 저장 되는 별도의 파일을 만듭니다. 이 주소록을 백업 하려면 백업 프로세스에 확장명이 .pab 인 모든 파일을 포함 해야 합니다.

다음 단계를 사용 하 여 개인 주소록 파일을 찾습니다.

  1. 실행 중인 Windows 버전에 대 한 지침을 따릅니다.

    • Windows Vista: 시작 을 선택 합니다.
    • Windows XP: 시작 을 선택한 다음 검색 을 선택 합니다.
    • Windows 95 또는 Windows 98: 시작 을 선택 하 고 찾기를 가리킨 다음 파일 또는 폴더 를 선택 합니다.
    • Windows 2000 또는 Windows Millennium Edition (내): 시작 을 선택 하 고 검색 을 가리킨 다음 파일 또는 폴더를 선택 합니다.
    • .Pab를 입력 한 다음 enter 키를 누르거나 지금 찾기를 선택 합니다.

    .Pab 파일의 위치를 기록해 둡니다. 내 컴퓨터 또는 Windows 탐색기 를 사용 하 여 .pst 파일의 백업이 포함 된 동일한 폴더 또는 저장소 미디어에 .pab 파일을 복사 합니다.

이 백업을 사용 하 여 개인 주소록을 컴퓨터로 복원 하거나 다른 컴퓨터로 전송할 수 있습니다. 개인 주소록을 복원 하려면 다음 단계를 수행 합니다.

  1. Outlook, Microsoft Exchange 또는 Windows 메시징과 같은 메시징 프로그램을 모두 닫습니다.

  2. 시작 을 선택한 다음 실행 을 선택합니다. 열기 상자에 제어판 을 입력 한 다음 enter 키를 누릅니다. 이렇게 하면 제어판 이 열립니다.

    참고

    범주 선택 화면이 표시 되 면 사용자 계정을 선택 합니다.

  3. 메일 아이콘을 두 번 선택 합니다.

  4. 프로필 보기 를 선택 합니다.

  5. 적절 한 프로필을 선택한 다음 속성 을 선택 합니다.

  6. 전자 메일 계정을 선택 합니다.

  7. 새 디렉터리 또는 주소록 추가 를 선택 하 고 다음 을 선택 합니다.

  8. 추가 주소록 을 선택 하 고 다음 을 선택 합니다.

  9. 개인 주소록 을 선택 하 고 다음 을 선택 합니다.

  10. 복원 하려는 개인 주소록 파일의 경로와 이름을 입력 하 고 적용 을 선택한 다음 확인 을 선택 합니다.

  11. 닫기를 선택 하 고 확인 을 선택 합니다.

참고

Outlook 주소록은 프로필에서 사서함, 개인 폴더 파일 또는 공용 폴더의 연락처 폴더를 전자 메일 주소록으로 더 쉽게 사용할 수 있도록 하는 데 사용 하는 서비스입니다. Outlook 주소록 자체에는 저장 해야 하는 데이터가 없습니다.

개인 폴더 백업 유틸리티를 사용 하 여 .pst 파일의 백업을 자동화 하는 방법

Microsoft는 개인 폴더 (.pst) 파일의 백업을 자동화 하는 유틸리티를 출시 했습니다. 개인 폴더 백업 유틸리티에 대 한 자세한 내용은 Back up email을 참조 하십시오.

Outlook 설정 파일을 백업 하는 방법

다른 컴퓨터에서 복제 하거나 컴퓨터로 복원 하려는 경우 도구 모음 설정 및 즐겨찾기와 같은 사용자 지정 설정이 있는 경우 백업에 다음 파일을 포함할 수 있습니다.

  • Outcmd:이 파일에는 도구 모음 및 메뉴 설정이 저장 됩니다.

  • ProfileName(fav): outlook 표시줄의 설정을 포함 하는 즐겨찾기 파일입니다 (outlook 2002 및 이전 버전에만 적용 됨).

  • ProfileName.xml:이 파일에는 탐색 창 기본 설정이 저장 됩니다 (Outlook 2003 이상 버전에만 적용 됨).

  • Nk2:이 파일은 자동 완성 용 애칭을 저장 합니다.

  • 서명 파일: 각 서명에는 자체 파일이 있으며,이 파일을 만들 때 사용한 서명과 같은 이름을 사용 합니다. 예를 들어 MySig 라는 서명을 만드는 경우 signature 폴더에 다음 파일이 만들어집니다.

    • MySig.htm:이 파일에는 HTML 자동 서명이 저장 됩니다.
    • MySig:이 파일에는 Microsoft Outlook RTF (서식 있는 텍스트) 자동 서명이 저장 됩니다.
    • MySig.txt:이 파일은 일반 텍스트 형식 자동 서명을 저장 합니다.

    서명 파일의 위치는 실행 중인 Windows 버전에 따라 달라 집니다. 다음 목록을 사용 하 여 해당 하는 위치를 찾습니다.

    • Windows Vista 또는 Windows 7: Drive\users\Username\appdata는 Outlook이 설치 된 드라이브를 나타내고 Username은 Outlook이 설치 된 사용자 이름을 나타냅니다.
    • Windows XP 또는 Windows 2000: Drive\Documents 및 Settings\Username\Local Settings\Application Data\Microsoft\Outlook-여기서 드라이브는 Outlook이 설치 된 드라이브와 사용자 이름이 Outlook을 설치한 사용자 이름을 나타냅니다.
    • Windows 98 또는 Windows Millenium Edition: Drive\Windows\Local Settings\Application Data, 여기서 Drive는 Outlook이 설치 된 드라이브를 나타냅니다.

참고

Microsoft Word를 전자 메일 편집기로 사용 하는 경우에는 Normal.dot 파일에 상용구 항목으로 서명이 저장 됩니다. 또한이 파일도 백업 해야 합니다.

개인 폴더 파일의 이름과 위치를 확인 하는 방법

Microsoft Outlook 2010

  1. Outlook 2010을 시작 합니다.

  2. 리본에서 파일 탭을 선택 하 고 메뉴에서 정보 탭을 선택 합니다.

  3. 계정 설정 탭을 선택 합니다.

  4. 계정 설정을 다시 선택 합니다.

  5. 데이터 파일 을 선택 합니다.

    참고

    .Pst 파일의 경로 및 파일 이름입니다. 예를 들어 C:\Exchange\Mailbox.pst는 사서함 .pst 라는 .pst 파일을 나타내며 C 드라이브의 Exchange 폴더에 있습니다.

  6. 닫기를 선택 하 고 확인 을 선택한 다음 파일 메뉴에서 종료 및 로그 오프 를 선택 하 여 Outlook을 종료 합니다.

Microsoft office outlook 2002-Microsoft Office Outlook 2007

  1. Outlook을 시작합니다.

  2. 도구 메뉴에서 옵션 을 선택 합니다.

  3. 메일 설정 탭에서 데이터 파일 단추를 선택 합니다.

    참고

    .pst 파일의 경로 및 파일 이름입니다. 예를 들어 C:\Exchange\Mailbox.pst는 C 드라이브의 Exchange 폴더에 있는 Mailbox .pst 파일을 나타냅니다.

  4. 닫기를 선택 하 고 확인 을 선택한 다음 파일 메뉴에서 종료 및 로그 오프 를 선택 하 여 Outlook을 종료 합니다.

개인 폴더 파일을 복사 하는 방법

  1. 시작 메뉴에서 프로그램 을 가리킨 다음 Windows 탐색기 를 선택 합니다.
  2. 파일을 검색 하 여 .pst 파일의 위치를 찾습니다.
  3. 원하는 위치로 .pst 파일을 복사 합니다.

파일 또는 폴더를 복사 하는 방법에 대 한 자세한 내용은

  1. 시작 단추를 선택 하 고 도움말 을 선택 합니다.
  2. 검색 탭을 선택한 다음 복사 를 입력 합니다.
  3. 표시할 항목 선택 상자에서 파일 또는 폴더를 복사 하거나 이동 합니다 .를 선택 합니다.

새 개인 폴더 파일을 가리키도록 Outlook을 지정 하는 방법

Microsoft Outlook 2010

  1. Outlook 2010을 엽니다.

  2. 리본 메뉴에서 파일 탭을 선택 하 고 메뉴에서 정보 탭을 선택 합니다.

  3. 계정 설정 탭을 선택한 다음 계정 설정을 다시 선택 합니다.

  4. 데이터 파일 탭에서 추가 를 선택 합니다.

  5. 파일 형식 에서 Outlook 데이터 파일 ( .pst)* 을 선택 합니다.

  6. .Pst 파일의 새 위치를 찾은 다음 확인 을 선택 합니다.

  7. .Pst 파일을 선택한 다음 기본값으로 설정을 선택 합니다.

  8. 사용자가 기본 전자 메일 배달 위치인 경우 다음과 같은 메시지가 표시 됩니다.

    전자 메일의 기본 배달 위치를 변경 했습니다. 이렇게 하면 받은 편지함, 일정 및 기타 폴더의 위치가 변경 됩니다. 이러한 변경 내용은 다음에 Outlook을 시작할 때 적용 됩니다.

  9. 확인 을 선택합니다.

  10. 개인 폴더 파일의 이름 및 위치를 확인 하는 방법 섹션의 4 단계에서 확인 한 .pst 파일을 선택한 다음 제거 를 선택 하 여 프로필에서 로컬 .pst 파일을 제거 합니다.

  11. 를 선택 하 고 닫기를 선택한 다음 확인 을 선택 하 여 모든 대화 상자를 닫습니다.

  12. 파일 메뉴에서 끝내기 를 선택합니다.

  13. Outlook을 다시 시작합니다.

이제 프로필이 새 위치에 있는 .pst 파일을 가리키게 됩니다. Outlook에서 새 .pst 파일을 열고 이전 위치에서 .pst 파일을 삭제할 수 있습니다.

Microsoft Office Outlook 2003 및 Microsoft Office Outlook 2007

  1. Outlook을 엽니다.

  2. 도구 메뉴에서 옵션 을 선택 합니다.

  3. 메일 설정 탭에서 전자 메일 계정을 지정 하지 않은 경우에도 전자 메일 계정 단추를 선택 합니다.

  4. 데이터 파일 탭에서 추가 를 선택 합니다.

  5. Office Outlook 개인 폴더 파일 (.pst) 을 선택 하 고 확인 을 선택 합니다.

  6. .Pst 파일의 새 위치를 찾은 다음 확인 을 두 번 선택 합니다.

  7. 기본값으로 설정을 선택 합니다.

  8. 사용자가 기본 전자 메일 배달 위치인 경우 다음과 같은 메시지가 표시 됩니다.

    전자 메일의 기본 배달 위치를 변경 했습니다. 이렇게 하면 받은 편지함, 일정 및 기타 폴더의 위치가 변경 됩니다. 이러한 변경 내용은 다음에 Outlook을 시작할 때 적용 됩니다.

  9. 확인 을 선택합니다.

  10. "개인 폴더 파일의 이름과 위치를 결정 하는 방법" 섹션의 4 단계에서 확인 한 .pst 파일을 선택한 다음 제거 를 선택 하 여 프로필에서 로컬 .pst 파일을 제거 합니다.

  11. 를 선택 하 고 닫기를 선택한 다음 확인 을 선택 하 여 모든 대화 상자를 닫습니다.

  12. 파일 메뉴에서 끝내기 를 선택합니다.

  13. Outlook을 다시 시작합니다.

.Pst가 기본 배달 위치인 경우 다음과 같은 메시지가 표시 됩니다.

이 사용자 프로필에 대해 메시지가 배달 되는 위치가 변경 되었습니다. 이 작업을 완료 하려면 이전 Outlook 폴더의 내용을 새 Outlook 폴더에 복사 해야 할 수 있습니다. 메일 배달 위치의 변경을 완료 하는 방법에 대 한 자세한 내용은 Microsoft Outlook 도움말을 참조 하십시오. Outlook 표시줄의 일부 바로 가기가 더 이상 작동 하지 않을 수 있습니다. Outlook에서 바로 가기를 다시 만드시겠습니까? 만든 바로 가기가 모두 제거 됩니다.

Outlook에서 새 .pst 파일 위치를 가리키도록 Outlook 표시줄 바로 가기를 업데이트 하도록 하려면 예를 선택 하 고 원래 로컬 .pst 파일에 대 한 바로 가기를 그대로 두려면 아니요를 선택 합니다.

이제 프로필이 새 위치에 있는 .pst 파일을 가리키게 됩니다. Outlook에서 새 .pst 파일을 열고 이전 위치에서 .pst 파일을 삭제할 수 있습니다.

Microsoft Office Outlook 2002

  1. Outlook을 엽니다.

  2. 도구 메뉴에서 옵션 을 선택 합니다.

  3. 메일 설정 탭에서 전자 메일 계정을 지정 하지 않은 경우에도 전자 메일 계정 단추를 선택 합니다.

  4. 기존 전자 메일 계정 보기 또는 변경 확인란을 선택 하 고 다음 을 선택 합니다.

  5. 새 Outlook 데이터 파일 단추를 선택 합니다.

  6. 저장소 유형에개인 폴더 파일 (.pst) 을 선택 하 고 확인 을 선택 합니다.

  7. 폴더에서 .pst 파일의 새 위치를 찾은 다음 확인 을 두 번 선택 합니다.

  8. 다음 위치로 새 전자 메일 배달 목록에서 방금 추가한 개인 폴더 파일을 선택 하 고 마침을 선택 합니다.

  9. 사용자가 기본 전자 메일 배달 위치인 경우 다음과 같은 메시지가 표시 됩니다.

    전자 메일의 기본 배달 위치를 변경 했습니다. 이렇게 하면 받은 편지함, 일정 및 기타 폴더의 위치가 변경 됩니다. 이러한 변경 내용은 다음에 Outlook을 시작할 때 적용 됩니다.

  10. 확인 을 선택합니다.

  11. 메일 설정 탭에서 데이터 파일 단추를 선택 합니다.

  12. 개인 폴더 파일의 이름 및 위치를 확인 하는 방법 섹션의 4 단계에서 확인 한 .pst 파일을 선택한 다음 제거 를 선택 하 여 프로필에서 로컬 .pst 파일을 제거 합니다.

  13. 닫기를 선택 하 고 확인 을 선택 하 여 모든 대화 상자를 닫습니다.

  14. 파일 메뉴에서 끝내기를 선택 합니다.

  15. Outlook을 다시 시작합니다.

.Pst가 기본 배달 위치인 경우 다음과 같은 메시지가 표시 됩니다.

이 사용자 프로필에 대해 메시지가 배달 되는 위치가 변경 되었습니다. 이 작업을 완료 하려면 이전 Outlook 폴더의 내용을 새 Outlook 폴더에 복사 해야 할 수 있습니다. 메일 배달 위치의 변경을 완료 하는 방법에 대 한 자세한 내용은 Microsoft Outlook 도움말을 참조 하십시오. Outlook 표시줄의 일부 바로 가기가 더 이상 작동 하지 않을 수 있습니다. 바로 가기를 다시 만드시겠습니까? 사용자가 만든 바로 가기가 모두 제거 됩니다.

Outlook에서 새 .pst 파일 위치를 가리키도록 Outlook 표시줄 바로 가기를 업데이트 하도록 하려면 를 선택 하 고 원래 로컬 .pst 파일에 대 한 바로 가기를 그대로 두려면 아니요 를 선택 합니다.

이제 프로필이 새 위치에 있는 .pst 파일을 가리키게 됩니다. Outlook에서 새 .pst 파일을 열고 이전 위치에서 .pst 파일을 삭제할 수 있습니다.

추가 정보

이러한 방법으로 도움을 줄 수 없는 경우 사용자에 게 도움을 요청 하는 것이 좋습니다. 또는 Exchange Server에서 Outlook을 사용 하는 경우 Exchange Server 관리자에 게 문의 하 여 도움을 받을 수 있습니다. Microsoft 고객 지원 서비스 웹 사이트를 사용 하 여 다른 솔루션을 찾을 수도 있습니다. Microsoft 고객 지원 서비스 웹 사이트에서 제공 하는 일부 서비스는 다음과 같습니다.

Microsoft 제품에 대 한 기술 지원 정보 및 자가 진단 도구 검색

이러한 Microsoft 웹 사이트를 사용한 후에도 계속 궁금한 사항이 있거나 Microsoft Support Services 웹사이트에서 솔루션을 찾을 수 없는 경우 Microsoft 기술 지원 서비스에 문의 하세요.