손상된 데이터 파일로 인해 KERNELBASE.dll Outlook 2013이 충돌합니다.

원래 KB 번호: 3002649

증상

Microsoft Outlook 2013 충돌합니다. 그런 다음, 애플리케이션 이벤트 로그에서 이벤트를 검토하는 경우 이벤트 ID 1000에 대한 다음 크래시 서명을 찾을 수 있습니다.

오류 애플리케이션 이름 오류 모듈 이름 오류 모듈 버전 오프셋
Outlook.exe KERNELBASE.dll 6.2.9200.16384 0x00000000000A43DA
Outlook.exe KERNELBASE.dll 6.3.9600.17055 0x00000000000D9E3A
Outlook.exe KERNELBASE.dll 6.3.9600.17055 0x000B3425
Outlook.exe KERNELBASE.dll 6.1.7601.18229 0x00013219
Outlook.exe KERNELBASE.dll 6.3.9600.17278 0x00000000000DA26A
Outlook.exe KERNELBASE.dll 6.3.9600.16656 0x000B33B7
Outlook.exe KERNELBASE.dll 6.3.9600.17055 0x000B9DFA
Outlook.exe KERNELBASE.dll 6.3.9600.17031 0x000B34C5
Outlook.exe KERNELBASE.dll 6.3.9600.17278 0x000B3C5F
Outlook.exe KERNELBASE.dll 6.3.9600.16384 0x000B2BCD
Outlook.exe KERNELBASE.dll 6.3.9600.16408 0x00000000000D9532

원인

이 동작은 Microsoft 지원 영향을 받는 Outlook 프로필에서 손상된 PST(개인 데이터 파일) 또는 OST(오프라인 데이터 파일)의 결과로 확인되었습니다.

해결 방법 - 새 Outlook 프로필 만들기

아래 단계를 사용하여 새 Outlook 프로필을 만듭니다.

  1. Outlook을 종료합니다(실행 중인 경우).

  2. 제어판을 시작합니다.

    Windows 8 및 Windows 8.1

    오른쪽에서 안쪽으로 살짝 밀어 참 메뉴를 열고 Search 탭하거나 선택한 다음 검색 상자에 제어판을 입력합니다. 또는 시작 화면에 제어판을 입력한 다음 검색 결과에서 제어판 탭하거나 선택합니다.

    Windows Vista 및 Windows 7에서

    시작을 선택하고 검색 시작 상자에 제어판을 입력한 다음 Enter 키를 누릅니다.

  3. 제어판 보기 기준, 작은 아이콘을 차례로 선택합니다.

  4. 메일을 두 번 클릭합니다.

    참고

    둘 이상의 Outlook 버전이 설치된 경우 다음 그림과 같이 제어판 메일로 레이블이 지정된 두 개의 아이콘이 표시될 수 있습니다.

    제어판 1의 메일 레이블이 지정된 두 아이콘의 스크린샷

    이 경우 충돌하는 Outlook 버전의 아이콘을 두 번 클릭합니다.

  5. 프로필 표시를 선택하고 추가를 선택합니다.

  6. 새 프로필의 이름을 입력하고 확인을 선택합니다.

  7. 새 계정 추가 대화 상자에서 이름 및 전자 메일 주소가 올바르게 채워지면 다음을 선택합니다. 그렇지 않으면 전자 메일 주소를 변경하고 필요에 따라 추가 정보를 업데이트하고 다음을 선택합니다.

  8. 구성이 완료되면 다른 계정 추가 를 선택하거나 마침을 선택할 수 있습니다.

  9. 사용할 프로필에 대한 프롬프트를 선택하거나, 다음 그림과 같이 항상 이 프로필 사용을 선택하고 드롭다운에서 새 프로필을 선택합니다.

    드롭다운의 새 프로필 옵션 스크린샷

  10. 확인을 선택하고 Outlook을 다시 시작합니다.

새 Outlook 프로필이 문제를 해결하는 경우 원래 프로필로 돌아갈 수 있습니다. 그러나 원래 프로필에서 PST 파일을 제거하거나 원래 프로필에 대한 새 OST 파일을 만들어야 합니다. 이러한 변경 내용 중 하나를 수행하는 단계는 아래 링크 중 하나를 선택합니다.

원래 프로필에서 PST 파일 제거

원래 프로필에 대한 새 OST 파일 만들기

Outlook 프로필에서 PST 제거

프로필에 하나 이상의 pst 파일이 있는 경우 다음 단계를 사용하여 제거할 수 있습니다.

  1. Outlook을 종료합니다(실행 중인 경우).

  2. 제어판을 시작합니다.

    Windows 8 및 Windows 8.1

    오른쪽에서 안쪽으로 살짝 밀어 참 메뉴를 열고 Search 탭하거나 선택한 다음 검색 상자에 제어판을 입력합니다. 또는 시작 화면에 제어판을 입력한 다음 검색 결과에서 제어판 탭하거나 선택합니다.

    Windows Vista 및 Windows 7에서

    시작을 선택하고 검색 시작 상자에 제어판을 입력한 다음 Enter 키를 누릅니다.

  3. 제어판 보기 기준, 작은 아이콘을 차례로 선택합니다.

  4. 메일을 두 번 클릭합니다.

    참고

    둘 이상의 Outlook 버전이 설치된 경우 다음 그림과 같이 제어판 메일로 레이블이 지정된 두 개의 아이콘이 표시될 수 있습니다.

    제어판 2의 메일 레이블이 지정된 두 아이콘의 스크린샷

    이 경우 충돌하는 Outlook 버전의 아이콘을 두 번 클릭합니다.

  5. 프로필 표시를 선택하고 영향을 받는 Outlook 프로필을 선택한 다음 속성을 선택합니다.

  6. 데이터 파일을 선택한 다음 목록에 있는 모든 PST 파일의 위치를 확인합니다.

  7. 목록에서 PST 파일을 선택한 다음 제거를 선택합니다.

    참고

    이렇게 하면 PST 파일이 삭제되지 않고 현재 선택한 프로필에서만 제거됩니다.

  8. 모든 메일 제어판 창을 닫고 Outlook을 다시 시작합니다.

  9. 문제가 더 이상 발생하지 않으면 문제가 있는 PST를 식별했습니다.

    Outlook 개인 폴더 파일(.pst)을 복구하는 방법 문서에 설명된 대로 받은 편지함 복구 도구(Scanpst.exe)를 사용하여 영향을 받는 PST를 복구할 수 있습니다.

  10. 동작이 지속되면 필요에 따라 추가 PST 파일에 대해 1~9단계를 반복합니다.

Outlook 프로필에서 OST 다시 만들기

  1. Outlook을 종료합니다(실행 중인 경우).

  2. 제어판을 시작합니다.

    Windows 8 및 Windows 8.1

    오른쪽에서 안쪽으로 살짝 밀어 참 메뉴를 열고 Search 탭하거나 선택한 다음 검색 상자에 제어판을 입력합니다. 또는 시작 화면에 제어판을 입력한 다음 검색 결과에서 제어판 탭하거나 선택합니다.

    Windows Vista 및 Windows 7에서

    시작을 선택하고 검색 시작 상자에 제어판을 입력한 다음 Enter 키를 누릅니다.

  3. 제어판 보기 기준, 작은 아이콘을 차례로 선택합니다.

  4. 메일을 두 번 클릭합니다.

    참고

    둘 이상의 Outlook 버전이 설치된 경우 다음 그림과 같이 제어판 메일로 레이블이 지정된 두 개의 아이콘이 표시될 수 있습니다.

    제어판 3의 메일 레이블이 지정된 두 아이콘의 스크린샷

    이 경우 충돌하는 Outlook 버전의 아이콘을 두 번 클릭합니다.

  5. 프로필 표시를 선택하고 영향을 받는 Outlook 프로필을 선택한 다음 속성을 선택합니다.

  6. 데이터 파일을 선택한 다음 목록에서 OST 파일의 위치를 확인합니다.

  7. 목록에서 OST 파일을 선택한 다음 파일 위치 열기를 선택합니다.

    선택한 OST 파일이 선택된 Windows Explorer 창이 열립니다.

  8. Explorer 창을 열어 두고 메일 제어판있는 계정 설정 데이터 파일 창에서 닫기를 선택합니다.

    참고

    아래 9단계를 완료하려면 계정 설정 데이터 파일 창을 닫아야 합니다. 이 창이 닫혀 있지 않으면 파일 이름을 바꾸려고 할 때 다음 오류 메시지가 표시됩니다.

    파일이 Windows 호스트 프로세스에서 열려 있으므로 작업을 완료할 수 없습니다(Rundll32).
    파일을 닫고 다시 시도합니다.

  9. Windows Explorer 선택한 OST 파일을 마우스 오른쪽 단추로 클릭하고 이름 바꾸기를 선택하고 OST의 새 이름을 입력한 다음 Enter 키를 누릅니다.

  10. Windows Explorer 창과 나머지 메일 제어판 창을 닫고 Outlook을 다시 시작합니다.

    그러면 사서함 크기에 따라 서버의 사서함과 동기화하는 데 다소 시간이 걸릴 수 있는 새 OST가 만들어질 수 있습니다.

참고

여기에 포함된 정보는 새로운 문제에 대한 응답으로 있는 그대로 제공됩니다. 사용 가능한 속도의 결과로 자료는 입력 오류를 포함할 수 있으며 예고 없이 언제든지 수정될 수 있습니다. 다른 고려 사항은 사용 약관 을 참조하세요.

추가 정보

다음 단계를 사용하여 애플리케이션 이벤트 로그를 검토할 수 있습니다.

  1. 제어판 관리 도구를 엽니다.

  2. 이벤트 뷰어를 두 번 클릭합니다.

  3. 왼쪽 창의 Windows 로그에서 애플리케이션을 선택합니다.

  4. 작업 창에서 현재 로그 필터링을 선택합니다.

  5. 현재 로그 필터링 대화 상자에서 다음 그림과 같이 1000을 입력한 다음 확인을 선택합니다.

    현재 로그 필터링 대화 상자의 스크린샷.