방법: CAB 프로젝트 만들기 또는 추가

CAB 프로젝트는 구성 요소를 웹 브라우저에 다운로드하는 데 사용할 수 있는 CAB 파일(.cab)을 만드는 데 사용됩니다. 이 옵션은 서버 대신 클라이언트 컴퓨터에서 코드를 실행할 경우에 사용해야 합니다.

참고

표시되는 대화 상자와 메뉴 명령은 활성 설정이나 버전에 따라 도움말에서 설명하는 것과 다를 수 있습니다. 설정을 변경하려면 도구 메뉴에서 설정 가져오기 및 내보내기를 선택합니다. 자세한 내용은 설정에 대한 작업을 참조하십시오.

새 CAB 프로젝트를 만들려면

  1. 파일 메뉴에서 새로 만들기를 클릭한 다음 프로젝트를 클릭합니다.

  2. 나타나는 새 프로젝트 추가 대화 상자의 프로젝트 형식 창에서 기타 프로젝트 형식 노드를 열고 설치 및 배포 프로젝트를 연 다음 Visual Studio Installer를 선택합니다.

  3. 템플릿 창에서 CAB 프로젝트를 선택합니다.

솔루션에 기존 CAB 프로젝트를 추가하려면

  1. 파일 메뉴에서 추가를 가리킨 다음 기존 프로젝트를 클릭합니다.

  2. 기존 프로젝트 추가 대화 상자가 열리면 CAB 프로젝트의 위치를 찾은 다음 열기를 클릭합니다.

참고 항목

작업

방법: 배포 프로젝트 속성 설정

방법: 배포 프로젝트에 항목 추가

개념

설치 및 배포 프로젝트

배포의 새로운 기능

기타 리소스

배포 작업 및 연습