MSRC ppDocument 서식 파일

Microsoft 보안 공지 MS16-058 - 중요

Windows IIS용 보안 업데이트(3141083)

게시된 날짜: 2016년 5월 10일 화요일 | 업데이트된 날짜: 2016년 7월 26일 화요일

버전: 1.1

요약

이 보안 업데이트는 Microsoft Windows의 취약성을 해결합니다. 이 취약성은 로컬 시스템에 대한 액세스 권한을 가진 공격자가 악성 응용 프로그램을 실행하는 경우 원격 코드 실행을 허용할 수 있습니다. 이 취약성 악용에 성공한 공격자는 현재 사용자와 동일한 사용자 권한을 얻을 수 있습니다. 시스템에서 더 낮은 사용자 권한을 가지도록 구성된 계정의 사용자는 관리자 권한으로 작업하는 사용자보다 영향을 덜 받을 수 있습니다.

이 보안 업데이트의 심각도는 지원되는 모든 Windows Vista 및 Windows Server 2008 릴리스에 대해 중요입니다. 자세한 내용은 영향받는 소프트웨어 절을 참조하십시오.

이 보안 업데이트는 특정 라이브러리를 로드할 때 Windows에서 입력에 대한 유효성을 검사하는 방법을 수정하여 취약성을 해결합니다. 이 취약성에 대한 자세한 내용은 취약성 정보 절을 참조하십시오.

이 업데이트에 대한 자세한 내용은 Microsoft 기술 자료 문서 3141083을 참조하십시오.

영향받는 소프트웨어 및 취약성 심각도

영향받는 소프트웨어 버전 또는 에디션은 다음과 같습니다. 나열되지 않은 버전 또는 에디션은 지원 주기가 끝났거나 영향을 받지 않습니다. 사용 중인 소프트웨어 버전 또는 에디션에 대한 지원 주기를 확인하려면 Microsoft 지원 주기를 참조하십시오.

각각의 영향받는 소프트웨어에 대해 표시된 심각도는 취약성의 잠재적인 최대 영향을 가정합니다. 이 보안 공지 발표 후 30일 이내의 심각도 및 보안 영향과 관련된 취약성 악용 가능성에 대해서는 5월 공지 요약의 악용 가능성 인덱스를 참조하십시오.

운영 체제

Windows DLL 로딩 원격 코드 실행 취약성 - CVE-2016-0152

대체된 업데이트*

Windows Vista

Windows Vista 서비스 팩 2
(3141083)

중요
원격 코드 실행

982666(MS10-040)

Windows Vista x64 Edition 서비스 팩 2
(3141083)

중요
원격 코드 실행

982666(MS10-040)

Windows Server 2008

Windows Server 2008(32비트 시스템용) 서비스 팩 2
(3141083)

중요
원격 코드 실행

982666(MS10-040)

Windows Server 2008(x64 기반 시스템용) 서비스 팩 2
(3141083)

중요
원격 코드 실행

982666(MS10-040)

Windows Server 2008(Itanium 기반 시스템용) 서비스 팩 2
(3141083)

중요
원격 코드 실행

982666(MS10-040)

Server Core 설치 옵션

Windows Server 2008(32비트 시스템용) 서비스 팩 2(Server Core 설치)
(3141083)

중요
원격 코드 실행

982666(MS10-040)

Windows Server 2008(x64 기반 시스템용) 서비스 팩 2(Server Core 설치)
(3141083)

중요
원격 코드 실행

982666(MS10-040)

*대체된 업데이트 열은 대체된 업데이트 체인의 최신 업데이트만 표시합니다. 대체된 업데이트의 전체 목록을 확인하려면 Microsoft Update 카탈로그로 이동하고 업데이트 KB 번호를 검색한 다음 업데이트 세부 정보를 보십시오. 대체된 업데이트 정보는 패키지 세부 정보 탭에 나와 있습니다.

취약성 정보

Windows DLL 로드 원격 코드 실행 취약성(CVE-2016-0152)

Microsoft Windows가 특정 라이브러리 로드 전에 입력의 유효성을 제대로 검사하지 못하는 경우 원격 코드 실행 취약성이 존재합니다. 이 취약성 악용에 성공한 공격자는 영향받는 시스템을 제어할 수 있습니다. 이렇게 되면 공격자가 프로그램을 설치하거나, 데이터를 보거나 변경하거나 삭제하거나, 모든 사용자 권한이 있는 새 계정을 만들 수 있습니다. 시스템에서 더 낮은 사용자 권한을 가지도록 구성된 계정의 사용자는 관리자 권한으로 작업하는 사용자보다 영향을 덜 받을 수 있습니다.

이 취약성을 악용하기 위해 공격자는 로컬 시스템에 대한 액세스 권한을 먼저 얻어야 하고 악성 응용 프로그램을 실행할 수 있는 기능이 있어야 합니다. 이 보안 업데이트는 Windows가 특정 라이브러리를 로드할 때 입력의 유효성을 검사하는 방식을 수정하여 취약성을 해결합니다.

다음 표에는 CVE(Common Vulnerabilities and Exposures) 목록의 취약성에 대한 표준 항목 링크가 포함되어 있습니다.

취약성 제목 CVE 번호 공개적으로 보고됨 악용 여부
Windows DLL 로드 원격 코드 실행 취약성 CVE-2016-0152(영문) 아니요 아니요

완화 요소

이 취약성에 대한 완화 요소(영문)를 확인하지 못했습니다.

해결 방법

이 취약성에 대한 해결 방법(영문)을 확인하지 못했습니다.

보안 업데이트 배포

보안 업데이트 배포 정보는 요약에서 여기에 나오는 Microsoft 기술 자료 문서를 참조하십시오.

감사의 말

Microsoft는 조정된 취약성 공개를 통해 고객을 보호하는 데 도움을 주는 보안 커뮤니티의 공로를 기립니다. 자세한 내용은 감사의 말(영문)을 참조하십시오.

고지 사항

Microsoft 기술 자료에서 제공되는 정보는 어떠한 보증도 없이 "있는 그대로" 제공됩니다. Microsoft는 상품성과 특정 목적에 대한 적합성의 보증을 포함하여 명시적이거나 묵시적인 모든 보증을 부인합니다. Microsoft Corporation 또는 그 공급자는 모든 직접적, 간접적, 부수적, 파생적 손해 또는 영업 이익 손실 또는 특수한 손실에 대하여 어떠한 경우에도 책임을 지지 않으며, 이는 Microsoft Corporation과 그 공급자가 그와 같은 손해의 가능성을 사전에 알고 있던 경우에도 마찬가지입니다. 일부 지역에서는 파생적 또는 부수적 손해에 대한 책임의 배제 또는 제한을 허용하지 않으므로 위 제한이 적용되지 않을 수도 있습니다.

수정 내역

  • V1.0(2016년 5월 11일): 공지가 게시되었습니다.
  • V1.1(2016년 7월 26일 화요일): 보안 공지에서 영향받는 소프트웨어 표에 있는 모든 항목에 대해 대체된 업데이트 정보를 추가하도록 수정되었습니다. 본 공지는 변경된 정보를 알리는 용도로만 제공됩니다. 업데이트를 이미 올바르게 설치한 고객은 조치를 취할 필요가 없습니다.

2016-07-25 오후 4:40-07:00에 페이지가 생성되었습니다.