Integration Services(SSIS) 프로젝트 및 솔루션Integration Services (SSIS) Projects and Solutions

SQL ServerSQL Server 에서는 SQL Server Data Tools(SSDT)SQL Server Data Tools (SSDT) 패키지 개발을 위해 Integration ServicesIntegration Services 를 제공합니다. provides SQL Server Data Tools(SSDT)SQL Server Data Tools (SSDT) for the development of Integration ServicesIntegration Services packages.

Integration ServicesIntegration Services패키지는 프로젝트에 있습니다. packages reside in projects. Integration ServicesIntegration Services 프로젝트를 만들고 사용하려면 SQL Server Data Tools(SSDT)SQL Server Data Tools (SSDT) 환경을 설치해야 합니다.To create and work with Integration ServicesIntegration Services projects, you must install the SQL Server Data Tools(SSDT)SQL Server Data Tools (SSDT) environment. 자세한 내용은 Integration Services 설치를 참조하세요.For more information, see Install Integration Services.

Integration ServicesIntegration Services 에서 새 SQL Server Data Tools(SSDT)SQL Server Data Tools (SSDT)프로젝트를 만들 때는 새 프로젝트 대화 상자에 Integration Services 프로젝트 템플릿이 있습니다.When you create a new Integration ServicesIntegration Services project in SQL Server Data Tools(SSDT)SQL Server Data Tools (SSDT), the New Project dialog box includes an Integration Services Project template. 이 프로젝트 템플릿은 하나의 패키지가 포함되어 있는 새 프로젝트를 만듭니다.This project template creates a new project that contains a single package.

프로젝트 및 솔루션Projects and solutions

프로젝트는 솔루션에 저장됩니다.Projects are stored in solutions. 솔루션을 먼저 만든 다음 솔루션에 Integration ServicesIntegration Services 프로젝트를 추가할 수 있습니다.You can create a solution first and then add an Integration ServicesIntegration Services project to the solution. 솔루션이 없으면 프로젝트를 만들 때 SQL Server Data Tools(SSDT)SQL Server Data Tools (SSDT) 에서 솔루션이 자동으로 생성됩니다.If no solution exists, SQL Server Data Tools(SSDT)SQL Server Data Tools (SSDT) automatically creates one for you when you first create the project. 솔루션에는 여러 형식의 프로젝트가 포함될 수 있습니다.A solution can contain multiple projects of different types.

새 프로젝트를 만들 때 기본적으로 SQL Server Data ToolsSQL Server Data Tools에 솔루션이 표시 되지 않으면 솔루션 탐색기 창.By default, when you create a new project in SQL Server Data ToolsSQL Server Data Tools, the solution is not shown in Solution Explorer pane. 이 기본 동작을 변경하려면 도구 메뉴에서 옵션을 클릭합니다.To change this default behavior, on the Tools menus, click Options. 옵션 대화 상자에서 프로젝트 및 솔루션을 확장한 다음 일반을 선택합니다.In the Options dialog box, expand Projects and Solutions, and then click General. 일반 페이지에서 솔루션 항상 표시를 선택합니다.On the General page, select Always show solution.

솔루션은 프로젝트를 포함합니다.Solutions contain projects

솔루션은 종단 간 비즈니스 솔루션을 개발할 때 사용되는 프로젝트를 그룹화 및 관리하는 컨테이너입니다.A solution is a container that groups and manages the projects that you use when you develop end-to-end business solutions. 솔루션을 사용하면 여러 프로젝트를 하나의 단위로 취급하고 비즈니스 솔루션에 관련된 하나 이상의 관련 프로젝트를 하나로 묶을 수 있습니다.A solution lets you handle multiple projects as one unit and to bring together one or more related projects that contribute to a business solution.

솔루션에는 여러 형식의 프로젝트가 포함될 수 있습니다.Solutions can include different types of projects. SSISSSIS 디자이너를 사용하여 Integration ServicesIntegration Services 패키지를 만들려면 Integration ServicesIntegration Services 에서 제공하는 솔루션의 SQL Server Data Tools(SSDT)SQL Server Data Tools (SSDT)프로젝트를 사용합니다.If you want to use SSISSSIS Designer to create an Integration ServicesIntegration Services package, you work in an Integration ServicesIntegration Services project in a solution provided by SQL Server Data Tools(SSDT)SQL Server Data Tools (SSDT).

새 솔루션을 만들 때 SQL Server Data Tools(SSDT)SQL Server Data Tools (SSDT) 는 솔루션 탐색기에 솔루션 폴더를 추가하고 확장명이 .sln 및 .suo인 파일을 만듭니다.When you create a new solution, SQL Server Data Tools(SSDT)SQL Server Data Tools (SSDT) adds a Solution folder to Solution Explorer, and creates files that have the extensions, .sln and .suo:

  • *.sln 파일에는 솔루션 구성에 대한 정보가 포함되고 솔루션의 프로젝트가 나열됩니다.The *.sln file contains information about the solution configuration and lists the projects in the solution.

  • *.suo 파일에는 솔루션을 사용하기 위한 기본 설정에 대한 정보가 포함됩니다.The *.suo file contains information about your preferences for working with the solution.

    새 프로젝트를 만들면 SQL Server Data Tools(SSDT)SQL Server Data Tools (SSDT) 에서 솔루션이 자동으로 생성되지만 빈 솔루션을 만든 다음 프로젝트를 나중에 추가할 수도 있습니다.While SQL Server Data Tools(SSDT)SQL Server Data Tools (SSDT) automatically creates a solution when you create a new project, you can also create a blank solution, and then add projects later.

Integration Services 프로젝트는 패키지를 포함합니다.Integration Services projects contain packages

프로젝트는 Integration ServicesIntegration Services 패키지를 개발하는 컨테이너입니다.A project is a container in which you develop Integration ServicesIntegration Services packages.

SQL Server Data Tools(SSDT)SQL Server Data Tools (SSDT)에서 Integration ServicesIntegration Services 프로젝트는 패키지와 관련된 파일을 저장하고 그룹화합니다.In SQL Server Data Tools(SSDT)SQL Server Data Tools (SSDT), an Integration ServicesIntegration Services project stores and groups the files that are related to the package. 예를 들어 특정 ETL(추출, 변환 및 로드) 솔루션을 만드는 데 필요한 파일이 프로젝트에 포함됩니다.For example, a project includes the files that are required to create a specific extract, transfer, and load (ETL) solution.

Integration ServicesIntegration Services 프로젝트를 만들려면 먼저 이러한 종류의 프로젝트에 포함되는 기본 내용에 대해 잘 알고 있어야 합니다.Before you create an Integration ServicesIntegration Services project, you should become familiar with the basic contents of this kind of project. 프로젝트에 포함되는 내용을 이해한 후에는 Integration ServicesIntegration Services 프로젝트를 만들고 사용할 수 있습니다.After you understand what a project contains, you can begin creating and working with an Integration ServicesIntegration Services project.

Integration Services 프로젝트의 폴더Folders in Integration Services projects

다음 다이어그램은 Integration ServicesIntegration ServicesSQL Server Data Tools(SSDT)SQL Server Data Tools (SSDT)프로젝트에 있는 폴더를 보여 줍니다.The following diagram shows the folders in an Integration ServicesIntegration Services project in SQL Server Data Tools(SSDT)SQL Server Data Tools (SSDT).

Integration Services 프로젝트의 폴더Folders in an Integration Services project

다음 표에서는 Integration ServicesIntegration Services 프로젝트에 표시되는 폴더에 대해 설명합니다.The following table describes the folders that appear in an Integration ServicesIntegration Services project.

FolderFolder DescriptionDescription
SSISSSIS 패키지 Packages 패키지가 포함됩니다.Contains packages. 자세한 내용은 Integration Services(SSIS) 패키지를 참조하세요.For more information, see Integration Services (SSIS) Packages.
기타Miscellaneous 패키지 파일 이외의 파일을 포함합니다.Contains files other than package files.

Integration Services 프로젝트의 파일Files in Integration Services projects

신규 또는 기존 Integration ServicesIntegration Services 프로젝트를 솔루션에 추가하면 SQL Server Data Tools(SSDT)SQL Server Data Tools (SSDT) 에서 확장명이 .dtproj, .dtproj.user 및 .database인 프로젝트 파일이 생성됩니다.When you add a new or an existing Integration ServicesIntegration Services project to a solution, SQL Server Data Tools(SSDT)SQL Server Data Tools (SSDT) creates project files that have the extensions .dtproj and .dtproj.user and .database.

  • *.dtproj 파일에는 패키지와 같은 프로젝트 구성 및 항목에 대한 정보가 포함됩니다.The *.dtproj file contains information about project configurations and items such as packages.

  • *.dtproj.user 파일에는 프로젝트를 사용하기 위한 기본 설정에 대한 정보가 포함됩니다.The *.dtproj.user file contains information about your preferences for working with the project.

  • *.database 파일에는 SQL Server Data Tools(SSDT)SQL Server Data Tools (SSDT) 에서 Integration ServicesIntegration Services 프로젝트를 여는 데 필요한 정보가 포함됩니다.The *.database file contains information that SQL Server Data Tools(SSDT)SQL Server Data Tools (SSDT) requires to open the Integration ServicesIntegration Services project.

Integration Services 프로젝트의 버전 대상 지정Version targeting in Integration Services projects

SQL Server Data Tools(SSDT)SQL Server Data Tools (SSDT)에서 SQL Server 2016, SQL Server 2014 또는 SQL Server 2012를 대상으로하는 패키지를 만들고, 유지 관리하고 실행할 수 있습니다.In SQL Server Data Tools(SSDT)SQL Server Data Tools (SSDT), you can create, maintain, and run packages that target SQL Server 2016, SQL Server 2014, or SQL Server 2012.

솔루션 탐색기에서 Integration Services 프로젝트를 마우스 오른쪽 단추로 클릭하고 속성 을 선택하여 프로젝트에 대한 속성 페이지를 엽니다.In Solution Explorer, right-click on an Integration Services project and select Properties to open the property pages for the project. 구성 속성일반탭에서 TargetServerVersion 속성을 선택하고 SQL Server 2016, SQL Server 2014 또는 SQL Server 2012를 선택합니다.On the General tab of Configuration Properties, select the TargetServerVersion property, and then choose SQL Server 2016, SQL Server 2014, or SQL Server 2012.

프로젝트 속성 대화 상자에서 TargetServerVersion 속성TargetServerVersion property in project properties dialog box

새 Integration Services 프로젝트 만들기Create a new Integration Services project

  1. SQL Server Data Tools(SSDT)SQL Server Data Tools (SSDT)를 엽니다.Open SQL Server Data Tools(SSDT)SQL Server Data Tools (SSDT).

  2. 파일 메뉴에서 새로 만들기를 가리킨 다음 프로젝트를 클릭합니다.On the File menu, point to New, and then click Project.

  3. 새 프로젝트 대화 상자의 템플릿 창에서 Integration Services 프로젝트 템플릿을 선택합니다.In the New Project dialog box, in the Templates pane, select the Integration Services Project template.

    Integration Services 프로젝트 템플릿은 비어 있는 단일 패키지가 포함되어 있는 Integration ServicesIntegration Services 프로젝트를 만듭니다.The Integration Services Project template creates an Integration ServicesIntegration Services project that contains a single, empty package.

  4. (선택 사항) 프로젝트 이름과 위치를 편집합니다.(Optional) Edit the project name and the location.

    솔루션 이름은 프로젝트 이름과 일치하도록 자동으로 업데이트됩니다.The solution name is automatically updated to match the project name.

  5. 솔루션 파일에 대한 별개의 폴더를 만들려면 솔루션용 디렉터리 만들기를 선택합니다.To create a separate folder for the solution file, select Create directory for solution. 이 옵션이 기본 옵션입니다.This is the default option.

  6. 컴퓨터에 원본 제어 소프트웨어가 설치된 경우 원본 제어에 추가 를 선택하여 프로젝트와 원본 제어를 연결합니다.If source control software is installed on the computer, select Add to source control to associate the project with source control.

  7. 원본 제어 소프트웨어가 MicrosoftMicrosoft Visual SourceSafe인 경우 Visual SourceSafe 로그인 대화 상자가 열립니다.If the source control software is MicrosoftMicrosoft Visual SourceSafe, the Visual SourceSafe Login dialog box opens. Visual SourceSafe 로그인에서 사용자 이름, 암호 및 MicrosoftMicrosoft Visual SourceSafe 데이터베이스의 이름을 제공합니다.In Visual SourceSafe Login, provide a user name, a password, and the name of the MicrosoftMicrosoft Visual SourceSafe database. 데이터베이스를 찾으려면 찾아보기 를 클릭합니다.Click Browse to locate the database.

    참고: 선택한 원본 제어 플러그 인을 확인 및 변경하고 원본 제어 환경을 구성하려면 도구 메뉴에서 옵션을 클릭한 후 원본 제어 노드를 확장합니다.NOTE: To view and change the selected source control plug-in and to configure the source control environment, click Options on the Tools menu, and then expand the Source Control node.

  8. 확인 을 클릭하여 솔루션 탐색기 에 솔루션을 추가하고 솔루션에 프로젝트를 추가합니다.Click OK to add the solution to Solution Explorer and add the project to the solution.

프로젝트 및 해당 패키지의 대상 버전 선택Choose the target version of a project and its packages

  1. 솔루션 탐색기에서 Integration Services 프로젝트를 마우스 오른쪽 단추로 클릭하고 속성 을 선택하여 프로젝트에 대한 속성 페이지를 엽니다.In Solution Explorer, right-click on an Integration Services project and select Properties to open the property pages for the project.

  2. 구성 속성일반탭에서 TargetServerVersion 속성을 선택하고 SQL Server 2016, SQL Server 2014 또는 SQL Server 2012를 선택합니다.On the General tab of Configuration Properties, select the TargetServerVersion property, and then choose SQL Server 2016, SQL Server 2014, or SQL Server 2012.

    프로젝트 속성 대화 상자에서 TargetServerVersion 속성TargetServerVersion property in project properties dialog box

    SQL Server 2016, SQL Server 2014 또는 SQL Server 2012를 대상으로하는 패키지를 만들고, 유지 관리하고 실행할 수 있습니다.You can create, maintain, and run packages that target SQL Server 2016, SQL Server 2014, or SQL Server 2012.

프로젝트 가져오기 마법사에서 기존 프로젝트 가져오기Import an existing project with the Import Project Wizard

  1. Visual StudioVisual Studio파일 > 메뉴에서 새로 만들기 프로젝트 를 클릭합니다.In Visual StudioVisual Studio, click New > Project on the File menu.

  2. 새 프로젝트 창의 설치되어 있는 템플릿 영역에서 비즈니스 인텔리전스를 확장하고 Integration Services를 클릭합니다.In the Installed Templates area of the New Project window, expand Business Intelligence, and click Integration Services.

  3. 프로젝트 형식 목록에서 Integration Services 프로젝트 가져오기 마법사 를 선택합니다.Select Integration Services Import Project Wizard from the project types list.

  4. 이름 입력란에 만들 새 프로젝트의 이름을 입력합니다.Type a name for the new project to be created in the Name text box.

  5. 위치 입력란에 프로젝트의 경로 또는 위치를 입력하거나 찾아보기 를 클릭하여 위치를 선택합니다.Type the path or location for the project in the Location text box, or click Browse to select one.

  6. 솔루션 이름 입력란에 솔루션의 이름을 입력합니다.Type a name for the solution in the Solution name text box.

  7. 확인 을 클릭하여 Integration Services 프로젝트 가져오기 마법사 대화 상자를 시작합니다.Click OK to launch the Integration Services Import Project Wizard dialog box.

  8. 다음 을 클릭하여 원본 선택 페이지로 전환합니다.Click Next to switch to the Select Source page.

  9. .ispac 파일에서 가져오는 경우 경로 입력란에 파일 이름을 포함한 경로를 입력합니다.If you are importing from an .ispac file, type the path including file name in the Path text box. 찾아보기 를 클릭하여 솔루션을 저장할 폴더로 이동하고 파일 이름 입력란에 파일 이름을 입력한 다음 열기를 클릭합니다.Click Browse to navigate to the folder where you want the solution to be stored and type file name in the File name text box, and click Open.

    Integration Services 카탈로그에서 가져오는 경우 서버 이름 입력란에 데이터베이스 인스턴스 이름을 입력하거나 찾아보기 를 클릭하고 카탈로그가 들어 있는 데이터베이스 인스턴스를 선택합니다.If you are importing from an Integration Services Catalog, type the database instance name in the Server name text box or click Browse and select the database instance that contains the catalog.

    경로 입력란 옆의 찾아보기 를 클릭하고 카탈로그에서 폴더를 확장한 다음 가져올 프로젝트를 선택하고 확인을 클릭합니다.Click Browse next to Path text box, expand folder in the catalog, select the project you want to import, and click OK.

    다음 을 클릭하여 검토 페이지로 전환합니다.Click Next to switch to the Review page.

  10. 정보를 검토하고 가져오기 를 클릭하여 선택한 기존 프로젝트를 기반으로 프로젝트를 만듭니다.Review the information and click Import to create a project based on the existing project you selected.

  11. 선택 사항: 보고서 저장 을 클릭하여 결과를 파일에 저장합니다.Optional: click Save Report to save the results to a file

  12. 닫기 를 클릭하여 Integration Services 프로젝트 가져오기 마법사 대화 상자를 닫습니다.Click Close to close the Integration Services Import Project Wizard dialog box.

솔루션에 프로젝트 추가Add a project to a solution

프로젝트를 추가할 때 Integration ServicesIntegration Services 에서 새로운 빈 프로젝트를 만들도록 하거나 다른 솔루션용으로 이미 만든 프로젝트를 추가할 수 있습니다.When you add a project, you can have Integration ServicesIntegration Services create a new, blank project, or you can add a project that you have already created for a different solution. SQL Server Data Tools(SSDT)SQL Server Data Tools (SSDT)에서 솔루션을 볼 수 있는 경우에만 해당 솔루션에 프로젝트를 추가할 수 있습니다.You can only add a project to an existing solution when the solution is visible in SQL Server Data Tools(SSDT)SQL Server Data Tools (SSDT).

솔루션에 새 프로젝트 추가Add a new project to a solution

  1. SQL Server Data Tools(SSDT)SQL Server Data Tools (SSDT)에서 새 Integration ServicesIntegration Services 프로젝트를 추가하려는 솔루션을 열고 다음 중 하나를 수행하십시오.In SQL Server Data Tools(SSDT)SQL Server Data Tools (SSDT), open the solution to which you want to add a new Integration ServicesIntegration Services project, and do one of the following:

    • 솔루션을 마우스 오른쪽 단추로 클릭하고 추가를 클릭한 후 새 프로젝트를 클릭합니다.Right-click the solution, click Add, and then click New Project.

    • 파일 메뉴에서 추가를 가리키고 새 프로젝트를 클릭합니다.On the File menu, point to Add, and then click New Project.

  2. 새 프로젝트 추가 대화 상자의 템플릿 창에서 Integration Services 프로젝트 를 클릭합니다.In the Add New Project dialog box, click Integration Services Project in the Templates pane.

  3. 선택적으로 프로젝트 이름과 위치를 편집합니다.Optionally, edit the project name and location.

  4. 확인을 클릭합니다.Click OK.

솔루션에 기존 프로젝트 추가Add an existing project to a solution

  1. SQL Server Data Tools(SSDT)SQL Server Data Tools (SSDT)에서 기존 Integration ServicesIntegration Services 프로젝트를 추가하려는 솔루션을 열고 다음 중 하나를 수행합니다.In SQL Server Data Tools(SSDT)SQL Server Data Tools (SSDT), open the solution to which you want to add an existing Integration ServicesIntegration Services project, and do one of the following:

    • 솔루션을 마우스 오른쪽 단추로 클릭하고 추가를 가리킨 후 기존 프로젝트를 클릭합니다.Right-click the solution, point to Add, and then click Existing Project.

    • 파일 메뉴에서 추가를 클릭한 후 기존 프로젝트를 클릭합니다.On the File menu, click Add, and then click Existing Project.

  2. 기존 프로젝트 추가 대화 상자에서 추가할 프로젝트를 찾은 다음 열기를 클릭합니다.In the Add Existing Project dialog box, browse to locate the project you want to add, and then click Open.

  3. 솔루션 탐색기의 솔루션 폴더에 프로젝트가 추가됩니다.The project is added to the solution folder in Solution Explorer.

솔루션에서 프로젝트를 제거 합니다.Remove a project from a solution

SQL Server Data Tools(SSDT)SQL Server Data Tools (SSDT)에서 솔루션을 볼 수 있는 경우에만 해당 솔루션에서 프로젝트를 제거할 수 있습니다.You can only remove a project from a solution when the solution is visible in SQL Server Data Tools(SSDT)SQL Server Data Tools (SSDT). 솔루션이 표시되면 한 프로젝트를 제외한 나머지 프로젝트를 모두 제거할 수 있습니다.After the solution is visible, you can remove all except one project. 프로젝트가 한 개만 남으면 SQL Server Data Tools(SSDT)SQL Server Data Tools (SSDT) 에 더 이상 해당 솔루션 폴더가 표시되지 않으므로 마지막 프로젝트를 제거할 수 없습니다.As soon as only one project remains, SQL Server Data Tools(SSDT)SQL Server Data Tools (SSDT) no longer displays the solution folder and you cannot remove the last project.

  1. SQL Server Data Tools(SSDT)SQL Server Data Tools (SSDT)에서 Integration ServicesIntegration Services 프로젝트를 제거하려는 솔루션을 엽니다.In SQL Server Data Tools(SSDT)SQL Server Data Tools (SSDT), open the solution from which you want to remove an Integration ServicesIntegration Services project.

  2. 솔루션 탐색기에서 프로젝트를 마우스 오른쪽 단추로 클릭한 다음 프로젝트 언로드를 클릭합니다.In Solution Explorer, right-click the project, and then click Unload Project.

  3. 확인 을 클릭하여 제거를 확인합니다.Click OK to confirm the removal.

프로젝트에 항목을 추가 합니다.Add an item to a project

  1. SQL Server Data Tools(SSDT)SQL Server Data Tools (SSDT)에서 항목을 추가할 Integration ServicesIntegration Services 프로젝트가 들어 있는 솔루션을 엽니다.In SQL Server Data Tools(SSDT)SQL Server Data Tools (SSDT), open the solution that contains the Integration ServicesIntegration Services project to which you want to add an item.

  2. 솔루션 탐색기에서 프로젝트를 마우스 오른쪽 단추로 클릭하고 추가를 가리킨 후 다음 중 하나를 수행하세요.In Solution Explorer, right-click the project, point to Add, and do one of the following:

    • 새 항목을 클릭한 후 새 항목 추가 대화 상자의 템플릿 창에서 템플릿을 선택합니다.Click New Item, and then select a template from the Templates pane in the Add New Item dialog box.

    • 기존 항목을 클릭하고 기존 항목 추가 대화 상자에서 프로젝트에 추가할 항목을 찾은 후 추가를 클릭합니다.Click Existing Item, browse in the Add Existing Item dialog box to locate the item you want to add to the project, and then click Add.

  3. 솔루션 탐색기의 해당 폴더에 새 항목이 표시됩니다.The new item appears in the appropriate folder in Solution Explorer.

프로젝트 항목 복사Copy project items

내에서 개체를 복사할 수는 Integration ServicesIntegration Services 프로젝트 사이 또는 Integration ServicesIntegration Services 프로젝트.You can copy objects within an Integration ServicesIntegration Services project or between Integration ServicesIntegration Services projects. 또한 SQL Server Data Tools(SSDT)SQL Server Data Tools (SSDT) 프로젝트, Reporting ServicesReporting ServicesAnalysis ServicesAnalysis Services의 다른 유형 간에 개체를 복사할 수도 있습니다.You can also copy objects between the other types of SQL Server Data Tools(SSDT)SQL Server Data Tools (SSDT) projects, Reporting ServicesReporting Services and Analysis ServicesAnalysis Services. 프로젝트 간에 복사하려면 프로젝트가 같은 SQL Server Data Tools(SSDT)SQL Server Data Tools (SSDT) 솔루션의 일부여야 합니다.To copy between projects, the project must be part of the same SQL Server Data Tools(SSDT)SQL Server Data Tools (SSDT) solution.

  1. SQL Server Data Tools(SSDT)SQL Server Data Tools (SSDT)에서 작업할 Integration ServicesIntegration Services 프로젝트 또는 솔루션을 엽니다.In SQL Server Data Tools(SSDT)SQL Server Data Tools (SSDT), open the Integration ServicesIntegration Services project or solution that you want to work with.

  2. 복사할 프로젝트 및 항목 폴더를 확장합니다.Expand the project and item folder to copy from.

  3. 항목을 마우스 오른쪽 단추로 클릭하고 복사를 클릭합니다.Right-click the item and click Copy.

  4. 복사할 Integration ServicesIntegration Services 프로젝트를 마우스 오른쪽 단추로 클릭하고 붙여넣기를 클릭합니다.Right-click the Integration ServicesIntegration Services project to copy to and click Paste.

    항목은 올바른 폴더에 자동으로 복사됩니다.The items are automatically copied to the correct folder. 패키지가 아닌 항목을 Integration ServicesIntegration Services 프로젝트에 복사하려는 경우 항목이 기타 폴더로 복사됩니다.If you copy items to the Integration ServicesIntegration Services project that are not packages, the items are copied to the Miscellaneous folder.