1단원: 새 웹 사이트 만들기Lesson 1: Create a New Web Site

이 단원에서는 Visual C#용 ASP.NET 웹 사이트 템플릿을 사용하여 새 웹 사이트 프로젝트를 만드는 방법을 배웁니다.In this lesson you’ll learn how to create a new website project using the ASP.NET website template for Visual C#.

새 웹 사이트를 만들려면To create a new website

  1. Microsoft Visual Studio 2015를 엽니다.Open Microsoft Visual Studio 2015.

  2. 파일 메뉴에서 새로 만들기를 가리킨 다음 웹 사이트를 선택합니다.On the File menu, point to New, and select Web Site.

  3. 새 웹 사이트 대화 상자의 설치된 템플릿 창에서 Visual C# 을 선택한 다음 ASP.NET 웹 사이트를 선택합니다.In the New Web Site dialog box, in the Installed Templates pane, select Visual C# and then choose ASP.NET Reports Web Site.

  4. 위치 상자에서 프로젝트 디렉터리를 지정하고 확인을 선택합니다.In the Location box, specify a project directory and select OK.

웹 사이트 프로젝트가 열리고 보고서 마법사를 시작합니다.The website project opens and will launch the Report Wizard. 다음 단계에서 사용자 지정 데이터 집합을 만들기 때문에취소 를 선택하여 데이터 원본 및 보고서 마법사를 종료합니다.Cancel out of the Data Source and Report Wizard as we will create a custom dataset in the next step.

다음 태스크Next Task

새 웹 사이트 프로젝트를 성공적으로 만들었습니다.You’ve successfully created a new website project. 이제 부모 보고서에 대한 데이터 테이블 및 데이터 연결을 만듭니다.Next, you will create a data connection and a data table for the parent report. 2단원: 부모 보고서에 대한 데이터 연결 및 데이터 테이블 정의를 참조하세요.See Lesson 2: Define a Data Connection and Data Table for Parent Report.