바로 가기 키(보고서 작성기)Keyboard Shortcuts (Report Builder)

보고서 작성기에서 페이지가 매겨진 Reporting ServicesReporting Services 보고서를 만들고 편집하는 경우 Windows 환경에서 제공하는 모든 바로 가기 키를 탐색에 사용할 수 있습니다.When you create and edit paginated Reporting ServicesReporting Services paginated reports in Report Builder, you have access to all the shortcut keys for navigation that are provided by the Windows environment. 여러 표준 키보드 매핑 구성표 중에서 선택할 수 있습니다.You can select from several standard keyboard mapping schemes.

마우스를 사용하지 않고도 보고서 작성기 창을 탐색하거나 대화 상자에서 옵션을 선택 및 변경할 수 있습니다.You can navigate through the Report Builder window, or select and change options in dialog boxes, without using the mouse.

보고서 작성기에서는 자주 사용하는 대화 상자 및 명령에 빠르게 액세스할 수 있는 여러 가지 오른쪽 클릭 메뉴를 제공합니다.Report Builder provides many right-click menus for quick access to frequently used dialog boxes and commands. 오른쪽 클릭 메뉴는 동적이며 사용자 구성 및 현재 개체에 따라 다른 옵션을 포함할 수 있습니다.Right-click menus are dynamic and may contain different options, depending on the user configuration and the current objects. 보고서 작성기를 탐색할 때 개체를 마우스 오른쪽 단추로 클릭하여 메뉴 옵션을 탐색하고 이러한 바로 가기를 확인할 수 있습니다.As you explore Report Builder, make sure you right-click objects to explore the menu options and learn about these shortcuts.

참고

바로 가기 키에는 Shift, Alt, Ctrl 키와 문자의 조합이 포함될 수 있으며 기능 키를 사용할 수도 있습니다.Keyboard shortcuts can contain the SHIFT, ALT, and/or CTRL keys in combination with letters, or use function keys. 예를 들어 F1 키를 누르면 보고서 작성기 도움말 파일이 열립니다.For example, F1 opens the Report Builder Help file.

보고서 작성기의 바로 가기 키Keyboard Shortcuts in Report Builder

DescriptionDescription 키 조합Key Combination
보고서 작성기 메뉴를 엽니다.Open the Report Builder menu. Alt+FALT+F
보고서를 만듭니다.Create a report. Ctrl+NCTRL+N
보고서를 엽니다.Open a report. Ctrl+OCTRL+O
보고서를 저장합니다.Save a report. Ctrl+S, Alt+SCTRL+S, ALT+S
리본, 디자인 화면, 그룹화 창, 속성 창, 데이터 창과 같은 보고서 작성기의 영역 간에 이동합니다.Move between areas of Report Builder, such as the Ribbon, design surface, Grouping pane, Properties pane, and the Data pane. F6 , Shift+F6F6, SHIFT+F6
리본으로 이동합니다.Move to the Ribbon. AltALT
리본의 홈 탭으로 이동합니다.Move to the Home tab on the Ribbon. Alt+HALT+H
리본의 삽입 탭으로 이동합니다.Move to the Insert tab on the Ribbon. Alt+IALT+I
리본의 보기 탭으로 이동합니다.Move to the View tab on the Ribbon. Alt+VALT+V
그룹화 창과 디자인 화면 간의 선과 같이 영역 간의 분할선을 활성화합니다.Activate the division lines between areas such as the line between the Grouping pane and the design surface. TabTAB
영역 간의 분할선을 이동합니다.Move the division lines between areas. 모든 화살표 키.Any arrow key. 위쪽 및 아래쪽 화살표 키를 사용하여 그룹화 창과 디자인 화면 간에 선을 이동합니다.Use the UP and DOWN arrows to move the line between the Grouping pane and design surface. 오른쪽 및 왼쪽 화살표 키를 사용하여 보고서 데이터 창과 디자인 화면 간에 선을 이동합니다.Use the RIGHT and LEFT arrows to move the line between the Report Data pane and the design surface.
리본 탭 안에서 이동하는 것처럼 보고서 작성기의 영역 안에서 이동합니다.Move within an area of Report Builder, such as moving within a Ribbon tab. Tab, Shift+TabTAB, SHIFT+TAB
리본 탭 간에 이동합니다.Move between Ribbon tabs. 오른쪽 화살표, 왼쪽 화살표RIGHT ARROW, LEFT ARROW
드롭다운 메뉴를 탐색합니다.Navigate the drop-down menus. 모든 화살표 키Any arrow key
디자인 화면에서 항목을 선택합니다.Select items on the design surface. Tab, Shift+TabTAB, SHIFT+TAB
디자인 화면에서 선택한 항목을 이동합니다.Move a selected item on the design surface. 모든 화살표 키Any arrow key
디자인 화면에서 선택한 항목을 조금씩 이동합니다.Move a selected item on the design surface, in small increments. Ctrl+화살표 키CTRL with an arrow key
디자인 화면에서 선택한 항목의 크기를 조정합니다.Resize a selected item on the design surface. Shift+화살표 키SHIFT with an arrow key
디자인 화면에서 선택한 항목의 크기를 조금씩 조정합니다.Resize a selected item on the design surface, in small increments. Ctrl+Shift+화살표 키CTRL + SHIFT with an arrow key
선택한 여러 항목의 가장자리를 정렬합니다.Align the edges of multiple selected items. Alt+H+AALT+H+A
보고서를 실행합니다.Run the report. F5, Alt+H+RF5, ALT+H+R
디자인 모드로 전환합니다.Switch to design mode. F8F8
복사Copy Ctrl+C, Alt+H+CCTRL+C, ALT+H+C
잘라내기Cut Ctrl+X, Alt+H+XCTRL+X, ALT+H+X
붙여넣기Paste Ctrl+V, Alt+H+VCTRL+V, ALT+H+V
모두 선택Select all. Ctrl+ACTRL+A
실행 취소Undo Ctrl+Z, Alt+ZCTRL+Z, ALT+Z
다시 실행Redo Ctrl+Y, Alt+YCTRL+Y, ALT+Y
확대Zoom in. Ctrl+더하기 기호(+)CTRL+Plus sign (+)
축소Zoom out. Ctrl+빼기 기호(-)CTRL+Minus sign (-)
보기 탭에서 확인란을 선택하거나 선택 취소합니다.Select and unselect a checkbox on the View tab. 스페이스바Spacebar
홈 탭에서 글꼴 패밀리 목록, 글꼴 크기 목록 또는 테두리 포인트 크기 목록을 표시합니다.Display the font family list, the font size list, or the border point size list, on the Home tab. Alt+아래쪽 화살표ALT+DOWN ARROW
글꼴 색 목록을 표시합니다.Display the font color list. 아래쪽 화살표DOWN ARROW
도움말을 표시합니다.Display Help. F1F1
테이블 셀을 병합합니다.Merge table cells. Alt+H+MALT+H+M
테이블 셀을 분할합니다.Split a table cell. Alt+H+UALT+H+U
테이블을 삽입합니다.Insert a table. Alt+I+AALT+I+A
행렬을 삽입합니다.Insert a matrix. Alt+I+MALT+I+M
목록을 삽입합니다.Insert a list. Alt+I+LALT+I+L
차트를 삽입합니다.Insert a chart. Alt+I+CALT+I+C
계기를 삽입합니다.Insert a gauge. Alt+I+GALT+I+G
지도를 삽입합니다.Insert a map ALT+I+PALT+I+P
데이터 막대를 삽입합니다.Insert a data bar. Alt+I+DALT+I+D
스파크라인을 삽입합니다.Insert a sparkline. Alt+I+KALT+I+K
표시기를 삽입합니다.Insert an indicator. Alt+I+UALT+I+U
입력란을 삽입합니다.Insert a text box. Alt+I+TALT+I+T
이미지를 삽입합니다.Insert an image. Alt+I+IALT+I+I
선을 삽입합니다.Insert a line. Alt+I+NALT+I+N
사각형을 삽입합니다.Insert a rectangle. Alt+I+EALT+I+E
하위 보고서를 삽입합니다.Insert a subreport. Alt+I+SALT+I+S
보고서 머리글을 삽입합니다.Insert report header. Alt+I+HALT+I+H
보고서 바닥글을 삽입합니다.Insert report footer. Alt+I+FALT+I+F
지도 뷰포트가 선택된 경우 지도 보기 영역을 이동합니다.Pan map view area when a map viewport is selected. Ctrl+화살표 키CTRL with an arrow key
지도 뷰포트가 선택된 경우 지도 보기 영역을 확대합니다.Zoom in on map view area when a map viewport is selected. Ctrl+더하기 기호(+)CTRL +Plus sign (+)
지도 뷰포트가 선택된 경우 지도 보기 영역을 축소합니다.Zoom out on map view area when a map viewport is selected. Ctrl+빼기 기호(-)CTRL +Minus sign (-)
지도 뷰포트가 선택된 경우 지도 보기 영역을 이동 및 확대하기 위한 액셀러레이터 모드입니다.Accelerator mode for pan and zoom in map view area when a map viewport is selected. Ctrl+마우스 왼쪽 단추 클릭CTRL +Left click

관련 항목:See Also

SQL Server 2016의 보고서 작성기 Report Builder in SQL Server 2016
보고서 디자인 보기 ( 보고서 작성기 ) Report Design View (Report Builder)
용어 설명 ( 보고서 작성기 )Glossary (Report Builder)