테이블, 행렬 또는 목록 추가, 이동 또는 삭제(보고서 작성기 및 SSRS)Add, Move, or Delete a Table, Matrix, or List (Report Builder and SSRS)

페이지가 매겨진 Reporting ServicesReporting Services 보고서에서 데이터 영역은 보고서 데이터 집합에 있는 데이터를 표시합니다.In a Reporting ServicesReporting Services paginated report, a data region displays data from a report dataset. 데이터 영역에는 테이블, 행렬, 목록, 차트 및 계기가 있습니다.Data regions include table, matrix, list, chart, and gauge. 한 데이터 영역을 다른 데이터 영역 안에 중첩시키려면 각 데이터 영역을 개별적으로 추가한 다음 자식 데이터 영역을 부모 데이터 영역 안으로 끕니다.To nest one data region inside another, add each data region separately, and then drag the child data region onto the parent data region.

보고서에 테이블 또는 행렬 데이터 영역을 추가하는 가장 간단한 방법은 새 테이블 또는 새 행렬 마법사를 실행하는 것입니다.The simplest way to add a table or matrix data region to your report is to run the New Table or New Matrix Wizard. 이러한 마법사는 데이터 원본 연결을 선택하고, 필드를 정렬하고, 레이아웃과 스타일을 선택하는 과정을 안내합니다.These wizards will guide you through the process of choosing a connection to a data source, arranging fields, and choosing the layout and style. 마법사는 보고서 작성기에서만 사용할 수 있습니다.The wizards are only available in Report Builder.

새 테이블 또는 새 행렬 마법사를 사용하여 보고서에 테이블 또는 행렬을 추가하려면To add a table or matrix to a report by using the New Table or New Matrix Wizard

  1. 삽입 탭에서 테이블 또는 행렬을 클릭한 다음 테이블 마법사 또는 행렬 마법사를 클릭합니다.On the Insert tab, click Table or Matrix, and then click Table Wizard or Matrix Wizard.

  2. 새 테이블 또는 새 행렬 마법사의 단계를 따릅니다.Follow the steps in the New Table or New Matrix wizard.

  3. 탭에서 실행 을 클릭하여 렌더링된 보고서를 표시합니다.On the Home tab, click Run to see the rendered report.

  4. 실행 탭에서 디자인 을 클릭하여 보고서에 대한 작업을 진행합니다.On the Run tab, click Design to continue working on the report.

데이터 영역을 추가하려면To add a data region

  1. 리본데이터 영역 그룹에서 추가할 데이터 영역을 클릭합니다.On the Ribbon, in the Data Regions group, click the data region to add.

  2. 디자인 화면을 클릭한 다음 끌어 원하는 크기의 데이터 영역 상자를 만듭니다.Click the design surface, and then drag to create a box that is the desired size of the data region.

  3. 보고서 데이터 창에서 데이터 영역 셀로 보고서 데이터 집합 필드를 끕니다.Drag a report dataset field from the Report Data pane onto a data region cell. 이제 데이터 영역이 보고서 데이터 집합의 데이터에 바인딩됩니다.The data region is now bound to data from the report dataset.

데이터 영역을 선택하려면To select a data region

  • 테이블릭스 데이터 영역의 경우 모퉁이 핸들을 마우스 오른쪽 단추로 클릭하고For a tablix data region, right-click the corner handle. 차트 또는 계기 데이터 영역의 경우 데이터 영역을 클릭합니다.For a chart or gauge data region, click in the data region.

    선택 핸들 및 8개의 크기 조정 핸들이 나타납니다.A selection handle and eight resizing handles appear.

    중첩된 데이터 영역의 경우 중첩된 데이터 영역을 마우스 오른쪽 단추로 클릭하고 선택을 클릭한 다음 원하는 보고서 항목을 선택합니다.For nested data regions, right-click in the nested data region, click Select, and then select the report item you want. 선택된 보고서 항목을 확인하려면 속성 창을 사용합니다.To verify which report item is selected, use the Properties pane. 디자인 화면에서 선택한 항목의 이름이 속성 창의 도구 모음에 나타납니다.The name of the selected item on the design surface appears in the toolbar of the Properties pane.

데이터 영역을 이동하려면To move a data region

  • 데이터 영역을 이동하려면 데이터 영역의 선택 핸들을 클릭하여 끕니다.To move a data region, click the selection handle of the data region and drag it. 맞춤선을 사용하여 데이터 영역을 기존 보고서 항목에 맞춥니다.Use snaplines to align it to existing report items.

    눈금자가 표시되지 않으면 보기 탭을 클릭하고 눈금자 옵션을 선택합니다.If the ruler is not visible, click the View tab and select the Ruler option.

    또는 화살표 키를 사용하여 디자인 화면에서 선택한 데이터 영역을 이동합니다.Alternatively, use the arrow keys to move the selected data region on the design surface.

데이터 영역을 삭제하려면To delete a data region

  • 데이터 영역을 선택하고 데이터 영역을 마우스 오른쪽 단추로 클릭한 다음 삭제를 클릭합니다.Select the data region, right-click in the data region, and then click Delete.

관련 항목:See Also

테이블릭스 데이터 영역(보고서 작성기 및 SSRS) Tablix Data Region (Report Builder and SSRS)
테이블, 행렬 및 목록(보고서 작성기 및 SSRS)Tables, Matrices, and Lists (Report Builder and SSRS)