메뉴 명령 및 기타 바로 가기 키 (AccessToSQL)Menu commands and other shortcut keys (AccessToSQL)

다음 섹션에서는 메뉴 명령 및 Access 응용 프로그램의 SSMA 다양 한 대화 상자에서 사용 되는 다른 바로 가기 키에 액세스 하는 바로 가기 키에 설명 합니다.The following sections describe the keyboard shortcuts to access menu commands and other shortcut keys used in various dialog boxes of SSMA for Access application.

파일 메뉴 명령File menu commands

파일 메뉴에 액세스 하려면 사용 되는 바로 가기 키가 ALT + 6. 다음 표에서 설명 키보드 바로 가기 파일 메뉴에서 메뉴 항목에 액세스 하는 데 사용 합니다.To access File menu, the keyboard shortcut used is ALT + F. The following table describes the keyboard shortcuts used to access menu items under File menu.

이렇게 하려면TO DO THIS 키를 누릅니다PRESS
새 프로젝트 대화 상자를 표시 합니다.Display the new project dialog box. ALT + F + NALT + F + N
프로젝트 열기 대화 상자를 표시 합니다.Display the open project dialog box. ALT + F + OALT + F + O
현재 프로젝트를 닫습니다.Close the current project. ALT + F + CALT + F + C
표시 프로젝트 대화 상자.Display the save project dialog box. ALT + F + SALT + F + S
연결을 표시 하거나 SQL Server 또는 SQL Azure 대화 상자에 다시 연결 합니다.Display the connect or reconnect to SQL Server or SQL Azure dialog box. ALT + F + QALT + F + Q
최근 프로젝트에 액세스 합니다.Access recent projects. ALT + F + PALT + F + P
마이그레이션 마법사 대화 상자를 표시 합니다.Display the migration wizard dialog box. ALT + F + WALT + F + W
데이터베이스를 추가 합니다.Add databases. ALT + F + AALT + F + A
데이터베이스를 제거 합니다.Remove database. ALT + F + RALT + F + R
찾기 데이터베이스 마법사 대화 상자를 표시 합니다.Display the find databases wizard dialog box. ALT + F + FALT + F + F
SSMA 응용 프로그램을 종료 합니다.Exit SSMA application. ALT + F + XALT + F + X

편집 메뉴 명령Edit menu commands

편집 메뉴에 액세스 하려면 사용 되는 바로 가기 키가 ALT + 5. 다음 표에서 편집 메뉴에서 메뉴 항목에 액세스 하는 데 사용 되는 바로 가기 키에 설명 합니다.To access Edit menu, the keyboard shortcut used is ALT + E. The following table describes the keyboard shortcuts used to access menu items under Edit menu.

이렇게 하려면TO DO THIS 키를 누릅니다PRESS
선택한 텍스트를 잘라내어 클립보드에 있습니다.Cut selected text to the clipboard. ALT + E + T 또는 CTRL + XALT + E + T or CTRL + X
선택한 텍스트를 클립보드에 복사 합니다.Copy selected text to the clipboard. ALT + E + C 또는 CTRL + CALT + E + C or CTRL + C
클립보드의 가장 최근에 추가 된 텍스트를 붙여 넣습니다.Paste the most recently added text from the clipboard. ALT + E + P 또는 CTRL + VALT + E + P or CTRL + V
마지막 동작 실행을 취소합니다.Undo the last action. ALT + E + U 또는 CTRL + ZALT + E + U or CTRL + Z
다시 실행 하거나 작업을 반복 합니다.Redo or repeat an action. ALT + E + R 또는 CTRL + YALT + E + R or CTRL + Y
관리 책갈피 대화 상자를 표시 합니다.Display the manage bookmarks dialog box. ALT + E + B 또는 CTRL + XALT + E + B or CTRL + X
줄 이동Go to line ALT + E + G 또는 CTRL + GALT + E + G or CTRL + G
문에 변경 내용을 저장 합니다.Save the changes done to statement. ALT + E + S 또는 CTRL + SALT + E + S or CTRL + S
액세스 찾기 하위 메뉴입니다.Access find submenu. ALT + E + FALT + E + F
찾기 또는 빠른 찾기입니다.Find or quick find. ALT + E + F + F 또는 CTRL + FALT + E + F + F or CTRL + F
고급 검색 대화 상자를 표시 합니다.Display the advanced search dialog box. ALT + E + F + A 또는 ALT + F12ALT + E + F + A or ALT + F12
요약 정보를 시작 합니다.Launch quick info. ALT + E + F + I 또는 CTRL + SHIFT + 공간ALT + E + F + I or CTRL + SHIFT + SPACE
선언으로 이동 합니다.Go to declaration. ALT + E + F + G 또는 f12 키ALT + E + F + G or F12
이전 찾기.Find previous. ALT + E + F + P 또는 CTRL + SHIFT + F3ALT + E + F + P or CTRL + SHIFT + F3
다음 찾기Find next ALT + E + F + N 또는 CTRL + F3ALT + E + F + N or CTRL + F3

보기 메뉴 명령View menu commands

보기 메뉴에 액세스 하려면 사용 되는 바로 가기 키는 ALT + V입니다. 다음 표에 바로 가기 키 보기 메뉴 항목에 액세스 하는 데 사용 합니다.To access View menu, the keyboard shortcut used is ALT + V. The following table describes the keyboard shortcuts used to access menu items under View menu.

이렇게 하려면TO DO THIS 키를 누릅니다PRESS
메타 데이터 탐색기 동기화Synchronize metadata explorers ALT + V + ZALT + V + Z
트리 표시Show tree ALT + V + H 또는 CTRL + TALT + V + H or CTRL + T
소스 파트를 표시 합니다.Show source part ALT + V + SALT + V + S
대상 파트 표시Show target part ALT + V + TALT + V + T
오류 목록 창을 표시 합니다.Show error list pane. ALT + V + E 또는 CTRL + EALT + V + E or CTRL + E
출력 창을 표시 합니다.Show output pane. ALT + V + O 또는 CTRL + OALT + V + O or CTRL + O
액세스 레이아웃 하위 메뉴입니다.Access layouts submenu. ALT + V + LALT + V + L
현재 레이아웃 추가Add current layout ALT + V + L + AALT + V + L + A
기본 레이아웃을 선택 합니다.Select default layout ALT + V + L + D 또는 CTRL + ALT + 1ALT + V + L + D or CTRL + ALT + 1
탐색기 레이아웃 없이 선택Select without explorers layout Alt + V + L + W 또는 CTRL + ALT + 2Alt + V + L + W or CTRL + ALT + 2
관리 레이아웃 대화 상자를 표시 합니다.Display the manage layouts dialog box. Alt + V + L + MAlt + V + L + M

도구 메뉴 명령Tools menu commands

도구 메뉴에 액세스 하려면 사용 되는 바로 가기 키가 ALT + 화 다음 표에서 설명 키보드 바로 가기를 도구 메뉴에서 메뉴 항목에 액세스 하는 데 사용 합니다.To access Tools menu, the keyboard shortcut used is ALT + T. The following table describes the keyboard shortcuts used to access menu items under Tools menu.

이렇게 하려면TO DO THIS 키를 누릅니다PRESS
보고서를 만듭니다.Create report. ALT + T + CALT + T + C
스키마를 변환 합니다.Convert schema. ALT + T + N 또는 CTRL + RALT + T + N or CTRL + R
Access 데이터베이스에서 새로 고칩니다.Refresh from access database. Alt+T+RALT + T + R
SQL Server 또는 SQL Azure 데이터베이스와 동기화 합니다.Synchronize with SQL Server or SQL Azure database. ALT + T + SALT + T + S
스크립트로 저장 합니다.Save as script. ALT + T + AALT + T + A
데이터를 마이그레이션하십시오.Migrate data. Alt+T+MALT + T + M
현재 작업을 중지 합니다.Stop the current operation. ALT + T + OALT + T + O
전역 설정 대화 상자를 표시 합니다.Display the global settings dialog box. ALT + T + GALT + T + G
프로젝트 설정 대화 상자를 표시 합니다.Display the project settings dialog box. ALT + T + PALT + T + P
기본 프로젝트 설정 대화 상자를 표시 합니다.Display the default project settings dialog box. ALT + T + JALT + T + J
찾기 데이터베이스 마법사 대화 상자를 표시 합니다.Display the find databases wizard dialog box. ALT + T + FALT + T + F
변환 표시을 로드 하 고 마법사 대화 상자를 마이그레이션하십시오.Display the convert, load and migrate wizard dialog box. ALT + T + VALT + T + V
테이블 또는 테이블을 연결 합니다.Link tables or link a table. ALT + T + LALT + T + L
테이블의 연결을 해제 하거나 테이블의 연결을 해제 합니다.Unlink tables or unlink a table. ALT + T + UALT + T + U
스키마를 내보냅니다.Export schema. ALT + T + EALT + T + E
로컬에서 삭제 합니다.Delete locally. ALT + T + DALT + T + D

도움말 메뉴 명령Help menu commands

도움말 메뉴에 액세스 하려면 사용 되는 바로 가기 키가 ALT + 8. 다음 표에서 도움말 메뉴에서 메뉴 항목에 액세스 하는 데 사용 되는 바로 가기 키에 설명 합니다.To access Help menu, the keyboard shortcut used is ALT + H. The following table describes the keyboard shortcuts used to access menu items under Help menu.

이렇게 하려면TO DO THIS 키를 누릅니다PRESS
SSMA에 대 한 액세스 대화 상자를 표시 합니다.Display about SSMA for access dialog box. ALT + H + AALT + H + A
고객 의견 옵션 대화 상자를 표시 합니다.Display customer feedback options dialog box. ALT + H + CALT + H + C
도움말 창을 표시 합니다.Display help window. ALT + H + H 또는 F1ALT + H + H or F1

상황에 맞는 메뉴 명령Context menu commands

개체 탐색기에서 선택한 개체에 대 한 상황에 맞는 메뉴에 액세스 하려면 사용 되는 바로 가기는 SHIFT + F10 또는 응용 프로그램 키입니다.To access Context menu for the selected object in object explorer, the keyboard shortcut used is SHIFT + F10 or Apps key.

전역 설정 대화 상자Global settings dialog box

이렇게 하려면TO DO THIS 키를 누릅니다PRESS
액세스 GUI 탭 합니다.Access GUI tab. ALT + UALT + U
액세스 로깅 탭 합니다.Access logging tab. ALT + LALT + L

프로젝트 설정 대화 상자Project settings dialog box

이렇게 하려면TO DO THIS 키를 누릅니다PRESS
Access 프로젝트 정보 탭 합니다.Access project information tab. ALT + PALT + P
일반 탭 액세스 합니다.Access general tab. ALT + GALT + G
액세스 동기화 탭 합니다.Access synchronization tab. ALT + SALT + S
액세스 GUI 탭 합니다.Access GUI tab. ALT + UALT + U
액세스 형식 매핑 탭 합니다.Access type mappings tab. ALT + TALT + T

기본 프로젝트 설정 대화 상자Default project settings dialog box

이렇게 하려면TO DO THIS 키를 누릅니다PRESS
일반 탭 액세스 합니다.Access general tab. ALT + GALT + G
액세스 동기화 탭 합니다.Access synchronization tab. ALT + SALT + S
액세스 GUI 탭 합니다.Access GUI tab. ALT + UALT + U
액세스 형식 매핑 탭 합니다.Access type mappings tab. ALT + TALT + T

최종 사용자 사용권 계약 대화 상자End-user license agreement dialog box

이렇게 하려면TO DO THIS 키를 누릅니다PRESS
전체 EULA 텍스트를 선택 합니다.Select the entire EULA text. CTRL + ACTRL + A
전체 EULA 텍스트를 클립보드에 복사 합니다.Copy the entire EULA text to the clipboard. CTRL + CCTRL + C
EULA를 인쇄 합니다.Print EULA. ALT + PALT + P

고급 검색 대화 상자Advanced search dialog box

이렇게 하려면TO DO THIS 키를 누릅니다PRESS
하나의 검색 결과 위나 아래로 이동 합니다.Move one search result to up or down. 위쪽 및 아래쪽 화살표 키Up and down arrow keys
시작 하는 이동 또는 표시 된 검색의 끝 눈금에서 발생 합니다.Move to begin or end of the visible search results in the grid. 페이지 위로 또는 아래로 키 페이지Page up or page down keys
선택한 검색 결과를 봅니다.View the selected search result. 키 입력ENTER key

요약 정보 대화 상자Quick info dialog box

이렇게 하려면TO DO THIS 키를 누릅니다PRESS
한 항목 위나 아래로 이동 합니다.Move one item to up or down. 위쪽 및 아래쪽 화살표 키Up and down arrow keys
시작 하는 이동 또는 요약 정보 창.Move to begin or end of the quick info window. 페이지 위로 또는 아래로 키 페이지Page up or page down keys
대화 상자를 닫습니다.Close the dialog box. ESC 키ESC key

출력 창Output pane

이렇게 하려면TO DO THIS 키를 누릅니다PRESS
팝업 메뉴를 엽니다.Open the pop up menu. SHIFT + F10SHIFT + F10
선택한 텍스트를 잘라내어 클립보드에 있습니다.Cut selected text to the clipboard. CTRL + XCTRL + X
선택한 텍스트를 클립보드에 복사 합니다.Copy selected text to the clipboard. CTRL + CCTRL + C
클립보드의 가장 최근에 추가 된 텍스트를 붙여 넣습니다.Paste the most recently added text from the clipboard. CTRL + VCTRL + V
모든 텍스트를 선택 합니다.Select all the text. CTRL + ACTRL + A

오류 목록 창Error list pane

이렇게 하려면TO DO THIS 키를 누릅니다PRESS
선택한 항목을 복사 합니다.Copy selected items. CTRL + CCTRL + C
모든 항목을 선택 합니다.Select all the items. CTRL + ACTRL + A
한 항목 위나 아래로 이동 합니다.Move one item to up or down. 위쪽 및 아래쪽 화살표 키Up and down arrow keys

SQL 탭 페이지SQL tab page

이렇게 하려면TO DO THIS 키를 누릅니다PRESS
스키마를 변환 합니다.Convert schema. CTRL + RCTRL + R
선택한 텍스트를 잘라내어 클립보드에 있습니다.Cut selected text to the clipboard. CTRL + XCTRL + X
선택한 텍스트를 클립보드에 복사 합니다.Copy selected text to the clipboard. CTRL + CCTRL + C
클립보드의 가장 최근에 추가 된 텍스트를 붙여 넣습니다.Paste the most recently added text from the clipboard. CTRL + VCTRL + V
빠른 찾기 시작Launch quick find CTRL + FCTRL + F
요약 정보를 시작 합니다.Launch quick info. CTRL + SHIFT + 공간CTRL + SHIFT + SPACE
선언으로 이동 합니다.Go to declaration. F12F12

관련 항목:See Also

바로 가기 키 ( AccessToSQL )Shortcut Keys (AccessToSQL)