외부 도구를 도구 메뉴에 추가(SQL Server Management Studio)Add an External Tool to the Tools Menu (SQL Server Management Studio)

SQL Server Management StudioSQL Server Management Studio에서 모든 MicrosoftMicrosoft Windows 또는 MicrosoftMicrosoft .NET Framework.NET Framework 응용 프로그램을 시작할 수 있습니다.You can launch any MicrosoftMicrosoft Windows or MicrosoftMicrosoft .NET Framework.NET Framework application from SQL Server Management StudioSQL Server Management Studio. 외부 응용 프로그램은 도구 메뉴에 추가하여 실행할 수 있습니다.External applications can be added to, and run from, the Tools menu.

외부 도구를 도구 메뉴에 추가하려면To add an external tool to the Tools menu

  1. 도구 메뉴에서 외부 도구를 클릭합니다.On the Tools menu, click External Tools.

  2. 제목 입력란에 메뉴 내용 목록에 표시할 이름을 입력합니다.In the Title text box, type the name you want to appear in the Menu contents list.

  3. 명령 입력란에 프로그램 이름을 입력합니다.In the Command text box, type the program name. 필요한 경우 실행 파일 경로를 포함시킵니다.Include the path to the executable file if necessary.

  4. 인수 입력란에 필요한 경우 프로그램 인수를 입력합니다.In the Arguments text box, type the program arguments if necessary.

  5. 초기 디렉터리 입력란에 필요한 경우 프로그램의 초기 디렉터리를 입력합니다.In the Initial directory text box, type the program's initial directory if necessary.

  6. 메뉴 내용 목록에 도구를 추가하려면 추가를 클릭한 다음 확인을 클릭합니다.To add the tool to the Menu contents list, click Add; and then click OK.