새 솔루션 만들기Create a New Solution

이 항목 적용 대상: 예SQL Server예Azure SQL 데이터베이스예Azure SQL 데이터 웨어하우스 예 병렬 데이터 웨어하우스THIS TOPIC APPLIES TO: yesSQL ServeryesAzure SQL DatabaseyesAzure SQL Data Warehouse yesParallel Data Warehouse 프로젝트를 만들 경우 SQL Server Management StudioSQL Server Management Studio는 해당 프로젝트를 포함하는 솔루션을 만듭니다. When you create a project, SQL Server Management StudioSQL Server Management Studio creates a solution to contain it. 공간 인덱스는 한 번에 하나씩만 만들 수 있습니다.You can only open one solution at a time. SQL Server Management StudioSQL Server Management Studio 프로젝트 내에서 폴더를 만드는 것이 허용되지 않습니다. does not allow you to create folders within projects. 작업을 구성하려면 여러 프로젝트를 만듭니다.To organize your work, create multiple projects.

솔루션 탐색기에 액세스하려면 보기 메뉴에서 솔루션 탐색기 를 클릭합니다.To access Solution Explorer, click Solution Explorer on the View menu.

새 솔루션과 프로젝트를 만들려면To create a new solution and project

  1. 파일 메뉴에서 새로 만들기를 가리킨 다음 프로젝트를 클릭합니다.On the File menu, point to New, and then click Project.

  2. 새 프로젝트 대화 상자에서 프로젝트의 유형을 클릭합니다.In the New Project dialog box, click a type of project.

  3. 이름 입력란에서 프로젝트 이름을 수정합니다(옵션).Optionally modify the project name in the Name text box.

  4. 위치 입력란에서 솔루션의 경로를 수정합니다(옵션).Optionally modify the path for the solution in the Location text box.

  5. 솔루션 이름 입력란에서 솔루션 이름을 수정합니다(옵션).Optionally modify the solution name in the Solution Name text box.

  6. 확인을 클릭합니다.Click OK.

관련 항목:See Also

보기Solution Explorer
원본 제어에서 솔루션 열기Open Solutions from Source Control