항목이나 프로젝트 제거 또는 삭제Remove or Delete an Item or Project

SQL Server Management StudioSQL Server Management Studio 프로젝트의 프로젝트 항목은 쿼리, 연결 및 기타 파일입니다.Project items in SQL Server Management StudioSQL Server Management Studio projects are Queries, Connections, and Miscellaneous files. 저장소에서 파일을 지우지 않고 솔루션에서 프로젝트 쿼리 및 기타 파일을 제거할 수 있습니다.You can remove project queries and miscellaneous files from your solution without erasing the files from storage. 프로젝트 또는 항목이 현재 솔루션에는 유용하지 않지만 다른 솔루션에 포함하려는 경우 해당 프로젝트 또는 항목을 제거합니다.Remove a project or item when it is not useful in the current solution but you want to include it in another solution.

프로젝트 항목을 제거하려면To remove a project item

  1. 솔루션 탐색기에서 제거할 프로젝트 항목을 선택합니다.In Solution Explorer, select the project item you want to remove.

  2. 편집 메뉴에서 제거를 클릭합니다.On the Edit menu, click Remove.

  3. 확인 대화 상자에서 제거 를 클릭하여 프로젝트에서 항목을 제거합니다.On the confirmation dialog, click Remove to remove the item from the project.

제거된 항목은 계속 파일 시스템에 존재합니다.A removed item still exists on the file system. 따라서 제거된 항목을 원본 솔루션이나 다른 솔루션에 추가할 수 있습니다.Therefore, you can add a removed item to its original solution or to another solution.

프로젝트를 제거하려면To remove a project

  1. 솔루션 탐색기에서 제거할 프로젝트를 선택합니다.In Solution Explorer, select the project you want to remove.

  2. 편집 메뉴에서 제거를 클릭합니다.On the Edit menu, click Remove.

  3. 확인 대화 상자에서 확인을 클릭하여 솔루션에서 프로젝트를 제거합니다.On the confirmation dialog, click OK, to remove the project from the solution.

프로젝트를 영구히 삭제할 수 있지만 그러기 위해서는 SQL Server Management StudioSQL Server Management Studio 솔루션에서 프로젝트에 대한 참조를 먼저 제거한 다음 MicrosoftMicrosoft Widows 탐색기를 사용하여 연결된 파일을 저장소에서 영구히 삭제해야 합니다.You can delete a project permanently, but you first need to remove any references to the project from SQL Server Management StudioSQL Server Management Studio solutions, and then use MicrosoftMicrosoft Windows Explorer to permanently delete the associated files from storage.

프로젝트를 삭제하려면To delete a project

  1. 솔루션 탐색기에서 솔루션에서 삭제할 프로젝트를 제거합니다.In Solution Explorer, remove the project you want to delete from the solution.

  2. Windows 탐색기에서 삭제할 프로젝트 또는 항목과 연결된 파일을 찾아서 선택합니다.In Windows Explorer, locate and select the files associated with the project or item you want to delete.

  3. 파일 메뉴에서 삭제를 클릭합니다.On the File menu, click Delete.

관련 항목:See Also

솔루션 탐색기Solution Explorer
프로젝트에 새 항목 추가Add New Items to a Project
프로젝트에 기존 항목 추가Add Existing Items to a Project