파일 열기 대화 상자Open File Dialog Box

파일 열기 대화 상자를 사용하여 디스크에 있는 기존 파일을 열 수 있습니다.Use the Open File dialog box to open an existing file from disk. 또한 이 대화 상자를 사용하여 다양한 언어 인코딩 옵션을 통해 이미 열린 파일을 열 수 있습니다.You can also use this dialog box to open an already opened file using different language encoding options.

이 대화 상자에 액세스하려면 파일 메뉴에서 열기 를 선택한 다음 파일을 선택합니다.To access this dialog box, select Open from the File menu and then choose File. 이 대화 상자는 외부 도구 대화 상자와 같은 다른 요소에서 파일을 열 때도 나타납니다.This dialog box also appears when you are opening files from other elements, such as the External Tools dialog box. 파일 메뉴에서 열기를 선택한 다음 프로젝트/솔루션 을 선택하여 프로젝트 열기 대화 상자를 열 수 있습니다.From the File menu, select Open, and then choose Project/Solution to open the similar Open Project dialog box.

참고

Management StudioManagement Studio에서 프로젝트나 구성 요소를 열기 전에 해당 코드를 신뢰할 수 있는지 확인하십시오.Before opening a project or component in Management StudioManagement Studio, determine the trustworthiness of its code. Management StudioManagement Studio 에서 프로젝트나 구성 요소를 열면 로컬 컴퓨터의 트러스트된 프로세스에서 해당 코드가 실행될 수 있습니다.The act of opening the project or component in a Management StudioManagement Studio may execute its code in a trusted process on your local machine.

옵션Option

찾는 위치Look in
이 드롭다운 메뉴에서 기존 프로젝트 폴더를 찾습니다.Locate the existing project folder from this drop-down menu. 이 목록에서 폴더를 선택하면 주 창에 해당 폴더의 내용이 표시됩니다.Selecting a folder from this list displays the contents of the folder in the primary pane.

바로 가기 모음My Places Bar

바탕 화면Desktop
바탕 화면에 있는 파일과 폴더를 표시합니다.Displays the files and folders located on the desktop.

내 프로젝트My Projects
사용자 프로젝트 폴더의 파일과 폴더를 표시합니다.Displays the files and folders in the users Projects folder.

내 컴퓨터My Computer
플로피 디스크, 하드 디스크 및 CD-ROM 드라이브의 내용을 표시합니다.Displays the contents of your floppy disk, hard disk, and CD-ROM drive.

폴더 목록Folder List

파일 이름File name
표시되는 파일과 폴더를 필터링하려면 이 옵션을 사용합니다.Use this option to filter the files and folders that are displayed. 필터링할 전체 또는 부분 파일 이름을 입력합니다.Enter a full or partial file name on which to filter. 별표()를 와일드카드로 사용할 수 있습니다.You can use the asterisk () as a wildcard.

파일 형식Files of type
이 옵션을 사용하여 찾는 위치에서 선택한 폴더 또는 디렉터리의 내용을 특정 파일 형식으로 필터링할 수 있습니다.Use this option to filter the contents of the folder or directory selected in Look in for a particular file type.

연결 프로그램 및 인코딩 옵션Open With and Encoding Options
연결 프로그램 대화 상자 를 사용하여 대상 파일의 편집기를 지정하려면 열기 단추 오른쪽에 있는 작은 사각형을 선택한 다음 연결 프로그램을 선택합니다.To use the Open With Dialog Box to specify an editor for the target file, select the small rectangle at the right of the Open button and choose Open With. 필요한 경우 선택한 파일을 열 때 적용할 언어 인코딩 스키마를 지정할 수도 있습니다.If necessary, you can also specify a language-encoding scheme to apply when opening the selected file. 이렇게 하려면 목록에서 "인코딩 사용"을 포함하는 프로그램을 선택한 다음 열기 를 선택하여 인코딩 대화 상자를 표시합니다.To do so, select a program in the list that contains "with Encoding" and choose Open to display the Encoding Dialog Box. 이 단추를 항상 사용할 수 있는 것은 아닙니다.This button is not always available.

도구 모음Toolbar

뒤로 탐색Navigate Back
가장 최근에 본 폴더, 드라이브 또는 인터넷 위치를 반환합니다.Returns the most recently viewed folder, drive, or internet location.

한 수준 위로Up One Level
트리 뷰에서 다음으로 가장 높은 폴더로 트리를 이동합니다.Navigates the tree to the next highest folder in the tree view.

웹 검색Search the Web
이 단추는 사용할 수 없습니다.This button is not available.

DeleteDelete
선택한 파일 또는 폴더를 저장소에서 삭제합니다.Deletes the selected files or folders from storage.

새 폴더New Folder
새 폴더 대화 상자를 표시합니다.Displays the New Folder dialog box. 이 옵션을 사용하여 찾는 위치 드롭다운 목록 상자에서 선택한 폴더 아래에 새 자식 폴더를 만들 수 있습니다.Use this option to create a new child folder under the folder selected in the Look in drop-down list box.

Views

드롭다운 목록 상자에서 선택한 항목의 내용에 대한 정렬 및 표시 옵션을 제공합니다.Provides options for arranging and viewing the contents of the item selected in the Views drop-down list box.

축소판 그림Thumbnails
표시 창에 항목의 축소판 그림을 표시합니다.Displays thumbnails for items in the display pane.

타일Tiles
파일과 폴더를 큰 아이콘으로 표시합니다.Displays files and folders as large icons.

아이콘Icons
파일과 폴더를 작은 아이콘으로 표시합니다.Displays files and folders as small icons.

목록List
파일과 폴더를 목록 형식으로 표시합니다.Displays files and folders in a list format.

세부 정보Details
파일 및 폴더의 이름, 크기, 종류 및 마지막 수정 날짜를 목록 형식으로 표시합니다.Displays the name, size, type, and last-modified date of files and folders in a list format. 특정 정보를 기준으로 정렬하려면 해당 열 머리글을 클릭합니다.To sort by a particular detail, click its column header.

웹 보기WebView
이 명령은 사용할 수 없습니다.This command is not available.

ToolsTools

내용 창에서 선택한 항목에 적용할 도구를 선택합니다.Select a tool to apply to the item selected in the contents pane.

DeleteDelete
선택한 파일 또는 폴더를 저장소에서 삭제합니다.Deletes the selected file or folder from storage.

네트워크 드라이브 연결Map Network Drive
네트워크 드라이브 연결 대화 상자를 엽니다.Opens the Map Network Drive dialog box.